New Page 1

Od 01. 09.2002 je priebeh všetkých úprav programového vybavenia ELALL zaznamenávaný vo formáte HTML - help súboru, ktorý máte práve otvorený. Sú v ňom zaznamenávané všetky novinky, ale aj opravy chýb jednotlivých verzií programu. O novinkách jednotlivých aplikácií si môžete prečítať v kapitolách

  • Účtovníctvo
  • Skladové hospodárstvo
  • Mzdy a personalistika
  • Evidencia majetku
  • Riadenie servisu

Verzia 4.1 pre rok 2008
  • hlavnou inováciou programového vybavenia je podpora zavedenia meny euro v Slovenskej republike. Pre tento účel sú upravené všetky programové moduly tak, aby vyhovovali jednotlivým fázam prechodu na euro. Bližšie v kapitole 'Prechod na menu euro'
  • po 2 rokoch testovania je plne k dispozícii aj verzia s dátovými zdrojmi na SQL serveri - rozšírenie klasickej verzie, klasická verzia s dátami v DBF formáte bude funkčná naďalej. Údaje sú uložené v modernej architektúre Klient - Server. Čo môže priniesť SQL verzia v kapitole 'ELALL a SQL'
  • podpora automatického zálohovania aj pre údaje na SQL serveri
  • podpora ukladania nastavení hardvérových zariadení aj pre klientov s terminálovým pripojením (možnosť používať snímače čiarového kódu, komunikácia s registračnými pokladnicami, pokladničné doklady cez fiškálny modul)

Verzia 3.8

  • prechod na novú verziu Microsoft Visual FoxPro - verziu 9.0 - technologická zmena, súvisiaca s prechodom programového vybavenia ELALL na platformu SQL.
  • nepotrebné mapovanie logických diskov - plná podpora UNC označenia cesty, program je možné spustiť korektne z ľubovoľného prístupného sieťového prostriedku
  • obohatená podpora prístupu prostredníctvom terminálových služieb (terminal services)
  • možnosť zálohovania na ľubovoľný prístupný sieťový prostriedok (nemusí to byť logický disk)
  • podpora farebnej tlače - vybrané tlačové zostavy podporujú aj farebnú tlač. Farby a dizajn zostavy je možné používateľsky upraviť centrálne prostredníctvom Administrácie alebo jednotlivo pred tlačou zostavy.
  • výber partnera - možnosť nastavenia polí, zobrazených v okne výberu

Verzia 3.7

  • aktivácia licencie programového vybavenia ELALL (bližšie v časti Aktivácia licencie )
  • úpravy prehľadových okien
    • možnosť spodného rolovacieho pruhu pre horizontálny posun prehliadaných údajov (je potrebné ho zapnúť v možnostiach)
    • možnosť uloženia navolenej sady fitrov, pričom vyvolanie navolenej sady je možné len prepnutím boxu v ľavej spodnej časti prehľadového okna. Uložené filtre sú viazané na prihláseného používateľa
    • možnosť triedenia vzostupne i zostupne i vypnúť triedenie pri klepnutí myši na titulok stĺpca
    • zákaz používateľského posúvania polí ťahaním myši, poradie polí je možné zmeniť len prostredníctvom nastavenia cez konfiguračné okno
  • upravené nastavenia používaných hardvérových prostriedkov, ktoré sa ukladá centrálne v Administrácii a je platné pre všetky aplikácie. Prakticky to znamená napríklad, že ak používate SMS bránu v Riadení servisu, táto je prístupná i v ostatných aplikáciách a umožní poslať SMS z ktorejkoľvek z nich (voľba Odoslať SMS sa objaví v ponuke pri použití pravého tlačidla myši na ploche vo všetkých aplikáciách)

Verzia 3.6

  • možnosť spájania používateľských filtrov v prehliadači (doteraz vyvolanie ďalšieho fitra pomocou pravého tlačidla myši vyvolalo zrušenie pôvodne aktivovaného filtra)
  • export všetkých tlačových zostáv (vo všetkých aplikáciách) do vybraných najpoužívanejších formátov (Adobe Acrobat - PDF,MS Excel - XLS,MS Word - DOC,HTML,XML,TXT
    • možnosť automatického vytvorenia správy elektronickej pošty s vygenerovanou prílohou vo vybranom formáte
    • možnosť uloženia zostavy do súboru pre možnú neskoršiu tlač (ideálne je použitie formátu PDF)
  • podpora exportu popisných polí (napr. poznámky)
  • podpora aktualizácie z www.elall.sk v administrácii systému i pri pripojení na Internet prostredníctvom lokálnej siete (PROXY), je potrebné nastaviť parametre spojenia vo voľbe Nastavenie pripojenia k Internetu
    • v prípade pevného pripojenia len zaškrtnúť používa sa pevné pripojenie
    • ak sa používa proxy, vložiť i IP adresu a port proxy servera

Verzia 3.5

  • prechod na novú verziu podporných knižníc Microsoft (Visual FoxPro 8.0)
  • prehľady - možnosť triedenia polí nielen pravým tlačidlom z ponuky, ale aj klepnutím myši po titulku stĺpca
  • prehľady - farebné označenie aktuálneho záznamu aj po strate "fokusu" - záznam ostáva farebne označený, aj keď práve pracujete s iným oknom
  • triedenie podľa ktoréhokoľvek stĺpca v ktorejkoľvek tabuľke
  • rozšírené možnosti ovládania fitrov pravým tlačidlom myši - prebratie filtrovaného reťazca alebo jeho časti z aktívneho poľa
  • automatická kontrola dátových štruktúr v archívoch po zmene verzie programového vybavenia pri prvom použití archívu
  • možnosť automatického spúšťania "Kontroly databáz" pri prvom štarte programu v nový deň - nastavuje sa v administrácii v nastavení konkrétnej firmy
  • podpora sumarizácií priamo v prehľadoch zatlačením tlačidla
  • upravené grafické možnosti
    • podpora tém systému Windows XP (plná XP grafika i v rámci aplikácie) - nastavuje sa vo voľbe Systém -> Prostredie
    • podpora farebného označenia aktuálneho záznamu vo všetkých prehľadoch
  • aktivované grafy vo všetkých aplikáciách

Verzia 3.4

  • automatická kontrola a aktualizácia dátových štruktúr po zmene verzie programového vybavenia bez nutnosti spúšťania "Inovácie štruktúr" - zjednodušuje upgrade systému
  • automatická kontrola dátových štruktúr v archívoch po zmene verzie programového vybavenia pri prvom použití archívu
  • možnosť automatického spúšťania "Kontroly databáz" pri prvom štarte programu v nový deň - nastavuje sa v administrácii v nastavení konkrétnej firmy
  • automatické zálohovanie (eautzal.exe) - modul vykonávajúci kompetnú zálohu dáta všetkých aplikácií, na jednom počítači vie zazálohovať len údaje jednej firmy. Nastavenie je v administrácii, pre automatické spúšťanie je potrebné nastaviť odkaz na eautzal.exe v plánovači úloh systému Windows
  • automatická komunikácia (eautkom.exe) - modul vykonávajúci v dávke predvolené prenosy, tiež je potrebné nastaviť odkaz na eautkom.exe v plánovači úloh systému Windows
  • prenosy na FTP server - možnosť zadania vzdialeného adresára, ako i zadefinovania podadresára pre konkrétne použitie v aplikácii
  • podpora prenosov na FTP prostredníctvom proxy serverov


Servis - potrebné úpravy vo verz

Od verzie 3.7 je potrebná aktivácia programového vybavenia ELALL. Počet povolených aktivácií je 2, ďalšie aktivácie si je potrebné dokúpiť. Cena jednej aktivácie je 2000 Sk bez DPH. Pri sieťovej verzii je potrebná len jedna aktivácia pre celú sieť, aktivovať je potrebné len licenciu 3.7 a vyššiu. Používatelia, ktorí majú zakúpené programové vybavenie pred rokom 2005, nemusia si licencie dokupovať, ale v prípade potreby ďalších licencií je potrebné kontaktovať firmu ELALL na rozšírenie povolených aktivácií. Pridané aktivácie budú zohľadnené v ročnej aktualizácii nasledujúcich rokov.

Spôsob aktivácie licencie

Licenciu je možné aktivovať z Administrácie systému (elall.exe) tlačidlom Aktiv á cia dvomi spôsobmi :

  • aktivácia prostredníctvom Internetu - v prípade On-Line pripojenia k Internetu prebehne na požiadanie, ak sú splnené všetky podmienky, licencia sa zaktivuje. Pre použitie aktivácie prostredníctvom Internetu je potrebné nainštalovať s inštalačného CD Elall 3.7 podporné knižnice. Pre sprístupnenie aktivácie cez Internet je tiež potrebné v Administrácii -> Nastavenie tohto počítača -> Hardvérové prostriedky - tlačidlo Upresniť, nastaviť spôsob pripojenia k Internetu.
  • aktivácia telefonicky prostredníctvom operátora firmy ELALL - po voľbe Aktivácia a navolení telefonicky je potrebné nadiktovať operátorovi ponúknutý kód, na základe neho Vám operátor nadiktuje aktivačný kľúč, pomocou ktorého si zaktivujete svoju licenciu.

Možné stavy aktivácie licencie

  • aktivácia v poriadku - stav po úspešnej aktivácii, v tomto prípade je možné verziu deaktivovať, a aktiváciu použiť na inom počítači. Deaktivácia prebieha tak isto ako aktivácia
  • dočasná aktivácia - po prvom spustení verzie 3.7 sa automaticky uskutoční dočasná aktivácia (na 1 mesiac od prvého spustenia). Do tohto obdobia je potrebné verziu zaktivovať
  • neaktivovaná licencia - nastane len raz pred prvou aktiváciou na dočasnú aktiváciu
  • vypršaná dočasná aktivácia - ak sa verzia nezaktivuje do stanoveného termínu dočasnej licencie, licencia vyprší a program začne pracovať v demonštračnom režime
  • nelegálna kópia - nie sú splnené podmienky pre aktiváciu licencie, môže nastať napríklad pri skopírovaní verzie na iný počítač, prípadne výmenou disku s inštaláciou do iného počítača. Pri výmene hardvéru preto doporučujeme najskôr verziu deaktivovať a potom znovu aktivovať.
  • odregistrovaná verzia - bola zrušená aktivácia, je možné licenciu znovu aktivovať

Dôvody pre nezaktivovanie licencie

  • prekročený počet aktivácií - ak je počet už aktivovaných licencií väčší ako povolený počet, aktivácia nie je povolené. Riešením je deaktivácia licencie na inom počítači, alebo dokúpenie počtu aktivovateľných licencií.


Prechod na EURO

elall a SQL

Po cca roku testovania a skúšobnej prevádzky je od verzie 4.1 plne k dispozícii verzia v architektúre klient - server s datami uloženými v Microsoft SQL Server 2005. Klasická verzia s údajmi v DBF formáte je podporovaná naďalej. Navonok (graficky a spôsobom obsluhy) sú verzie DBF a SQL identické, rozdiel je len vo vnútornom spracovaní údajov a ich ukladaní. Je podporované i heterogénne prostredie, že niektorá agenda sa môže viesť na SQL údajoch a niektorá v DBF formáte v rámci jednej inštalácie aplikácie.

Skúsenosti s prevádzkou SQL aplikácie :

Výhody

  • pri veľkých objemoch údajov nedochádza k spomaleniu systému v závislosti od počtu pripojených staníc
  • zmena výkonu nie je závislá od objemu spracovávaných dát
  • citeľné zrýchlenie zápisu údajov v účtovníctve i sklade v prípade veľkého počtu spracovávaných údajov
  • zrýchlenie zložitých výpočtov pri veľkých objemoch údajov
  • vysoká bezpečnosť a stabilita údajov - nexistujú problémy s porušením hlavičiek tabuliek, porušené indexy a podobne, havária pracovnej stanice nemôže spôsobiť porušenie dát na SQL serveri (v DBF formáte áno)
  • možnosť vzdialeného prístupu k údajom prostredníctvom Internetu aj prostredníctvom iných aplikácií (napr. cez web rozhranie)
  • podpora mobilných zariadení (PDA)
  • výkon systému je závislý hlavne od výkonu servera, na ktorom beží SQL a je menej závislý od výkonu pracovných staníc

Nevýhody

  • pri malých objemoch údajov a nesieťovej prevádzke spomalenie systému oproti klasickej DBF verzii - spracovanie údajov vo VFP sa javí rýchlejšie ako spracovanie MS SQL Serverom

Doporučenie

  • pri práci v sieti pri súčasnom pripojení cca 5 a viac počítačov a objemoch údajov v tisícoch záznamov jednoznačne doporučujeme prechod na SQL
  • pri práci na lokálnom počítači alebo v malých sieťach s malým objemom dát sa javí aplikácia pomalšou, preto prechod na SQL nie je potrebný (výhodou je len stabilita údajov)
  • pri požiadavke pre vzdialené pripájanie sa k údajom (napr. prostredníctvom mobilných zariadení - PDA) je prechod na SQL nutný


New Page 1

verzia 4.5.3.3 (12.2012)

  • doplnené sadzby dane z motorových vozidiel pre rok 2012. Pre aktualizáciu sadzieb je nutné v daňovom priznaní - 3. strana - spustiť voľbu Zaktualizovať zoznam vozidiel, pri ktorom sa zaktualizuje zoznam vozidiel zadaných vo voľbe Číselníky-Vozidlá a zároveň sa zaktualizujú aj sadzby dane platné pre rok 2012.

verzia 4.5.3.2 (10.2012)

  • zrušenie možnosti v rozúčtovaní DPH na výstupe - zahraničie zaškrtnúť voľbu Oprava základu dane a dane podľa § 25 na základe aktualizovaného poučenia na vyplnenie daňového priznania k DPH uverejneného v oznámení č. MF/20582/ 2012-73 . V riadkoch 26 a 27 daňového priznania sa uvádza oprava základu dane a dane, ktorá ovplyvňuje výšku dane v tuzemsku. To znamená, že ak sa opravuje základ dane pri dodaní tovaru do iného členského štátu, ktorý je oslobodený podľa §43 zákona o DPH, táto oprava sa uvádza v riadkoch 15 a 16 daňového priznania, aby sa zachovala väzba na údaje vykazované v súhrnnom výkaze.
  • v súvislosti s povinnosťou predkladať záznamy o nákupe použitých vozidiel v inom členskom štáte s cieľom ich ďalšieho predaja, bola vo voľbe Prehľady - Kniha DPH - Záznamy o nákupe motorových vozidiel z EÚ - pridaná možnosť zadať tieto vozidlá so všetkými potrebnými informáciami a následne vytlačiť zostavu pre daňový úrad. Voľba je prístupná, len ak je v Číselníkoch - Možnosti - DPH zaškrtnutý obchodný styk s EÚ.

verzia 4.5.3.1 (05.2012)

  • export výkazov pre jednoduché účtovníctvo do XML formátu pre účely elektronického podania EZU a aj priamy export týchto výkazov do aplikácie eDane

verzia 4.5.2.8 (03.2012)

  • export výkazov pre podvojné účtovníctvo - Súvaha a Výkaz ziskov a strát (UVPOD1-11 a UVPOD2-09b) do XML formátu pre účely elektronického podania EZU a aj priamy export týchto výkazov do aplikácie eDane
  • doplnená podmienka v knihách faktúr Vystavené do určitého obdobia a uhradené v určitom období. Podmienku je možné využiť na kontrolu úhrad faktúr vystavených a neuhradených v predošlom období a uhradených v nasledujúcom roku napr. do podania daňového priznania. Je vhodná aj ako jedna z príloh k inventarizácii pohľadávok.

verzia 4.5.2.5 (03.2012)

  • export daňového priznania právnických osôb pre rok 2011 (DPPO-11) do XML formátu pre účely elektronického podania a aj priamy export tohto priznania do aplikácie eDane
  • export daňového priznania fyzických osôb pre rok 2011 (DPFOB-11) do XML formátu pre účely elektronického podania a aj priamy export tohto priznania do aplikácie eDane
  • sumarizácia obratov partnerov podľa výšky tržieb, resp. podľa výšky obratu na účtoch 311 a 321 vo voľbe Prehľady - Obraty podľa partnerov
  • oprava výpočtu odpočítanej dane podľa § 53 pri používaní koeficientu pre pomerné odpočítanie dane v r. 28 daňového priznania DPH. Chyba nemala vplyv na celkový výsledok.
  • v Poznámkach k účtovnej závierke sa do tabuliek na strane 7, 9, 19, 22 a 23 prenesú na požiadanie (tlačidlo Prepočítať) hodnoty z obratovej predvahy. Do ostatných tabuliek treba údaje vložiť, zautomatizovaná je funkcia súčtovania jednotlivých stĺpcov. Medzisúčty, ktoré nie sú prístupné a nie sú automaticky vypočítané, sú sumarizované priamo vo vytvorenom PDF dokumente.

verzia 4.5.2.1 (03.2012)

  • doplnená možnosť pre zadávanie opravy základu dane a dane pri nadobudnutí tovaru v tuzemsku a pri tovaroch a službách, pri ktorých príjemca platí daň.
  • sú sprístupnené Poznámky k účtovnej závierke za rok 2011 pre napĺňanie aj vytlačenie do podkladov dodaných z DR SR. Údaje sú editovateľné v účtovníctve, alebo po odexportovaní je ich možné priamo editovať vo vytvorenom PDF súbore s možnosťou uloženia a ďalšej editácie bez nutnosti spustenia účtovníctva. Vzhľadom na oneskorené dodanie podkladov zo strany DR zatiaľ nie je vytvorená podpora pre vyplňanie tabuliek priamo z účtovných údajov. Na tejto funkcionalite sa intenzívne pracuje a prepočty z účtovníctva budú postupne doplňované. Pre sprístupnenie Poznámok je potrebné zaktualizovať modul Administrácie na verziu minimálne 4.5.1.5 a jeho prostredníctvom zaktualizovať účtovnú aplikáciu

verzia 4.5.1.5 (02.2012)

  • opravená chyba v daňovom priznaní pre DPH v r. 20 a 21 a následne r. 26, 27,28 - vyskytla sa len v prípade opravy základu dane podľa §25 a opravy odpočítanej dane podľa §53. Chyba nemala vplyv na celkový výsledok.

verzia 4.5.1.3 (02.2012)

  • priame prepojenie s aplikáciou Daňového riaditeľstva SR eDane
    • spustenie aplikácie eDane priamo z prostredia účtovníctva s automatickým vyplnením vybraného daňového priznania - nie je potrebný použiť import prostredníctvom XML súboru
    • pri exporte daňového priznania je potrebné navoliť eDane (voľba je dostupná pre aktuálne dostupné tlačivá a priebežne sa aktualizuje v závislosti od prístupnosti podkladov zo strany DR SR)
    • podpora všetkých zverejnených daňových priznaní v aplikácii eDane
  • Poznámky k účtovnej závierke za rok 2011- pracuje sa, konečné riešenie je závislé na dodaných podkladoch z DR SR
  • evidencia viacerých čiastkových splatností na faktúrach (zádržné)

verzia 4.5.1.2 (02.2012)

  • do programu bol zapracovaný nový číselník daňových úradov po reforme daňovej správy, ktorý je automaticky zaktualizovaný v číselníku Partneri na základe poštových smerovacích čísel
  • upravená tlačová zostava pre platby fyzickým osobám. V Údajoch o vlastnej firme a v číselníku Partneri pribudla možnosť zadať adresu trvalého pobytu fyzickej osoby, ak je odlišná od miesta podnikania. Pred vytlačením zostavy, je potrebné doplniť tieto údaje, nakoľko sú povinné.

verzia 4.5.1.1 (01.2012)

  • nový režim tvorby a likvidácie vzájomných zápočtov pohľadávok a záväzkov
    • vytvorenie zápočtovej zmluvy s automatickou ponukou zahrnutia príslušných pohľadávok a záväzkov, tlač zmluvy
    • aj možnosť vzájomného započítania faktúr a dobropisov
    • možnosť úpravy a uloženia predvolených textov zmluvy
    • likvidácia zápočtovej zmluvy s vygenerovaním interného dokladu do saldokonta i zápisu úhrad do knihy faktúr
  • daňové priznanie DPH pre rok 2012 včítane exportu do XML
  • daňové priznanie k dani z príjmov fyzickej osoby typ B pre rok 2011 včítane exportu do XML
  • daňové priznanie k dani z príjmov právnickej osoby pre rok 2011 včítane exportu do XML
  • možnosť automatického rozúčtovania DPH pri zadávaní bez nutnosti vstupovať do okna rozúčtovania DPH (nastavuje sa v Možnosti-> Typy dokladov a číslovanie-Pokladňa, Odberateľské faktúry, Dodávateľské faktúry). Pri DPH na vstupe a používaní koeficientu sa dá tiež prednastaviť spôsob uplatňovania odpočítateľnej DPH.
  • odstránená nezrovnalosť pri zaokrúhľovaní účtovných výkazov v celých EUR
  • možnosť hromadného elektronického odosielania upomienok (odosielanie s prílohou alebo vytvorením personalizovaných e-mailov s telami upomienok)
  • možnosť tlače úhrady faktúry v hotovosti na fiškálnej tlačiarni z režimu napĺňania pokladne (v prípade, že fiškálna tlačiareň je pripojená k počítaču)
  • v prezentácii Výsledkov pribudol výsledok hospodárenia pred zdanením, t.j. účtovný výsledok očistený od účtov skupiny 59 - Dane z príjmov. Tento výsledok sa vpisuje do r. 100 Daňového priznania PO
verzia 4.4.4.1 (01.2012)
  • doplnené daňové priznanie k dani z motorových vozidiel (Zadávanie-> Daňové priznania -> Daň z motorových vozidiel)
    • vytvorenie zoznamu vozidiel s nastavením kategorizácie (Číselníky -> Vozidlá)
    • podpora pre vygenerovanie príslušnej sadzby pre rok 2011 na základe kategórie a príslušnosti k samosprávnemu kraju (je potrebné nastaviť v údajoch o vlastnej firme)
    • tvorba PDF dokumentov s možnosťou uloženia do samostatného PDF súboru
  • v zmysle Zákona o správe daní (daňový poriadok) boli upravené hlásenia o platbách fyzickým osobám. Zároveň boli doplnené povinné identifikačné údaje.
verzia 4.4.3.1 (07.2011)
  • výkazy (Súvaha, Výkaz ziskov a strát) platné pre podnikateľské subjekty od 01.01.2011 aj v anglickom jazyku (PDF verzia).
  • možnosť výberu len označených záznamov v Prehľade - Kniha odberateľských faktúr a Kniha dodávateľských faktúr
verzia 4.4.2.6 (04.2011)
  • nové výkazy (Súvaha, Výkaz ziskov a strát) platné pre podnikateľské subjekty od 01.01.2011.
  • do číselníka účtovej osnovy boli pridané nové účty: 133 - Nehnuteľnosť na predaj, 316 - Čistá hodnota zákazky, 507 - Predaná nehnuteľnosť, 606 - Výnosy zo zákazky, 607 - Výnosy z nehnuteľnosti na predaj
  • upravený formulár vyúčtovacej faktúry s prijatou platbou s DPH - na faktúre je zobrazená aj DPH z preddavku aj celková cena faktúry s DPH
  • upravené zaúčtovanie vyúčtovacej faktúry s prijatou platbou s DPH
verzia 4.4.2.0 (02.2011)
  • zmysle usmernenia DR SR bolo upravené tlačivo faktúry s odpočítaním prijatej, resp. poskytnutej platby s DPH
  • možnosť prenosu údajov minulého obdobia do Výkazu ziskov a strát pomocou tlačidla-Aktualizovať PS z archívu.
  • v archíve možnosť prenosu konfigurácie Súvahy a Výkazu ziskov a strát z bežného-aktuálneho obdobia
verzia 4.4.1 (01.2011)
  • da ňové priznanie DPH platné od 01.0 1.2011
  • daňové priznanie PO pre rok 2010 s možnosťou editácie PDF súboru a s možnosťou uloženia do samostatného PDF súboru (bez potreby FDF súboru), doplnené aj generovanie potvrdenia o podaní daňového priznania do PDF súboru
  • daňové priznanie FO typ B pre rok 2010 s možnosťou editácie PDF súboru a s možnosťou uloženia do samostatného PDF súboru (bez potreby FDF súboru)
  • potvrdenie podpory nových sadzieb DPH platných v roku 2011 (sadzbu DPH nie je možné používateľsky meniť), automatická zmena sadzby DPH pri zmene dátumu DPH, alebo pri prepínaní archívu
  • upomienky - sledovanie upomienok v časovej následnosti podľa nastavenia v Možnosti - upomienky, sledovanie histórie vystavenia upomienok
  • uchovávanie výkazov v archíve
  • archív - možnosť používateľského uzamknutia posledného archívu proti úpravám, staršie archívy sú uzamknuté automaticky programom

verzia 4.3.4 (12.2010)

  • podpora pre bezproblémov ú zmenu sadzby DPH v roku 2011 - nie je potrebná žiadna zmena zo strany používateľa - sadzba DPH je prepínaná automaticky podľa zadaného dátumu DPH na účtovanom doklade (funkčnosť platná vo verzii 4.3 dočasne do 31.01.2011)
  • možnosť voliť sadzbu DPH zaplateného preddavku pri vystavovaní faktúry s párovaním prijatého preddavku
  • možnosť vystavovať dobropisy k faktúram z predošlého obdobia so starou sadzbou DPH (pri zaškrtnutí voľby dobropis je možné zmeniť rok, ktorého sa vystavovaný dobropis týka)

verzia 4.3.2 (04.2010)

  • možnosť nastavenia zdaňovacieho obdobia nezávisle pre súhrnný výkaz a pre daňové priznanie na DPH vo voľbe Číselníky-Možnosti-DPH
  • podpora elektronického podania daňového priznania DPH - program generuje príslušné XML súbory s údajmi daňových priznaní

verzia 4.3.1 (01.2010)

  • daňové priznanie na DPH platné od 01.01.2010 včítane príslušného PDF tlačiva, upravené vyplňovanie DPH
  • súhrnný výkaz DPH platný od 01.01.2010 včítane príslušného PDF tlačiva
  • podpora elektronického podania súhrnného výkazu - program generuje príslušné XML súbory s údajmi daňových priznaní
  • daňové priznania na daň z príjmov právnických osôb a fyzických osôb (typ B) za rok 2009 včítane exportov do PDF formulárov
  • číselník partnerov doplnený o poštovú adresu
  • upravené tlačivá faktúr rozšírené o poštovú adresu a sídlo firmy
  • SQL verzia jednoduchého účtovníctva

verzia 4.2.3 (04.2009)

  • daňové priznanie na DPH platné od 01.04.2009
  • export súhrnného výkazu DPH do originálneho PDF formulára
  • uzamykanie úč tovných dokladov - účtovný doklad je možné uzamknúť a zabrániť jeho ďalšej úprave. Pre manipuláciu s uzamykaním a odomykaním záznamov je potrebné špeciálne oprávnenie nastavené v používateľskom práve používateľa v Administrácii ( je potrebné mať aktuálnu verziu Administrácie 4.2.2). Ak chcete uzamykanie dokladov používať, je potrebné ho zapnúť v Možnostiach. Doklady sa dajú uzamknúť jednotlivo - v detaile dokladu v denníku alebo v knihe faktúr, alebo v dávke - po nastavení filtra na obdobie, resp. typ dokladu, ktorá sa má uzamknúť, kliknutím na ikonu zámku na lište.

verzia 4.2.2 (03.2009)

  • daňové priznanie na DPH - opravené tlačivo
  • podpora pre aktualizáciu kurzov z Európskej centrálnej banky
  • upravené tlačové zostavy pre EUR
  • spracovanie úžívateľských výkazov - možnosť definovania výkazov s mesačným časovým rozlíšením, doplnené tlačové zostavy a možnosť exportu do MS EXCEL
  • uzamykanie úč tovných dokladov - účtovný doklad je možné uzamknúť a zabrániť jeho ďalšej úprave, pre manipuláciu s uzamykaním a odomykaním záznamov je potrebné špeciálne oprávnenie nastavené v používateľskom práve používateľa v Administrácii ( je potrebné mať aktuálnu verziu Administrácie 4.2.2). Ak chcete uzamykanie dokladov používať, je potrebné ho zapnúť v Možnostiach
  • účtovné výkazy platné pre rok 2009 včítane exportov do originálnych PDF formulárov

verzia 4.2.1 (01.2009)

  • daňové priznanie na DPH - údaje v eurocentoch bez zaokrúhlenia, export daňového priznania do PDF
  • upravené prepočty výkazov na celé eurá v podvojnom účtovníctve i jednoduchom účtovníctve, export do PDF bude dostupný akonáhle bude sprístupnený DRSR
  • upravené výkazy o príjmoch a výdavkoch a o majetku a záväzkoch v jednoduchom účtovníctve, export do nových PDF formulárov
  • tlačová zostava pre počiatočné stavy v podvojnom účtovníctve v EUR a informatívne v SKK - vo voľbe Prehľady-účtovný denník-tlačové zostavy
  • upravená suma pre platby fyzickým osobám na sumu 3 319,39 eur
  • upravený prepočet kurzov, prepočet majetku a záväzkov referenčným kurzom vyhláseným v deň, ktorý predchádza dátumu zaúčtovania účtovného prípadu
  • upozorňovanie na dostupné aktualizácie programu na internete (predvolené nastavenie je možné zmeniť v Administrácii)
  • dopracovaná podpora pre prácu s archívmi a aktualizáciu počiatočných z archívnych údajov
verzia 4.1.6 (12.2008)
  • podpora pre režim programu fázy 2 prechodu na EURO - uzávierka v účtovníctve k 31.12.2008 zabezpečí konverziu počiatočných stavov k 01.01.2009 - bližšie Uzávierka účtovníctva s prechodom na EURO
  • upravené všetky typy faktúr, pokladničných dokladov, prevodné príkazy na úhradu.na menu EUR
  • podpora pre duálny režim - aj po uzávierke je možná práca s archivovanými účtovnými dátami roku 2008
verzia 4.1.3 (07.2008)
  • automatické prepnutie programu do fázy 1 podpory prechodu na EURO - napevno zadaný konverzný kurz 1 EUR=30.1260 SKK, ktorý nie je možné v programe zmeniť. 1. fFáza prechodu na menu EURO v účtovníctve má vplyv len na tlač faktúr a príjmových pokladničných dokladov (duálne zobrazenie meny EURO u týchto dokladov je možné zapnúť alebo vypnúť v Možnostiach - Prechod na EURO)
verzia 4.1.1 (01.2008)
  • podpora jednotlivých fáz prechodu na menu EURO (bližšie v kapitole prechod na menu euro )
  • podpora dvojitého oce ň ovania (SKK, EUR) potrebných dokladov (pokladničné doklady, faktúry)
  • voľba spôsobu zobrazovania meny euro na dokladoch (EUR alebo )
  • podpora likvidácie viacerých preddavkov DPH na jednu vyúčtovaciu faktúru a takisto čiastková likvidácia preddavku
  • možnosť zaúčtovania úhrady faktúry z preddavku priamo pri zapisovaní faktúry (podvojné účtovníctvo)
  • nový režim pre tvorbu vlastných uživateľských výkazov
  • podpora exportu a tvorby kontingenčných tabuliek MS Excel 2007
  • daňové priznania PO a FO typ B na rok 2007
  • PDF formuláre priebežných účtovných uzávierok (Súvaha a Výkaz ziskov a strát)

verzia 3.9.4 (09.2007)

  • podpora evidencie dane z pridanej hodnoty podľa legislatívy, platnej od 01.10.2007 včítane exportu daňového priznania do PDF formátu. Nový formát je aktivovaný automaticky podľa dátumu, ku ktorému sa podáva daňové priznanie
  • možnosť tlače potvrdenia o podaní daňového priznania DPH

verzia 3.9.3 (08.2007)

  • podpora exportu nových výkazov v podvojnom účtovníctve, platných od 01.01.2007, do PDF formulárov

verzia 3.9.2 (04.2007)

  • podpora nových výkazov v podvojnom účtovníctve, platných od 01.01.2007. Výkazy sú prepínané podľa roku spracovania, aktivované sú, ak rok spracovania je vyšší ako 2006. POZOR : je potrebné nakonfigurovať nanovo účty, napočítavané do jednotlivých riadkov. Zatiaľ nie je k dispozícii export do PDF formulárov, bude aktivované hneď po dodaní predlôh z DR SR.
  • prepracovaný algoritmus účtovnej uzávierky a otvorenia nového obdobia v podvojnom účtovníctve, niekoľkonásobne urýchľujúci tento proces.

verzia 3.9.1 (01.2007)

  • podpora zníženej sadzby DPH - špeciálne tlačové zostavy pre evidenciu zníženej sadzby DPH
  • saldokonto odberateľov i dodávateľov v jednoduchom účtovníctve
  • upravená tlač peňažného denníka - stĺpce príjem celkom a výdaj celkom sú nahradené stĺpcami príjem súvisiaci celkom a výdaj nesúvisiaci celkom
  • daňové priznania PO a FO typ B na rok 2006 platné od 15.01.2007 (obsahuje aj verzia 3.8.6.1, prístupné pre používateľov s aktualizovanou licenciou na rok 2007)
  • špeciálny typ interného dokladu - likvidácia zápočtu pre zápis vzájomného zápočtu odberateľských a dodávateľských faktúr (súvzťažnosť 311-321, ktorá v minulých verziách programu nebola možná) - voľba je prístupná len pre podvojné účtovníctvo
  • podpora pre vzájomnú úhradu faktúry a dobropisu priamo pri zadávaní dobropisu, vytvorený špeciálny typ interného dokladu pre zápis vzájomnej úhrady faktúry a dobropisu - počet dobropisov k jednej faktúre nie je obmedzený (len podvojn é účtovníctvo)

verzia 3.8.6 (12.2006)

  • podpora zníženej sadzby DPH - dočasne platná do 15.02.2007, trvalú platnosť potvrdí verzia 3.9.0

verzia 3.8.5 (10.2006)

  • podpora daňových období nezačínajúcich 01.01. a nekončiacich 31.12. - pri ich použití je potrebné vyplniť kalendár daňových období v Možnostiach, v prípade práce s evidenciou majetku je kalendár potrebné vyplniť na dostatočný počet rokov dopredu, aby boli správne vypočítané odpisové plány
  • podpora pre zadávanie cudzojazyčných textov pri všetkých účtovných zápisoch (max. 3 jazyky naraz), možnosť tlače zostáv (napr. účtovný denník) v cudzom jazyku

verzia 3.8.4 (06.2006)

  • tlač zahraničných faktúr - pred tlačou možnosť definície typu faktúry z hľadiska zaúčtovania DPH (export EÚ, export mimo EÚ, trojstranný obchod)
  • evidencia DPH - doplnené položky nezahrnuté do daňového priznania na DPH - slúžia na evidenciu obchodov (týka sa to hlavne služieb do zahraničia), ktoré sú predmetom dane a nemajú náplň v daňovom priznaní. Pre tieto účtovné prípady sú v evidencii DPH doplnené filtre (nezahrnuté do DP)
  • evidencia DPH - doplnená položka DP - riadok 34 - trojstranný obchod
  • saldokonto - cudzia mena - v tlačovej zostave doplnené položky dátum vystavenia, splatnosti a omeškanie platby

verzia 3.8.2 (04.2006)

  • prevodné príkazy - možnosť označiť faktúry, zahrnuté do prevodného príkazu, pri ďalšom vystavovaní prevodného príkazu tieto nie sú ponúkané na zahrnutie do príkazu, kvôli identifikácii týchto faktúr sú k dispozícii príslušné filtre
  • sledovanie odoslaných upomienok so zápisom histórie upomienok (tlačidlo pre zápis odosielaných upomienok do knihy odberateľských faktúr pri vystavovaní upomienky) a informácii o počte odoslaných upomienok a dátume poslednej upomienky v knihe odberateľských faktúr

verzia 3.8.1 (01.2006)

  • rozšírenie interného čísla dokladu a čísla faktúry na 14 znakov
  • podpora pre automatické vysporiadanie kurzových rozdielov pri uzatváraní roka
  • podpora pre sledovanie viacerých typov DPH (rozšírenie) - umožnené sledovanie viacerých nezávislých evidencií DPH v rámci jednej firmy - určené pre firmy, ktoré sú evidované ako platca DPH i v iných krajinách EÚ
  • obratová predvaha - možnosť vylúčiť z výpočtu uzávierkové operácie
  • používateľská definícia saldokontných účtov pre účely účtovnej závierky
  • zmena generovania PDF súborov daňových priznaní - dátový FDF súbor je vytvorený vo vybranom adresári spoločne s originálom vzoru PDF súboru, čo umožňuje ich jednoduchú prenositeľnosť na iné miesto. Podmienkou je skopírovanie FDF súboru spolu s PDF vzorom (majú rovnaký názov po označenie -print napr DPH05-0601.fdf a DPH05-print.pdf).
  • kniha ostatných pohľadávok a záväzkov v jednoduchom účtovníctve
  • daňové priznanie dane z príjmov fyzických osôb typ B - verzia pre rok 2005
  • účtovné výkazy - aktualizované PDF formuláre pre rok 2005
  • homebanking - podpora importu výpisov s homebankingu s následným poloautomatickým párovaním úhrad a vytvorenia účtovných predpisov (roz šíren ie)

verzia 3.7.5 (07.2005)

  • podpora prezentácie výsledkov (prehľad výsledkov, súvaha, výkaz ziskov a strát) v cudzích jazykoch (anglicky, nemecky, taliansky). Texty jednotlivých riadkov výkazov v cudzom jazyku je možné upravovať. Podpora nie je štandartnou súčasťou programového vybavenia, ale rozšírením za príplatok. Voľbu je potrebné zapnúť v Možnostiach - záložka Iné. ä

verzia 3.7.4 (06.2005)

  • možnosť výberu partnera podľa skratky pre vyhľadávanie, nie podľa obchodného názvu. Nastavuje sa vo voľbe Partneri - možnosti. Účelom je zjednodušenie výberu partnera (napr. odberateľ s mnohými pobočkami má rovnaký obchodný názov, líši sa len sídlom - toto je možné vložiť do skratky pre vyhľadávanie - napr SINTRA BA, pričom hlavička dokladu obsahuje presný obchodný názov). Pri tvorbe nového partnera sa obchodný názov automaticky prepisuje do skratky pre vyhľadávanie.

verzia 3.7.3 (05.2005)

  • tlač likvidačných lístkov aj v cudzej mene
  • oprava tlače v PDF formulári dodatočného daňového priznania na DPH (r. 35 rozdiel oproti podanému daňovému priznaniu)
  • zrušenie kumulatívneho koeficientu pre pomerné odpočítanie DPH

verzia 3.7.1 (02.2005)

  • verzia 3.7.1 je rekompiláciou verzie 3.7.0 s opravou nájdených chýb :
    • oprava exportu PDF formulára daňového priznania DPH
    • oprava medzisúčtov a editácie daňového priznania k dani z príjmov fyzických osôb
    • kontrola účtu 321 a knihy faktúr
    • úprava prevodu do nového účtovného obdobia (korektný prevod preddavkov na DPH)

verzia 3.7.0 (01.2005)

  • úprava výpočtu DPH v súlade s legislatívou roku 2005 podľa nového Poučenia k vyplneniu daňového priznania k DPH platného od 01.01.2005 (daň v riadku 02 je počítaná ako súčet daní prislúchajúcich riadkov k základu dane v riadku 01, nie ako násobok daňovej sadzby a riadku 01, ako to popisovalo Poučenie k vyplneniu daňového priznania k DPH v roku 2004)
  • daňové priznanie k dani z pridanej hodnoty podľa legislatívy roku 2005 včítane tlače do PDF formulára, akceptovaného daňovými úradmi
  • podpora pre uloženie údajov daňového priznania pre DPH a následné ročné vyrovnanie koeficientu
  • možnosť vyplnenia daňového priznania k dani z príjmov právnickej osoby (formulár DPPO) a k dani z príjmov fyzickej osoby typ B (formulár DPFOB)i, ich uloženie a tlač do PDF formulárov, akceptovaných daňovými úradmi
  • ukladanie textov predfaktúr a práca s nimi (dodatočná tlač predfaktúr) obdobne ako pri práci s odberateľskými faktúrami
  • možnosť zápisu poznámok k jednotlivým dokladom
  • rozšírené možnosti obsluhy prehľadových okien
  • možnosť ON-LINE aktualizácie kurzového lístka z NBS prostredníctvom Internetu priamo z okna zadávania účtovania, ako i centrálna aktualizácia kurzového lístka za vybrané obdobie z režimu kurzy devíz. Podmienkou pre ON-LINE sťahovanie kurzu počas účtovania je trvalé pripojenie k Internetu. Dávkové stiahnutie z kurzového lístka je prístupné i pri Dial-Up (klasický modem) pripojení.

verzia 3.6.12 (10.2004)

  • možnosť výpočtu súvahy bez prepočtu predchádzajúceho obdobia (predvoľba) - je vhodné napr. pri zmene konfigurácie účtov, kde výpočet súvahy z počiatočných stavov môže viesť k rozdielu výkazu oproti výkazu z minulého obdobia. Preto pri zaokrúhlení na 1000 Sk je možné stĺpec Minulé účt. obdobie upraviť ručne a už ho nenechať vypočítavať (tak, ako pri Výkaze ziskov a strát, kde sa zapísané hodnoty nikdy neprepisujú).
  • tlač pokladničného dokladu s veľkým rozpisom rozúčtovania pri napĺňaní pokladne (formulár sa prepne automaticky, ak rozúčtovanie presiahne 5 riadkov)

verzia 3.6.11 (08.2004)

  • aktivovaná automatická penalizácia - automatický výpočet penále, vystavenie penalizačných faktúr podľa nastavenia (minimálny počet dní omeškania, či všetky alebo len neuhradené faktúry, minimálna suma penále), a zaúčtovanie faktúr na predvolené účty. Voľba je prístupná len pre firmy, ktoré majú licenciu rozšírenú o tento režim.

verzia 3.6.9 (06.2004)

  • upravené prehľady DPH podľa členenia po vstupe do EÚ
  • doplnené filtre v prehľadoch DPH podľa transakcií v tuzemsku, EÚ a tretích štátoch
  • upravený výpočet koeficientu
  • doplnená možnosť generovania DPH na výstupe pri zadávaní DPH na vstupe pri transakciách s EÚ tiež v pokladni, výpisoch z účtu a interných dokladoch (len podvojné účtovníctvo)

verzia 3.6.8 (05.2004)

Obsahuje rozšírenie podpory pre zaúčtovanie DPH v súvislosti so zákonom 222/2004 o DPH. Hlavné zmeny sa týkajú predovšetkým firiem, ktoré majú obchodný styk so zahraničím.

  • upravené tlačivá faktúr - obsahujú okrem IČ DPH i DIČ dodávateľa i odberateľa, prevádzku (miesto podnikania) u dodávateľa
  • upravené vstupné formuláre pre zadávanie DPH s rozlíšením pre druhy obchodov v tuzemsku, EÚ a iných - vstupné formuláre sa otvárajú v závislosti od predvolieb nastavených v Možnostiach
  • možnosť automatického generovania DPH na výstupe pri zadávaní DPH na vstupe, možnosť automatického zaúčtovania DPH z týchto operácií do denníka podľa nastavenia v Možnostiach
  • nové tlačové zostavy na vedenie záznamov o DPH
  • export nového daňového priznania a súhrnného výkazu do originálnych PDF formulárov poskytnutých Daňovým riaditeľstvom SR.
  • upravená databáza starých a nových DIČ a IČ DPH - vo verzii 3.6.5 nebola kompletná u FO, je možné spustiť konverziu opätovne.
  • možnosť používateľskej zmeny textu pri dátume DPH na odberateľskej faktúre - predvolený text je "Dátum dodania", je možné si ho upraviť v Číselníky -> Možnosti, záložka DPH.

verzia 3.6.5 (04.2004) - DPH po vstupe SR do EÚ

V súvislosti so vstupom Slovenskej republiky do Európskej únie od 01.05.2004 programové vybavenie ELALL obsahuje podporu príslušných legislatívnych zmien, ktoré zabezpečujú plynulý prechod na upravenú legislatívu.

Hlavné úpravy (dostupné v rámci update):

  • nové číslo registrácie DPH - v popiskách jednotlivých polí, kde bolo doteraz uvádzané DIČ (DRČ), bude po 01.05.2004 uvádzané IČ DPH. Obsah tohto poľa je potrebné zameniť nové číslo IČ DPH príslušného obchodného partnera.
  • podpora zámeny DIČ za IČ DPH - programové vybavenie ELALL obsahuje funkciu pre zámenu pôvodného DIČ za IČ DPH v dávke u všetkých partnerov podľa databázy starých a nových čísiel, dostupných na Internete - nie je potrebné ručné zapisovanie nového IČ DPH. Funkciu vykonáte v číselníku partnerov stlačením tlačidla [image] .
  • možnosť filtrovania knihy DPH podľa štátov
  • nové daňové priznanie k DPH, súhrnný výkaz k dani z pridanej hodnoty
  • upravený spôsob napĺňania DPH
  • nové tlačové zostavy daňových dokladov (faktúr) s príslušnými náležitosťami podľa zákona o DPH
  • rozšírenie bankových účtov vlastných i u partnerov o kódy BIC a IBAN
  • povinná identifikácia štátu v číselníku partnerov
  • upravené tlačové zostavy

Ďalšie úpravy v súvislosti so vstupom do EÚ (voliteľné rozšírenia):

  • podpora oznamovacej povinnosti súvisiacej s podnikateľskou činnnosťou so spotrebiteľským balením liehu (hlásenie colnému úradu)
  • odosielanie štatistických výkazov do systému INTRASTAT

verzia 3.6.2 (03.2004)

  • doplnenie tlače výkazov do originálov DR SR - je vytvorená podpora zo strany Daňového riaditeľstva SR, ktoré dodalo vzory daňových priznaní a príloh vo formáte PDF včítane podpory pre ich naplnenie zo strany ekonomického softvéru. Takto vytlačené výkazy je možné priamo odovzdať na daňový úrad bez nutnosti vypisovania originálnych tlačív. Podmienkou pre použitie tlače výkazov je nainštalovaný Adobe Acrobat Reader 5.0 alebo vyšší, ktorý je možné bezplatne stiahnuť na www.adobe.com/acrobat. Vo verzii 3.6.2 je podporovaný export do PDF formátov nasledujúcich výkazov a priznaní :

    • Výkaz o príjmoch a výdavkoch Úč. FO 1 - 01 (jednoduché účtovníctvo)
    • Výkaz o majetku a záväzkoch Úč. FO 2 - 01
    • Súvaha Úč POD 1 - 01 (podvojné účtovníctvo)
    • Výkaz ziskov a strát Úč POD 2 - 01
    • Daňové priznanie - daň z pridanej hodnoty (podvojné i jednoduché účtovníctvo)

verzia 3.6.0 (01.2004)

  • úprava evidencie DPH podľa zákonnej úpravy platnej od 01.01.2004 - zmena pri napĺňaní DPH na vstupe v závislosti od nastavenia konfigurácie, úprava formulára zo sumarizáciou DPH, nové tlačivo daňového priznania. Pri spracovávaní obdobia, ktoré končí pred dátumom 01.01.2004 sú používané pôvodné formuláre a tlačové zostavy z prislúchajúceho obdobia. Úprava vstupných formulárov pre jednu sadzbu DPH, pri zmene roku spracovania prepnutie do pôvodného režimu s 2 sadzbami DPH i automatické nastavenie prislúchajúcich sadzieb DPH
  • podpora zaokrúhlenia výslednej čiastky v zmysle zrušenia 10 a 20 halierových mincí, zaokrúhľovanie faktúr nie je povinné a je nastaviteľné v možnostiach fakturácie. V prípade zaokrúhľovania faktúr je zaokrúhlenie vyčíslené na faktúre
  • rozšírenie saldokonta o možnosť sledovania salda v závislosti od omeškania jednotlivých faktúr, voliteľné nastavovanie hraníc omeškania platieb
  • nový režim - Inventúra účtov - umožňuje zadať a vytlačiť inventarizáciu vybraných účtov i so zadaním skutočne zisteného stavu
  • úprava tlačív interných dokladov (likvidačných lístkov) - doplnenie o dátum vyhotovenia účtovného dokladu - voľba je zapnutá v závislosti od toho, či je pred tlačou v tlačovom okne zapnutý dátum tlače, doplnenie o tlač mena firmy
  • doplnené etikety - účtovacie predpisy o 2 nové formáty - minimalizovaný (4x13) a rozšírený (3x6), kde je podporovaných až 8 riadkov v rozúčtovaní účtovného zápisu

verzia 3.5.0 (10.2003)

  • podpora zákonnej úpravy o dani z pridanej hodnoty o zdaňovaní preddavkov - bližšie pozrite v kapitoly riešenie účtovania DPH z preddavkov v programovom vybavení ELALL
  • úprava tlačív faktúr v zmysle zmeny zákona o dani z pridanej hodnoty
  • tlač faktúr - možnosť potlačenia šedej podtlače na tlačivách faktúr vo voľbe Možnosti -> Faktúry
  • doplnený homebanking pre SLSP
  • podpora viacerých typov elektronického bankovníctva u jednotlivých bánk s možnosťou výberu používaného exportu (zatiaľ podpora Homebankingu i Telebankingu u Tatrabanky)
  • doplnený SWIFT kód v údajoch o bankovom spojení i kódy korešpondenčných bánk pre zahraničné faktúry
  • možnosť zadania stavu z minulého obdobia do výkazu ziskov a strát pri zapnutí voľby "Zaokrúhliť" so zapamätaním zadaných hodnôt

verzia 3.4.0 (06.2003)

  • upomienky - možnosť voľby 2 typov upomienok s vlastnou definíciou textu i hlavičky upomienky
  • knihy faktúr - zostavy kníh faktúr i na stojatú A4 (vzor z verzie 2.9 DOS)
  • knihy predfakúr - zostavy presne ako v knihách faktúr
  • upravený spätný prepočet kníh faktúr so správnym zobrazením dátumu a dokladu poslednej úhrady, upravené filtre pri prehliadaní stavu k dátumu
  • možnosť tlače faktúry pre tuzemských odberateľov v cudzej mene
  • možnosť tlače cudzej meny na faktúrach v cudzej mene v symbolickej forme (napr. EUR -> €)
  • účtovné výkazy platné pre rok 2003 - pozor - po nainštalovaní verzie 3.4 je potrebné uskutočniť nakonfigurovanie účtov rozvrhu znovu, použitie výkazov je viazané na rok spracovania (pri prepnutí na 2002 sa použijú staré výkazy)
  • možnosť zadania a uloženia stavu z predchádzajúceho obdobia vo Výkaze ziskov a strát
  • účtovný rozvrh pri vytvorení novej firmy platný pre rok 2003
  • možnosť kompletného analytického členenia účtov DPH synchrónne s knihou DPH, možnosť automatického preúčtovania analytických účtov DPH súvisiacich a nesúvisiacich pri rôznych dátumoch zaúčtovania a dátumu splnenia podmienky na odpočet DPH
  • prenosy údajov medzi pobočkami a centrálou prostredníctvom FTP alebo elektronickej pošty

verzia 3.3.0

Všetky dole popísané úpravy sú prístupné vo verziách 3.3.x, za podmienky aktualizácie licencie na verziu 3.3, inak sú aj vo verziách 3.3.x blokované.

  • úprava evidencie DPH podľa zákonnej úpravy platnej od 01.01.2003 - zmena pri napĺňaní DPH na vstupe v závislosti od nastavenia konfigurácie, úprava formulára zo sumarizáciou DPH, nové tlačivo daňového priznania. Pri spracovávaní obdobia, ktoré končí pred dátumom 01.01.2003 sú používané‚ pôvodné formuláre a tlačové zostavy. Pri napĺňaní údajov z minulých období (rok < 2003) sa program správa ako v pôvodných verziách, platí nastavenie konfigurácií ako v pôvodných rokoch.
  • nastavenie a chod programu je závislý od nastaveného roku spracovania - pri roku spracovania 2002 sa používajú pôvodné sadzby DPH, platné v roku 2002, inak sa používajú sadzby nastavené v konfigurácii DPH - táto vlastnosť umožňuje spracovanie údajov minulých období pri nastavených aktuálnych sadzbách DPH - veľmi dôležité pre sieťové verzie v skladoch, kde prebieha predaj v reálnom čase a zároveň sa ukončuje účtovníctvo staršieho obdobia
  • režim pre dávkový prevod dokladov z neuplatnenej DPH do uplatnenej - je prístupný z voľby Číselníky -> Možnosti, alebo z prehľadu neuplatnej DPH pri zaškrtnutí filtra "Len označené záznamy"
  • Pokladničná kniha - tlač aj po mesiacoch s uzatváraním stavov a prenosom zostatku do ďalšieho obdobia

verzia 3.2.11

podvojné účtovníctvo

  • obratová predvaha - možnosť prezerania si výsledkov za rôzne časové obdobia nezávisle naraz vo viacerých oknách
  • pokladničné doklady - v Možnostiach predvoľba typu dokladu, ktorý sa tlačí pri napĺňaní pokladničných dokladov

jednoduché účtovníctvo

  • oprava zobrazenia nákladu alebo výnosu v detaile dokladu v prípade priebežnej položky (znak PPxxx)
  • pamätanie si obsahu výkazu o majetku a záväzkoch v položkách, ktoré nie sú automaticky vypočítavané
  • oprava automatického číslovania pokladní


New Page 1

DPH - riešenie zdaňovania preddavkov

V súvislosti s novelizáciou zákona č. 289/1995 Z.z. o dani z pridanej hodnoty v znení neskorších predpisov a doplnenie nového odseku do §13, ktorý nadobúda účinnosť od 01.08.2003 a rieši zdaňovanie platieb pred dňom uskutočnenia zdaniteľného plnenia (zdaňovanie preddavkov) sú v programovom vybavení ELALL doplnené ďalej popísané zmeny.

1. Boli vytvorené pomocné knihy poskytnutých a prijatých preddavkov, ktoré sa správajú podobne ako kniha faktúr.

    U platiteľa,ktorý platbu prijal, pri zapisovaní do pomocnej knihy cez režim Zadávanie->Preddavky DPH prijaté zároveň vystaví Doklad o prijatí preddavku - daňový doklad, ktorého zaúčtovaním sa preddavok zapíše do pomocnej knihy, do denníka a& zároveň do evidencie DPH na výstupe.

    U platiteľa,ktorý platbu uskutočnil, dôjde k zápisu do pomocnej knihy cez režim Zadávanie-Preddavky DPH poskytnuté až po obdržaní dokladu o prijatí preddavku od dodávateľa. Zaúčtovaním sa preddavok zapíše do pomocnej knihy, do denníka a zároveň do evidencie DPH na vstupe.

2. Uskutočnenie dodávky:

    Platiteľ, ktorý vystavuje, resp. účtuje faktúru za uskutočnenú dodávku,kde bol prijatý preddavok a účtovaná DPH z preddavku, musí spárovať odberateľskú faktúru so zápisom v pomocnej knihe prijatých preddavkov.

    Platiteľ, ktorý účtuje dodávateľskú faktúru za uskutočnenú dodávku,kde bol poskytnutý preddavok a účtovaná DPH z preddavku, musí spárovať dodávateľskú faktúru so zápisom v pomocnej knihe prijatých preddavkov.

    Párovanie prijatého preddavku pri účtovaní odberateľskej faktúry – faktúra sa účtuje klasickým spôsobom ( v celkovej cene), ale výberom v poli Predd. DPH a potvrdením súvisiaceho preddavku (podobne ako pri úhrade faktúr napr. vo výpisoch z účtu),je uskutočnený dvojitý zápis do knihy DPH: DPH z faktúry v plnej sume a DPH z preddavku s mínusovým znamienkom.Takisto sa uskutoční zápis v účtovnom denníku (podvojné účtovníctvo): dodávka tovaru alebo služieb v plnej sume a DPH-preddavok s mínusovým znamienkom.V pomocnej knihe preddavkov sa zapíše vysporiadanie preddavku. Tieto operácie prebehnú automaticky so zaúčtovaním faktúry.

    Pri tlači faktúry sa po spárovaní celkovej faktúry s prijatým preddavkom-DPH premietne sa do tlače cena celkom, daňové vysporiadanie preddavku DPH a rozdiel po odpočítaní preddavku.

    Párovanie poskytnutého preddavku pri účtovaní dodávateľskej faktúry - detto okrem vystavenia daňového dokladu .

3. vystavovanie faktúry sklade - pri vytvorení faktúry pred tlačou sa skontrolujú preddavky od aktuálneho odberateľa,prípadne na aktuálnu zákazku – ak sa tieto nájdu, k spárovaniu popísanému v bode 4 dôjde automaticky bez nutnosti výberu zo zoznamu preddavkov, zároveň i doplneniu faktúry podľa bodu 5. Pri vystavovaní a zaúčtovaní dokladu o preddavku preto doporučujeme používať aj číslo zákazky, aby došlo k správnemu spárovaniu DPH. Pri vystavovaní faktúry zo skladu nedôjde k automatickému spárovaniu preddavku v účtovníctve a je to potrebné uskutočniť interným dokladom.

Pre aktiváciu uvedených funkcií programovom vybavení ELALL je potrebné :

1. Vo voľbe Číselníky -> Možnosti -> DPH zapnúť voľbu Aktivovať voľby pre uplatnenie DPH z preddavkov – voľba je po aktualizácii na verziu 3.4.2 a vyššiu zapnutá, ak preddavky nepoužívate, doporučujeme ju vypnúť. Na tom istom mieste treba doplniť:

  • podvojnom účtovníctve príslušné analytické účty 343
  • v jednoduchom účtovníctve dôjde k zápisu DPH do nákladov alebo výnosov v denníku, použitý je predvolený znak v možnostiach (najlepšie vytvoriť si špeciálne znaky pre preddavky, musia byť výdajom alebo príjmom nepeňažným a nesúvisiacim)

2. Vo voľbe Číselníky -> Typy dokladov pribudli 2 nové záložky týkajúce sa preddavkových kníh – doporučujeme nastaviť si automatické číslovanie týchto typov dokladov, v podvojnom účtovníctve nastaviť účtovanie o DPH z preddavkov (314,324)

POZOR!!!!

Doklad o poskytnutom preddavku musí byť zaúčtovaný skôr ako faktúra, inak nie je možné korektné spárovanie preddavku s faktúrou. V prípade, že doklad o prijatom preddavku nebol nájdený, je možné vysporiadanie preddavku na faktúru dopísať ručne stlačením tlačidla Preddavok DPH tesne pred tlačou faktúry - účtovné zápisy o vysporiadaní preddavku neprebehnú, faktúra je však vytlačená včítane časti o vysporiadaní DPH z preddavku.

Popísaný algoritmus ešte možno bude zmenený v závislosti od zverejnenia metodických postupov a usmerenení zákonodarcu. Prípadné nové verzie a zoznam úprav bude zverejnený na našej internetovej stránke.


New Page 1

verzia 4.5.1.1 (03.2012)

  • podpora zobrazenia obrázkov skladových kariet v okne prehľadu skladových kariet (zatlačením tlačiidla [image] v prehľadovom okne)
  • priamy prístup do prezerania a definície obsahu skladovej karty v e-shope z prehľadu skladových kariet
  • zrušenie podpory starých typov (nefiškálnych) registračných pokladníc
verzia 4.4.4 (11.2011)
  • doplnkové funkcie pri komunikácii s fiškálnymi tlačiarňami (VAROS, EFox)
    • podpora priamej komunikácie i zdieľania pokladne v sieti prostredníctvom TCPIP protokolu
    • podpora zobrazovania na displeji v 3 voliteľných režimoch (zobrazovanie položiek, zobrazenie len medzisúčtov, autonómny režim pokladnice)
    • priame čítanie stavu registrov fiškálnej tlačiarne a ich zobrazenie v programe (X-uzávierka na obrazovke)
    • blok o úhrade faktúry s vytlačením hlavičky odberateľa, pri používaní účtovníctva spárovanie úhrady v knihe faktúr a zaúčtovanie v pokladni
    • rozšírená denná uzávierka o zoznam uhradených faktúr
  • doplnkové funkcie pri komunikácii s fiškálnymi tlačiarňami ELCOM EFox
    • zápis a zálohovanie elektronického žurnálu aj do databázy
    • prehľad elektronického žurnálu v programe, prístupné administrátorovi pre všetky pripojené pokladne v sieti
    • podpora pre čítanie a zobrazenie elektronického žurnálu priamo z SD karty pripojenej pokladnice
verzia 4.4.1 (01.2011)
  • podpora komunikácie s fiškálnymi pokladnicami ELCOM (EURO 100, EURO 200, EURO 500 Handy, EURO 2100, EURO 2000)
  • podpora ON-LINE komunikácie s fiškálnymi tlačiarňami (priamy predaj cez fiškálny modul)
    • VAROS FT4000 (tlačiarne EPSON TM U220, EPSON TM 88, BIXOLON SRP 350)
    • fiškálne pokladnice ELCOM ( EURO 200, EURO2100)
    • ELCOM E-Fox (tlačiarne EPSON TM U220, EPSON TM 88, BIXOLON SRP 350)
  • upravené okno hotovostného predaja prostredníctvom dotykovej obrazovky - možnosť definície až 108 priamych tlačidiel, jednoducho prepínateľných v 6 skupinách (6x18), používateľská definícia polohy, farby a textu jednotlivých tlačidiel
  • evidencia liehu v spotrebiteľskom balení (SBL) - úpravy v súlade s legislatívou platnou v roku 2011, exporty hlásení do XML formátu
  • NOVINKA - podpora INTERNETOVÉHO OBCHODU (e-shop ELALL) (za príplatok, nie je v cene základného modulu)
    • plná on-line komunikácia medzi webserverom a skladom
    • možnosť nastavenia obrázkov, parametrov a textov pre položky zobrazované v e-shope
    • nastavovanie režimu e-shopu priamo z prostredia skladového hospodárstva
    • zobrazenie prijatých objednávok v zozname prijatých objednávok
    • zobrazovanie cenovej úrovne podľa nastavenia u odberateľa v ELALLe

verzia 4.3.4 (12.2010)

  • podpora pre bezproblémový prechod na rok 2011 v súvislosti so zmenou sadzby DPH - nie je potrebná žiadna zmena zo strany používateľa - sadzba DPH je prepínaná automaticky podľa zadaného dátumu vystavovaného dokladu
  • úprava skladovej karty - skladová karta neobsahuje sadzbu DPH, ale daňovú hladinu - po zmene sadzby je potrebné len prepočítať informatívnu cenu (pri hlavnej cene bez DPH cenu s DPH a naopak - Funkcie -> Zmena sadzby DPH)
  • zá kaz úpravy fakturačných údajov na karte odberateľa (povolené len používateľom, ktorí majú v prístupe do skladu v Administrácii zaškrtnuté ' Povoliť zobr. saldo a upravovať fakturačné údaje')
  • evidencia liehu v spotrebiteľskom balení (SBL)
    • doplnená inventarizácia liehu v SBL včítane tlače EAN kódov (tie je potrebné zadať na skladových kartách, v prípade viacerých EAN kódov na jednej karte doplniť ďalšie EAN kódy tlačidlom Balenie)
    • distribútori alkoholu - doplnená možnosť zadať číslo registrácie pre distribúciu alkoholu, pri fakturácii kontrola, či odberateľ je regisstrovaný predajca alkoholu
    • upravené tlačivá faktúr a dodacích listov pre tlač EAN kódov na kartách označených ako liev v SBL

verzia 4.2.3 (05.2009)

  • uzamykanie skladových dokladov - doklad (príjemka, výdajka, prevodka) je možné uzamknúť a zabrániť jeho ďalšej úprave, pre manipuláciu s uzamykaním a odomykaním záznamov je potrebné špeciálne oprávnenie nastavené v používateľskom práve používateľa v Administrácii ( je potrebné mať aktuálnu verziu Administrácie 4.2.2). Ak chcete uzamykanie dokladov používať, je potrebné ho zapnúť v Možnostiach - Číselníky - Nastavenie špeciálnych režimov
  • aktivácia kontroly kreditného limitu pri predaji na faktúru u odberateľa
    • okamžitá vizuálna kontrola aktuálneho dlhu odberateľa priamo v okne predaja s možnosťou vyvolania zoznamu neuhradených faktúr
    • v prípade, že odberateľ má nastavený kreditný limit, blokovanie predaja na faktúru v prípade jeho prekročenia (funkcia je spustená pri jeho nastavení u partnera na hodnotu>0, inak blokovanie predaja nefunguje)
  • preceňovanie - možnosť nastavenia spôsobu zaokrúhlenia výslednej ceny pri skladovej skupine

verzia 4.2.2 (03.2009)

  • možnosť presmerovania účtovných zápisov do vybranej zložky - veľmi dôležité pri práci s archívmi, umožňuje zaúčtovať aj z archívnej aj do archívnej zložky. Presmerovanie sa nastavuje v Možnostiach - > Účtovanie - cieľ
  • možnosť nastavenia predajných cien bez DPH na 4 desatinné miesta, úprava tlačových zozstáv musí byť konzultovaná s firmou ELALL. Úprava je vhodná len pre fakturáciu, nedoporučujeme ju používať pri vystavovaní hotovostných dokladov cez fiškálne moduly, ktoré takéto ceny nepodporujú a môže dochádzať k rozdielnym cenám za doklad
  • možnosť nastavenia nákupnej ceny na 4 desatinné miesta, celková cena za doklad je vždy zaokrúhlená na 2 desatinné miesta
verzia 4.1.6 (12.2008)
  • podpora pre režim programu fázy 2 prechodu na EURO - uzávierka v sklade k 31.12.2008 zabezpečí konverziu počiatočných stavov k 01.01.2009 a predajných cien do meny EURO - bližšie Uzávierka skladu s prechodom na EURO
  • upravené všetky typy etikiet na tlač včítane prepočítaných cien z EUR na SKK konverzným kurzom
  • podpora pre duálny režim - aj po uzávierke bude ešte možná úprava skladovej evidencie v archivovaných údajoch
  • predajné okno s podporou dotykovej obrazovky - je potrebné nastaviť v Možnostiach
verzia 4.1.3 (07.2008)
  • automatické prepnutie programu do fázy 1 podpory prechodu na EURO - napevno zadaný konverzný kurz 1 EUR=30.1260 SKK, ktorý nie je možné v programe zmeniť
  • upravené všetky typy etikiet na tlač včítane prepočítaných cien na EUR konverzným kurzom
  • doplnené cenníky s prepočítanými cenami na EURO konverzným kurzom
  • režim pre dávkové precenenie skladových kariet do cien v EUR (Funkcie -> Pomôcky -> Prepočet cien v EUR)
  • podpora nových protokolov pre prácu v režime duálneho oceňovania registračných pokladníc Elcom EURO, fiskálnych modulov VAROS a EasyPOS
  • možnosť prijímania platieb v EURO v režime hotovostného predaja s prepočtom prostredníctvom výmenného kurzu (nastavuje sa vo voľbe EURO - výmenný kurz)
  • podpora vyhľadávania skladových kariet prostredníctvom snímača čiarových kódov
verzia 4.1.1 (01.2008)
  • podpora meny EURO na skladových kartách (dvojitého oceňovania) včítane podporných programov pre preceňovanie vybraným kurzom
  • etikety na tovar v 2 menách
  • skladová karta v 2 menách (voliteľne, typ použitej skladovej karty sa nastavuje v Možnostiach)
  • podpora pre oceňovanie pokladničných dokladov aj v euro
  • podpora pre tlač ocenenia faktúr v mene euro
  • akciové ceny - možnosť definície aj podľa obchodných sietí
  • fyzická inventúra - možnosť zadávania aj podľa výrobných čísiel, veľkostí
  • podpora PDA (Pocket PC) s operačným systémom Windows Mobile (len SQL verzia)
  • nový PDA programový modul pre spracovanie príjemiek, výdajok, objednávok, inventúr v PDA počítačoch včítane podpory snímačov čiarových kódov
  • podpora komunikácie s fiškálnym modulom VAROS FM3000

verzia 3.9.4 (09.2007)

  • doplnená podpora komunikácie s novými pokladnicami rady EURO - EURO200 a EURO2100. Je potrebné zaktualizovať komunikačný protokol ELCOM s inštalačného CD.

verzia 3.9.3 (08.2007)

  • možnosť zadávania a tlače dátumu spotreby - zapína sa v Možnostiach - Iné, je možné zapnúť režim pre všetky doklady, alebo režim podľa odberateľa (v tom prípade sa použitie zapína u jednotlivých odberateľov)
  • predvoľby pre fakturáciu nastaviteľné u partnerov - je možné nastaviť u vybraných odberateľov spôsob použitia zľavy, číselnú radu faktúr, účet na úhradu, jazyk predlohy faktúry i textov položiek. V prípade, že tieto voľby u partnera nie sú aktivované (sú nastavené ako 'Predvolený'), použijú sa štandartné nastavenia zo skladového hospodárstva
  • možnosť väzby číselnej rady faktúr na predajný sklad alebo na partnera. Ak je nastavený typ faktúry u partnera, tento má prednosť pred ostatnými nastaveniami

verzia 3.9.2 (06.2007)

  • zaúčtovanie DPH - ak je hodnota dokladu záporná, je možnosť nastaviť zaúčtovanie do knihy DPH ako opravu základu dane (Možnosti - Účtovanie)
  • možnosť definície špeciálnych doplňujúcich textov skladových kariet pre jednotlivých odberateľov alebo skupiny odberateľov (používané predovšetkým pre obchodné reťazce) - zapína sa v Možnostiach - Skladové karty
  • akciové ceny v cudzej mene - možnosť zadávania a evidencie akciových cien aj v cudzej mene
  • prehľad aktuálnych akciových cien na karte pri zadávaní novej akcie

verzia 3.8.2 (05.2006)

  • podpora zobrazovania obrázkov vo formáte JPG, TIFF, PNG v prehliadači obrázkov pri skladových kartách

verzia 3.8.1 (01.2006)

  • objednávkový systém - možnosť definícií typov objednávok (rozšírenie) s nastavením spôsobu ich vyhodnocovania, definícia prístupových práv k typom objednávok - voľba výhodná pre distribučné firmy alebo firmy s podriadenými skladovými prevádzkami
  • sledovanie ve ľkostí a farieb (rozšírenie) na označených skladových kartách, inventúra podľa veľkostí a farieb
  • dávkové zadávanie dohodnutých (akciových) cien skladových kariet
  • možnosť používateľskej definície počtu zobrazovaných desatinných miest na pokladničných dokladoch vybraných typov fiškálnych pamätí (EasyPOS)
  • podpora snímania skladových kariet prostredníctvom obalov (väzba viacerých EAN kódov ku skladovej karte s nastavením koeficientu množstva)
  • podpora viacerých náhrad k skladovej karte s možnosťou zadania koeficientu množstva (použitie napr. pri výdaji surovín podľa kalkulácií, pri tvorbe objednávok)
  • kontrola povolenej tržby v hotovosti pri predaji (50 000 Sk) s vyvolan9m upozornenia

verzia 3.7.8 (07.2005)

  • komunikácia s registračnými pokladnicami ELCOM EURO - v súvislosti s použitím nových rýchlych počítačov môžu nastať problémy s jestvujúcou komunikáciou používajúcou pôvodný komunikačný protokol a je vytvorená podpora aj pre nový komunikačný protokol ELCOM COMM2A. Nový protokol je aktivovaný zaškrtnutím prepínača Protokol ELCOM v nastavení registračnej pokladnice EUROAlpha. V prípade použitia nového komunikačného protokolu je potrebné požiadať o jeho zaslanie (nie je súčasťou UPDATE)
  • podpora kombinovaného spôsobu platby (hotovosť - karta) pri fiškálnom module EasyPOS a EUROAlpha (len pri použití protokolu ELCOM). Kombinovaný spôsob platby nie je podporovaný u fiškálnych modulov RETAX, ktoré túto funkciu neumožňujú.

verzia 3.7.6 (06.2005)

  • kalkulácie - možnosť označenia kalkulácií ako vzorových pre vytváranie nových kalkulácií
  • kalkulácie - možnosť potlačiť čisté množstvo v kalkuláciách

verzia 3.7.4 (06.2005)

  • možnosť výberu partnera podľa skratky pre vyhľadávanie, nie podľa obchodného názvu. Nastavuje sa vo voľbe Partneri - možnosti. Účelom je zjednodušenie výberu partnera (napr. odberateľ s mnohými pobočkami má rovnaký obchodný názov, líši sa len sídlom - toto je možné vložiť do skratky pre vyhľadávanie - napr SINTRA BA, pričom hlavička dokladu obsahuje presný obchodný názov). Pri tvorbe nového partnera sa obchodný názov automaticky prepisuje do skratky pre vyhľadávanie.

verzia 3.6.14 (12.2004)

  • upravené hlásenie o príjme, výdaji a stave liehu v spotrebiteľskom balení liehu v súlade s novelizáciou príslušných predpisov, platných od 01.11.2004
  • podpora viacerých pokladní EURO v režime fiškálnej pamäte v rámci jednej sieťovej aplikácie
  • kalkulácie
    • možnosť odpočítania surovín na základe vyrovnania stavu predaných výrobkov (príjem vydaných výrobkov na 0 a zároveň odpočet surovín z vypočítanej príjemky - ideálny spôsob odpočtu surovín pre stravovacie zariadenia)
    • možnosť vloženia kalkulácie z inej už existujúcej kalkulácie (vytvorenie kópie kalkulácie)

verzia 3.6.13 (09.2004)

  • možnosť tvorby poznámok alebo popisných textov ľubovoľnej dĺžky k skladovým kartám
  • možnosť prikladania obrázkov alebo dokumentov (certifikáty, dokumenty,technické výkresy,..) k jednotlivým skladovým kartám
  • upravená podpora tlače etikiet - možnosť voliť počet kópií etikiet jednej skladovej karty (hromadn á tlač rovnakých etikiet) - tlač je prístupná z prehľadu druhov prostredníctvom ponuky prístupnej po stlačení pravého tlačidla myši i z detailu skladovej karty
  • možnosť zaradenia položky do prijatej objednávky alebo zákazky aj v prípade, že je zákaz objednávania alebo existuje náhrada a položka sa nachádza v sklade

verzia 3.6.12 (08.2004)

  • možnosť zadávania textov skladových položiek v cudzích jazykoch - je potrebné zaškrtnúť voľbu Aktivovať podporu textov položiek v cudzom jazyku v Možnostiach, záložka Špeciálne. Na skladových kartách v záložke Iný jazyk je potom možné dopisovať texty v cudzom jazyku. Tieto sa používajú pre tlač dodacích listov, faktúr, príjemiek a výdaiok. Jazyk položky je potrebné zmeniť pred tlačou dokladu, alebo sa predvolí automatický podľa kódu krajiny odberateľa.
  • tlačívá (predlohy) faktúr pre cudzie jazyky - čeština, angličtina, nemčina, ďalšie na základe požiadaviek používateľov
  • možnosť potlačiť rozúčtovanie tržieb v hotovosti na zákazky pri sumarizačnom prevode tržieb z registračných pokladníc. Nastavuje sa vo voľbe Zaúčtovanie -> Mo žnosti
  • rozšírený počet miest objednávkového čísla na 20 znakov
  • upravený modul EKASA (POS poklad ňa) do režimu len prehliadača skladových kariet - v prípade nastavenia počítača, na ktorom sa táto aplikácia spúšťa do režimu bez fiškálnej pamäte. Nie sú povolené žiadne akcie, len prehliadanie skladových kariet bez možnosti úprav

verzia 3.6.10 (07.2004)

  • možnosť definície typu hotovostného obratu (pre zaúčtovanie pokladne a faktúr) samostatne pre každý počítač v sieti (možnosť vytvoriť viac účtovne nezávislých pokladní a fakturačných miest v rámci jednej siete)
  • tlač výkazov o obratoch a zásobách liehu v SBL do originálnych tlačív

verzia 3.6.9 (06.2004)

  • podpora pre štatistické sledovanie INTRASTAT - je potrebné zapnúť v Možnostiach ->Špeciálne, po zapnutí voľby sú aktivované prehľady a tlačové zostavy potrebné pre štatistické sledovanie Intrastat. Aby bolo možné výkaz zostaviť, je potrebné pri príjemkách doplniť ďalšie informácie, prístupné po stlačení tlačidla Intrastat. Tlačidlo Intrastat sa na príjemke zjaví len v prípade, že dodávateľ má označený kód štátu z členského štátu Európskej únie a voľba pre sledovanie je zapnutá v Možnostiach. Na skladových kartách je potrebné doplniť KP, hmotnosť a krajinu pôvodu položky. Voľby pre elektronický export do XML formátu zatiaľ nie sú aktivované. Momentálne je prístupná tlačová zostava, obsahujúca prepočítané všetky informácie potrebné pre vyplnenie tlačiva.

verzia 3.6.6 (05.2004)

  • podpora pre sledovanie príjmu a výdaja liehu v spotrebiteľskom balení liehu (SBL) - je potrebné zapnúť v Možnostiach -> Obaly, po zapnutí voľby sú aktivované prehľady a tlačové zostavy potrebné pre výkazníctvo obratu liehu v SBL. Je potrebné na skladových kartách označiť karty, ktorých sa to týka v záložke Iné s doplnením objemového percenta liehu a balenia

verzia 3.6.0 (01.2004)

  • podpora zaokrúhlenia výslednej čiastky v zmysle zrušenia 10 a 20 halierových mincí, zaokrúhľovanie faktúr nie je povinné a je nastaviteľné v možnostiach fakturácie v účtovníctve. V prípade zaokrúhľovania faktúr je zaokrúhlenie vyčíslené na faktúre. V prípade predaja za hotové nie je vyčíslené halierové vyrovnanie, ale výsledná zaokrúhlená čiastka je rozpočítaná do základu dane a dane "zhora"
  • úprava tlačív príjemiek, prevodiek a výdajok - možnosť ocenenia (tlače) i v predajných cenách s DPH, upravené formuláre korektne zvládajúce prestránkovanie pri dlhšom doklade (opätovná tlač zjednodušenej hlavičky na ďalších stranách)
  • úprava tlače inventúr - vo výstupných formulároch sa zobrazujú polia tak, ako sú nastavené pre výber skladovej karty v možnostiach, možnosť tlače inventúr i v predajných cenách s DPH, možnosť triedenia inventúrnych zostáv i podľa objednávacieho čísla
  • priamy prístup do saldokonta (kontrola salda partnera a neuhradených faktúr) pri prijímaní objednávky z formulára prijatej objednávky
  • zrušenie hlásenia po poklese zásoby pod minimálne množstvo u prevodiek
  • zrušenie obmedzenia 3 úrovní predajných cien na skladových kartách - možnosť tvorby špeciálnej ceny na karte pre konkrétneho odberateľa alebo skupinu odberateľov, možnosť zadania špeciálnych časovo obmedzených cien alebo kombináciu popísaných volieb. Ceny sú prístupné v záložke Dohodnuté ceny a je možné ich vypnúť v Možnosti - predaj, vo voľbe Používať cenotvorbu pre jednotlivých partnerov

verzia 3.5.2 (11.2003)

  • predajné okno POS pokladne upravené aj na veľkosť 800x600 i 640x480 bodov v režime plnej obrazovky kvôli podpore starších monitorov na jestvujúcich POS pokladniciach
  • možnosť evidencie fyzického uloženia tovaru v sklade vytvorením položky umiestnenie na skladovej karte

verzia 3.5.0 (10.2003)

  • predajné okno POS pokladne optimalizované na veľkosť 1024x768 bodov so zväčšeným písmom v režime plnej obrazovky - zapína sa voľbou 'Používať celoobrazovkový režim' - použije sa pri predaji v hotovosti alebo kombinobvanom režime predaja faktúra - hotovosť
  • vytvorená samostatná aplikácia POS pokladne (ekasa.exe), ktorá obsahuje len okno predaja, ktoré sa štartuje automaticky po štarte. Obsahuje ešte funkcie pre obsluhu fiškálneho modulu (otvorenie smeny, uzávierky,...). Všetky nastavenia sú preberané z nastavení v skladovom hospodárstve, používateľské prístupy sú takisto preberané zo skladu. Ešte obsahuje podporu pre export a import, ktoré v tomto module obslúžia i prenosy z predajne do vzdialenej centrály.
  • prehľad druhov - jednoduchá sumarizácia stavov zatlačením tlačidla sumarizácie v lište
  • zaktivovaná voľba pre pripájanie položiek podľa kalkulácie priamo pri zadávaní skladových dokladov - veľmi výhodné napr. v servisoch, nakoľko je možné vytvoriť si zaužívané pracovné postupy formou kalkulácie, a tieto preniesť do servisného listu zápisom kalkulačnej položky s automatickým prepočtom množstiev zadaných v pracovnom postupe (kalkulácii)
  • možnosť prehliadnutia zoznamu aktuálnych pohľadávok (neuhradených odberateľských faktúr) v účtovníctve priamo pri vystavovaní faktúry v sklade z okna detailu partnera

verzia 3.4.0 (06.2003)

  • prepracované algoritmy spracovania pohybov v sklade, zamedzujúce vzniku chýb v konzistencii jednotlivých tabuliek, zrýchlenie výpočtových algoritmov (napr. výpočet inventúry) a zmenšenie veľkosti súborov pri tom istom obsahu údajov
  • definícia oprávnených používateľov pre jednotlivé sklady
  • možnosť výdaja z viacerých skladov na jeden doklad pri predaji v hotovosti
  • podpora externého displeja pri predaji cez fiškálne moduly ako na elektronických registračných pokladniciach
  • elektronické odosielanie objednávok v internom formáte ELALL medzi firmami, používajúcimi programové vybavenie ELALL
  • rekonštrukcia FIFO pre vybrané položky z prehľadu druhov
  • podpora výpočtu priemernej nákupnej ceny a jej implementácia do preceňovania položiek
  • spätný prepočet priemernej a poslednej nákupnej ceny z prehľadu druhov

verzia 3.2.16

  • fyzická inventúra - možnosť zrušiť predlohu
  • zľavy položkovite podľa kategórií - pri zmene partnera alebo kategórie zľavy prepočet nových cien všetkých položiek
  • uzávierka - možnosť určiť, do akého dátumu spätne sú k dispozícii doklady pre priame prezeranie z prehľadu dokladov bez nutnosti prepnutia sa do archívu (predvolená hodnota v možnostiach je 6 mesiacov)
  • podpora komunikácie s registračnými pokladňami EURO 2500TX a EURO 500T/TX Handy
  • podpora predaja cez fiškálny modul Easy-POS.96 - pri použití tohto fiškálneho modulu je tento možné zdieľať pre všetky počítače v sieti (hotovostný doklad sa môže vytlačiť z hociktorého počítača, nielen toho, ku ktorému je pripojený fiškálny modul fyzicky)
  • možnosť zámeny skladového čísla na karte (hlavne kvôli možnosti zmeny PLU na balených vážených tovaroch s automaticky vypočítavanou cenou na registračnej pokladnici)

verzia 3.2.13

Objednávky

  • úprava algoritmu pre párovanie vystavených objednávok s príjemkami v prípade, že došlo k zmiešanému párovaniu - podľa čísla objednávky, a zároveň i položky z iných objednávok (v predošlých verziách pri tejto kombinácii dochádzalo k chybám), správne vyhodnocovanie celkového spárovania objednávky pri príjme do skladu
  • funkcia pre spätnú kontrolu a vyhodnotenie splnenia objednávky ako celku (Funkcie -> Kontroly ->Kontrola plnenia objednávok)

Sklad

  • správna kontrola stavov v sklade pri úpravách dokladov - systém povoľuje úpravy stavov tak, aby v žiadnom zo skladov nemohlo dôjsť k pretečeniu do mínusových stavov (v starších verziách sa mohlo stať v prípade príjemiek a prevodiek)

verzia 3.2.12

FM RETAX

  • odstránenie hlásenia 'Matematická chyba' pri predaji cez fiškálny modul RETAX pri určitých sumách predaja
  • rozšírenie záhlavia (loga) na 3 riadky a päty na 2 riadky pri predaji cez fiškálny modul RETAX
  • možnosť použitia zvýrazneného písma v hlavičke pokladničného dokladu

Objednávky

  • podpora generovania vystavenej objednávky do formátu XLS
  • podpora pre tlač objednávky vo textovom formáte DOS na ihličkových tlačiarňach
  • vyriešenie systematického ukladania súborov s elektronickými objednávkami - objednávky pre jednotlivých dodávateľov sa ukladajú do podadresárov s názvami dodávateľov v adresári, nastavenom vo voľbe Objednávky - možnosti (predvoľba ..\ELALL\OBJEDNAVKY)
  • predvoľba skladu pre výdaj surovín pri výdaji surovín prostredníctvom kalkulácií
  • možnosť precenenia kalkulácií i prostredníctvom priemernej nákupnej ceny
  • v receptúrach možnosť zadávať aj texty receptúr, ktoré sa vytlačia na kalkulačných listoch
  • možnosť zrušenia objednaného dielu z položkovitého prehľadu objednaných položiek - program vráti informácie o objednaní vo všetkých režimoch, čo má za následok, že diel môže byť zrušený aj v zákazke a prípadne nahradený iným
  • filter pre nastavenie počtu dní omeškania v prehľade objednaných položiek

Sklad

  • ukladanie informácii o vytvorení skladového dokladu (dátum a čas vytvorenia) nezávisle od sledovania úprav na doklade
  • pri tlači dokladov možnosť výberu mena vystavujúceho len zo zoznamu používateľov (predtým bolo možné meno vystavujúceho vpísať), pričom predvolené je meno prihláseného používateľa, pri zmene mena vystavujúceho je toto vpísané i do histórie dokladu
  • úprava preúčtovania tržieb - oddelenie dokladov v hotovosti od platieb šekom
  • podpora pre zisťovanie priemerných nákupných cien položiek aj s podporou precenenia položiek na základe priemernej nákupnej ceny


Prechod na EURO

SKLAD - uzávierka s prechodom na EURO

Ročná skladová uzávierka roku 2008 uskutoční okrem klasickej skladovej uzávierky aj prepočet prevedených stavov konverzným kurzom na menu EURO.

Čo je potrebné vykonať pred uzávierkou :

Pred vykonaním uzávierky doporučujeme vykonať Rekonštrukciu FIFO na všetky položky. V prípade, že sa vedie kompletná zákazková evidencia s rezerváciami a vyskladňovaním položiek na zákazky, je potrebné pred spustením uzávierky vykonať uzávierku zákaziek. Takisto v prípade práce so servisnou aplikáciou je v tejto nutné uskutočniť uzávierku servisu. Ak sa tieto uzávierky neuskutočnia pred uzávierkou skladu, archívne údaje zákaziek nebudú kompletné!

Vykonanie uzávierky

Uzávierka sa uskutoční klasickou voľbou Uzávierka skladu v ponuke Zadávanie. V prípade nastavenia konca obdobia na 31.12.2008 sú zaktivované aj funkcie pre konverziu meny SKK na EUR. Povinná je aj uzávierka objednávok, ktorú nie je možné vypnúť.

Tlačidlo Uzavrieť je zakázané, pretože pred samotným uskutočnením je potrebné nastaviť parametre konverzie - tlačidlo Predvoľby prevodu na EURO, ktoré otvorí okno podľa obrázku :

V okne je potrebné nastaviť :

  • spôsob prevodu predajných cien na skladových kartách do meny EUR :
    • prevod predajných cien konverzným kurzom z SKK na EUR - všetky predajné ceny sú prepočítané z SKK nasledovne - je prepočítaná hlavná cena na skladovej karte (s DPH alebo bez DPH podľa nastavenia v Možnostiach) a z nej je prepočítaná cez sadzbu DPH cena bez DPH alebo s DPH, ceny v SKK sú zachované.
    • prevod cien v EUR na skladových kartách bez prepočtov - ceny v EUR sú prevedené bezo zmien, ceny v SKK sú nasledne z týchto cien prepočítané konverzným kurzom

  • potvrdiť uskutočnenie uzávierky zákaziek v prípade, že sa vedie skladová evidencia podľa zákaziek alebo v prípade servisov.

Priebeh uzávierky

  • uzatvorenie skladových obratov, vytvorenie archívu v SKK, ktorý bude prístupný aj na zápis a prípadné úpravy
  • vytvorenie prevodových príjemiek, jednotlivé položky sú prepočítané konverzným kurzom na EUR
  • prepočet a 'prevrátenie' cien na skladových kartách podľa nastavenia popísaného vyššie
  • prepočet posledných nákupných cien, priemerných nákupných cien a kalkulačných cien na skladových kartách konverzným kurzom
  • prepočet kalkulácií, ak sa používajú, konverzným kurzom
  • prepočet cien na neuzatvorených objednávkach konverzným kurzom

Po uskutočnení uzávierky a po reštarte programu je automaticky nastavený režim EURO na fázu 2, hlavná mena je nastavená na EUR. V prípade hotovostného predaja prostredníctvom fiškálneho modulu je potrebné uskutočniť prestavenie fiškálnych modulov. Bližšie o postupe nastavení fiškálnych modulov a pokladníc v kapitole

Registračné pokladnice ELCOM Euro

Fiškálny modul EasyPOS

Fiškálny modul VAROS FM 3000


New Page 1

verzia 4.5.3.0 (10.2012)

  • Zmena sadzby poistného na starobné dôchodkové sporenie na 4%. Zmena je len pre sporiteľov v II. pilieri a informatívna suma sa zobrazuje na výplatnej páske. (Novela platná od 01.09.2012)
  • Upravená zostava "Potvrdenie o čistom príjme". (zobrazovanie rodného čísla a zohľadňovanie dátumu nástupu a výstupu v riadku "Obdobie")
  • Upravený podklad pre Prehľad o dani zo závislej činnosti v prípade, keď v mesiaci nemal žiaden zamestnanec vyplatený zdaniteľný príjem. Podkladové tabuľky budú prázdne. Tlačivo a XML súbor boli prázdne, oprava sa ich nedotýka.

verzia 4.5.1.8 (07.2012)

  • Upravená suma daňového bonusu na 21,03 € mesačne od 1.7.2012
  • Aktualizovali číselník kódov odborov vzdelania KOV pre štatistické zisťovanie o cene práce ISCP (MPSVR SR) 1-04

verzia 4.5.1.7 (06.2012)

  • Upravený výber adresára pre ukladanie opravných mesačných výkazov pre Daňový úrad vytváraných v archíve miezd.
  • Upravené percento pre ZM 502 Materské. (Zamestnávateľ nevypláca, ale na výplatnej páske je ZM 502 uvedená aj s percentom)
  • Oprava vytvorenia oznámenia do Zdravotnej poisťovne v prípade, že DPN pokračuje v nasledujúcom mesiaci. Program v niektorých prípadoch chybne označoval prvý deň ako začiatok DNP.
  • Číselník zákazok rozšírený o polia: Dátum začiatku, Dátum ukončenia, Popis, Zobrazovať v zadávaní mesačných údajov. Upravená i zostava "Číselník zákazok"
  • Nová ZM450 ZP - vrátenie poistného min.rok , zložka ovplyvní len základ dane, neprenáša sa do prevodného príkazu ani mesačných výkazov do zdravotných poisťovní. Nie je rovnocenná s ZM 449,ZM 439 preplatky z RZZP.

verzia 4.4.7.7 (02.2012)

  • Výkaz preddavkov na zdravotné poistenie pre účely ročného zúčtovania poistného za rok 2011.
  • Prehľad o príjmoch zo závislej činnosti za uplynulý kalendárny mesiac.

verzia 4.4.6.8 (01.2012)

  • Aktualizované "Ročné zúčtovanie dane ", tlačivá aj výpočet.
  • Doplnené vytvorenie exportu (xml súboru) pre Daňový úrad do tlačiva štvrťročný Prehľad a Hlásenie za rok 2011
  • Zmenený text popisovania ročných zostáv, pre lepšiu orientáciu.

verzia 4.4.5.8 (01.2012)

  • Od 1.1.2011 minimálna mzda sa mení na sumu 327,20 € (1,8800 €/hodinu).
  • Od 1.1.2011 sa upravuje nezdaniteľná časť základu dane na 303,72 € .
  • Od 1.1.2011 sa upravuje maximálny vymeriavací základ na zdravotné poistenie na sumu 2 307,00 €.
  • Od 1.1.2011 zvýšený maximálny vymeriavací základ na nemocenské a garančné poistenie na 1 153,50 €, maximálny vymeriavací základ na starobné poistenie, invalidné poistenie, poistenie v nezamestnanosti a rezervný fond solidarity je zvýšený na 3 076,00 € mesačne.

verzia 4.4.4.0 (07.2011)
  • Upravená suma daňového bonusu na 20,51 € mesačne od 1.7.2011
  • Aktualizované mesačné výkazy do zdravotných poisťovní. Nový riadok 1.A. Počet všetkých zamestnancov.
  • Aktualizovaný export mesačných výkazov do zdravotných poisťovní.
  • Upravené upozornenie ( dátum konca rozhodujúceho obdobia) pri výpočte DVZ zamestnanca, ktorý neodpracoval 90 kalendárnych dní u zamestnávateľa.
  • Doplnená možnosť pre mesačnú zostavu " Zoznam poistencov za zdravotné poisťovne " vytvoriť aj za jednotlivé strediská samostatne.
  • Doplnené tlačivo "Potvrdenie o zamestnaní" o časť Zrážky zo mzdy. Program vloží neukončené zrážky vyplnené v pravidelných údajoch.

verzia 4.4.3.3 (05.2011)
  • Nové tlačivo "Výkaz preddavkov na poistné na verejné zdravotné poistenie" pre Zdravotnú poisťovňu Dôvera. Tlačivo má iba jednu stranu a dá sa použiť len pre dvoch zamestnancov. Ak máte viac prihlásených zamestnancov, musíte odosielať výkaz v elektronickej podobe.
  • Upravené tlačivo " Zoznam zamestnancov za Zdravotnú poisťovňu". Doplnená možnosť tlače tejto zostavy samostatne za každú ZP. Zaškrtnite voľbu " Zdrav.poist na novú stranu ".

verzia 4.4.3.0 (04.2011)
  • Nové tlačivo "Výkaz preddavkov na poistné na verejné zdravotné poistenie" pre Všeobecnú zdravotnú poisťovňu a Zdravotnú poisťovňu Union. Tlačivo má iba jednu stranu a dá sa použiť len pre dvoch zamestnancov. Ak máte viac prihlásených zamestnancov, musíte odosielať výkaz v elektronickej podobe.
  • Upravené tlačivo " Oznámenie zamestnávateľa o poistencoch pri zmene platiteľa a poistného na verejné zdravotné poistenie"
  • V mesačnej zostave "Kontrola vyúčtovania - rekapitulácia na šírku" je možné vybrať si voliteľnú ZM, ktorú program použije v zostave. Do tohto zoznamu bola pridaná ZM Zamestnanecká prémia.
  • Upravená tlač časti V. Hlásenia o vyúčtovaní dane z príjmov zo závislej činnosti na maximálne 30 strán.

verzia 4.4.2.2 (03.2011)
  • Ukončené úpravy v Hlásení o vyúčtovaní dane z príjmov zo závislej činnosti. Pribudla možnosť prepočtu z RML pre jednotlivých zamestnancov v časti V. (po stranách).
  • Zrýchlenie tlače časti V. Hlásenia bez potreby exportu každej strany samostatne.
  • Podpora pre vytváranie nového Výkazu poistného a príspevkov určeného napr. pre zamestnancov s nepravidelným príjmom.
  • Nové tlačivo "Potvrdenie zamestnávateľa na účely nároku na dávku v nezamestnanosti" (mesačné zostavy -- SP- potvrdenia, Náhrady za DPN)

verzia 4.3.5.7 (01.2011)
  • Od 1.1. 2011 nové pole v "Údajoch o zamestnancovi", " Mzdové údaje" Kód činnosti . Pre zamestnanca ostáva pole prázdne. Položku vypĺňame len pre konateľov, štatutárov, spoločníkov atď. V prípade, že konateľ (zamestnanec s pravidelným alebo nepravidelným príjmom) má i pracovný pomer (je zamestnancom s pravidelným príjmom) musí mať každý pomer pod iným osobným číslom (samostatnú kartu).
  • Od 1.1. 2011 nové pole v "Údajoch o zamestnancovi", " Mzdové údaje" Nepravidelný mesačný príjem . Voľbu zaškrtneme len v prípade zamestnanca s nepravidelným príjmom (podľa zákona o sociálnom poistení). Nezaškrtnutá voľba znamená automaticky pravidelný príjem (podľa zákona o sociálnom poistení).
  • Od 1.1. 2011 nové pole v "Údajoch o zamestnancovi", " Mzdové údaje" Viac pracovných pomerov . Voľbu zaškrtneme v prípade zamestnanca s viacerými pracovnými pomermi aj u iného zamestnávateľa. Nezaškrtneme zamestnancovi, ktorý má okrem pracovného pomeru i dohodu.
  • Od 1.1.2011 neplatí poistenie v nezamestnanosti zamestnanec, ktorý poberá invalidný dôchodok (od 40% - 70 %) a zároveň dovŕšil dôchodkový vek. Zamestnancovi nastavte Stupeň invalidity "3".
  • Od 1.1.2011 minimálna mzda sa mení na sumu 317,00 € (1,822 €/hodinu).
  • Od 1.1.2011 sa upravuje nezdaniteľná časť základu dane na 296,60 € .
  • Od 1.1.2011 sa upravuje maximálny vymeriavací základ na zdravotné poistenie na sumu 2 233,50 €.
  • Od 1.1.2011 je zrušený minimálny vymeriavací základ na zdravotné poistenie. To znamená, že zamestnávateľ už nebude platiť za zamestnancov zdravotné poistenie v prípade, ak majú celý mesiac vylúčenie z platenia poistného. Zamestnanec prestáva byť zamestnancom pre ZP. Je nutné ho odhlásiť zo ZP v časti "Osobné údaje" Zmena ZP. Pozor, neukončujeme pracovný pomer !
  • Od 1.1.2011 skončilo používanie zrážkovej dane z príjmu zo závislej činnosti. Všetky príjmy v mzdách budú zdanené preddavkovou daňou.
  • Od 1.1.2011 bol doplnený v číselníku ZM odvod do SP a ZP pre odmeny štatutárov, spoločníkov, odchodné , odstupné , príjmy zo sociálneho fondu, životné a pracovné jubileá, nepeňažné príspevky a iné.
  • Zmena určenia rozhodujúceho obdobia pre výpočet DPN. Pre poistenie dlhšie ako 90 dní je výpočet ako v roku 2010, pre poistenie, ktoré trvá menej ako 90 dní, je potrebné ručne prerátať DVZ. Program Vás na túto skutočnosť v tvorbe miezd bude upozorňovať. Je upravené i " Potvrdenie na účely uplatnenia nároku na nemocenskú dávku".
  • Upravené zaokrúhľovanie vymeriavacieho základu pre SP na €c nadol a odvod poistného na €c nadol tak, ako odvody do zdravotnej poisťovne.
  • Od 1.1.2011 sa DVZ (denný vymeriavací základ) zaokrúhľuje na 4 desatinné miesta nadol.
  • Aktualizovaný mesačný výkaz poistného a príspevkov pre SP aj v elektronickej podobe.
  • Nové tlačivo a export " Výkaz poistného a príspevkov" - rozpracované, bude v ďalšej verzii do 15.02.2011
  • Aktualizovaný export RLFO platný od 1.1.2011

verzia 4.3.3.3 (07.2010)

  • Od 1.7.2010 upravená výška daňového bonusu na sumu 20,02 €.
  • Od 1.7.2010 zvýšený maximálny vymeriavací základ na nemocenské a garančné poistenie na 1 116,75 €, maximálny vymeriavací základ na starobné poistenie, invalidné poistenie, poistenie v nezamestnanosti a rezervný fond solidarity je zvýšený na 2 978,00 € mesačne.

verzia 4.3.2.5 (04.2010)

  • Aktualizovaný štvrťročný prehľad o zrazených a odvedených preddavkoch na daň.
  • Povolená úprava zaúčtovania ZM 124 Zamestnanecká prémia.
  • Upravené zaokrúhľovanie sumy 2% zo zaplatenej dane na €c matematicky v zostave "Vyhlásenie o poukázaní podielu zaplatenej dane FO".

verzia 4.3.2.0 (02.2010)

  • Doplnená možnosť automatického rozúčtovania čerpanie rezervy na dovolenku - poistné. Zadávanie v "Zaúčtovaní miezd".
  • Doplnená zostava "Mzdové náklady podľa stredísk" v "Zaúčtovaní miezd". Zapíšte do zoznamu nákladové účty za ktoré program v zostave sčíta náklady podľa stredísk.
  • Povolená možnosť pridať riadok, vymazať riadok do "Pomocného mzdového denníka".
  • Upravené "Potvrdenie o príjme a zrazených preddavkoch...", ak zamestnancovi nebol zrazený preddavok na daň ( mál vyššiu odpočitateľnú položku ako základ dane) do riadku č.5 Úhrn preddavkov program vpíše číslicu nula.
  • RML doplnené riadky 6__ Základ dane preddavok, 6_. Základ dane zrážka, 62_ Súčet poistného zamestnanec, 64_ Súčet poistného zamestnávateľ.
  • Upravené zobrazovanie obdobia v štvrťročnom výkaze ISCP podľa usmernenia Treximy.

verzia 4.3.1.0 (01.2010)

  • Aktualizované ročné zúčtovanie preddavkov na daň pre rok 2009, doplnená možnosť prehodnotenia zrážkovej dane na preddavkovú daň, doplnený výpočet zamestnaneckej prémie.
  • Upravené tlačivo "Žiadosť o vykonanie ročného zúčtovania dane za rok 2009".
  • Upravené tlačivo "Ročné zúčtovanie dane" za rok 2009.
  • Upravené tlačivo "Vyhlásenie o poukázaní sumy do výšky 2 % zaplatenej dane a Potvrdenie o zaplatení dane " za rok 2009.
  • Nový zoznam pre ročné zúčtovanie preddavkov na daň " Zoznam a úprava údajov " v tejto časti si zapnete, pre ktorých zamestnancov budete vykonávať ročné zúčtovanie preddavkov na daň. Údaj je potrebný i pre vytvorenie Hlásenia o vyúčtovaní dane.
  • Nová ZM 124 Zamestnanecká prémia, ktorá sa použije v prípade, ak zamestnancovi vznikol v ročnom zúčtovaní dane na zamestnaneckú prémiu nárok.
  • Upravené tlačivá na RZZP za rok 2009.
  • Od 1.1.2010 sa mení výška minimálnej mzdy na 307,70 € pre mesačne odmeňovaných zamestnancov a 1,7680 € pre hodinovo odmeňovaných zamestnancov.
  • Nezdaniteľná časť ostáva pre rok 2010 vo výške 335,47 €/mes.
  • Od 1.1.2010 je zrušený minimálny vymeriavací základ pre odvod poistného do Sociálnej poisťovne.
  • Od 1.1.2010 je upravený maximálny vymeriavací základ na zdravotné poistenie sa sumu 2 169,09 €/mes. a minimálny vymeriavací základ na 307,70 €/mes. (hodinový 1,768 /hod.).
  • Zamestnanci poistení v zdravotnej poisťovni APOLLO a v Spoločnej zdravotnej poisťovni budú automaticky preradení do novej zdravotnej poisťovne Dôvera, resp. Všeobecná zdravotná poisťovňa.
  • Doplnený kalendár rok 2010 a 2011.
  • Opravený prepočet starej dovolenky pri uzávierke mesiaca december. Program nepočítal do prepočtu krátenie dovolenky. Ak už bola vykonaná uzávierka 12/2009, krátená dovolenka ostane vyplnená i v 01/2010, musíte ručne zmazať krátenie dovolenky a upraviť nárok na minuloročnú dovolenku.

verzia 4.2.4.5 (10.2009)

  • Oprava chyby v nápočte hodnôt pre výpočet PPÚ. Chybné verzie programu 4.2.4.2 a 4.2.4.3 boli len na internete v septembri a októbri. Verzia programu distribuovaná na CD nosiči koncom júla 2009 neobsahuje túto chybu.
  • Doplnený nový prepočet v časti Funkcie - prepočet " Prepis nápočtu hodín, pre PPÚ ".
  • Doplnený nový prepočet v časti Funkcie - prepočet " Prepočet priemeru pre PPÚ ".

verzia 4.2.4 (07.2009)

  • Od 1.7.2009 upravená výška daňového bonusu na sumu 20,00 €.
  • Od 1.7.2009 zvýšený maximálny vymeriavací základ na nemocenské a garančné poistenie na 1 084,55 €, maximálny vymeriavací základ na starobné poistenie, invalidné poistenie, poistenie v nezamestnanosti a rezervný fond solidarity je zvýšený na 2 892,12 € mesačne.
  • Upravené tlačivo "Potvrdenie o príjme a zrazených preddavkoch", doplnená aj druhá strana s vysvetlivkami.
  • Doplnená kontrola na ukončenie vyradenia z evidencie.
  • Opravený chybný príznak v elektronickom exporte pre dohodára, ktorý nemá v mesiaci príjem, ale do SP je prihlásený.
  • Upravený mesačný výkaz pre ING DDS bez rodného čísla zamestnanca, nahradený číslom účastníckej zmluvy.
  • Upravená zostava "Odvody do poisťovní (ZP,SP)-podklady", doplnený súčet poistného za zamestnancov a zamestnávateľa samostatne.

verzia 4.2.3 (04.2009)

  • Nová ZM 433 " Príspevok z ÚPSVaR ". Upozornenie: Ak ste použili inú ZM zmeňte ju ešte pred uzávierkou mesiaca.
  • Aktualizované tlačivo " Prehľad o zrazených a odvedených preddavkoch na daň ".
  • Nová štruktúra exportu pre štatistické zisťovanie ceny práce (ISCP) Trexima.
  • Nová zostava vzniku a zániku pracovného pomeru a dohôd "Evidencia pracovných pomerov a uzavretých dohôd". Zostava je v kmeňových zostavách časť personalistika.

verzia 4.2.2. (03.2009)

  • Zmenená výška nezdaniteľnej časti základu dane na daňovníka na 335,47 € mesačne, platné od 1.3.2009.
  • Nové tlačivo "Potvrdenie zamestnávateľa na účely nároku na dávku v nezamestnanosti ".
  • Opravené zostavy, v ktorých po prechode na menu euro boli nesprávne zobrazené desatinné miesta.
  • Upravené zaúčtovanie miezd.

verzia 4.2.2 (03.2009)

  • Zmenená výška nezdaniteľnej časti základu dane na daňovníka na 335,47 € mesačne, platné od 1.3.2009.
  • Nové tlačivo "Potvrdenie zamestnávateľa na účely nároku na dávku v nezamestnanosti ".
  • Opravené zostavy, v ktorých po prechode na menu euro boli nesprávne zobrazené desatinné miesta.
  • Upravené zaúčtovanie miezd.

verzia 4.2.1 (01.2009)

  • Zmenená výška maximálneho vymeriavacieho základu na zdravotné poistenie na sumu 2006,17 € a minimálny vymeriavací základ na zdravotné poistenie sa zvýšil na sumu 295,50 € (1,6980 €/hod).
  • Zmenená výška nezdaniteľnej časti základu dane na daňovníka na 286,27 € mesačne.
  • Zmenená výška maximálneho vymeriavacieho základu na starobné poistenie, invalidné poistenie, poistenie v nezamestnanosti a rezervný fond solidarity na 2 674,90 € a nemocenské, garančné poistenie na 1 003,09 €.
  • Minimálna mzda mesačná 295,50 €, hodinová minimálna mzda 1,698 € od 1.1.2009.
  • Daňový bonus mesačne 19,32 € od 1.1.2009.
  • Upravené tlačivo Ročné zúčtovanie preddavkov dane z príjmov fyzickej osoby.
  • Upravené tlačivo Potvrdenie o zúčtovaných a vyplatených príjmoch fyzických osôb zo závislej činnosti.
  • Upravené tlačivo Žiadosť o vykonanie ročného zúčtovania preddavkov na daň.
  • Upravené tlačivá mesačných výkazov pre ZP a SP pre rok 2009.
  • Upravené tlačivo “Potvrdenie zamestnávateľa o zamestnancovi na účely uplatnenia nároku na nemocenskú dávku.”
  • Zrušená osobitná sadzba minimálneho základu pre invalidných zamestnancov a mladistvých zamestnancov (50% a 75%).
  • Konverzia a úprava pre spracovanie miezd na obdobie roku 2009. Bližšie Uzávierka miezd s prechodom na EURO
verzia 4.1.6 (12.2008)
  • Úprava pre spracovanie miezd za obdobie december 2008 (prevodný príkaz, zostavy pre peňažné ústavy, výplatné pásky a listiny, mincovka s možnosťou výberu meny EUR so zaokrúhľovaním podľa legislatívy).
  • Doplnenie troch účtov fondov pre DDS s možnosťou výberu fondu pre každého zamestnanca. Úprava v zobrazení počtu kalendárnych dní pre zamestnancov na dohodu.
  • Doplnené predčíslie účtu zamestnávateľa do voľby Číselníky-možnosti. Použitie v mesačných tlačivách do zdravotných poisťovní.
  • Podpora pre prechod na EUR pre mzdy za december 2008. Bližšie Uzávierka miezd s prechodom na EURO
verzia 4.1.5 (11.2008)
  • Úprava mesačného exportu do Sociálnej poisťovne, zobrazenie VZ a počtu zamestnancov (dôchodcovia, zamestnanci so ZPS a súbežný pracovný pomer).
  • Zrušené generovanie konfirmačného súboru (conf) pre export do Sociálnej poisťovne.
  • Úprava v zobrazení počtu kalendárnych dni pre zamestnancov na dohodu.
  • Elektronický export do doplnkovej dôchodkovej sporiteľne AXA.
verzia 4.1.5 (09.2008)
  • Úprava elektronického mesačného výkazu do Sociálnej poisťovne. (napr. dôchodca)
verzia 4.1.4 (07.2008)
  • Od 1.7.2008 upravená výška daňového bonusu na sumu 582 Sk.
  • Od 1.7.2008 zvýšený maximálny vymeriavací základ na nemocenské a garančné poistenie na 30 219 Sk, maximálny vymeriavací základ na starobné poistenie, invalidné poistenie, poistenie v nezamestnanosti a rezervný fond solidarity je zvýšený na 80 584 SK mesačne.
  • Nové elektronické exporty Mesačný výkaz poistného a príspevkov a RLFO pre Sociálnu poisťovňu.
  • Nové tlačivo Mesačného výkazu poistného a príspevkov pre Sociálnu poisťovňu.
  • V Číselníkoch - Možnosti - podpora EURO bol nastavený konverzný kur 1 EUR = 30,1260 SKK.
  • Vo všetkých výplatných páskach doplnený prepočet na EUR konverzným kurzom.
  • Do časti "SP - RLFO - zmena údajov" doplnený údaj "Štát výkonu práce".Používa sa, ak zamestnanec vykonáva prácu mimo Slovenskej republiky.
  • Nová zostava hromadný rozpis pre DDS AEGON.
  • Nová zostava "Čerpanie a tvorba rezervy na dovolenku" (v mesačných zostavách).
  • Doplnené názvy bánk pre exporty RLFO.
  • Doplnené nové ZM 446, ZM 447 a ZM 448 Nepeňažný príjem zo sociálneho fondu.
  • Zvýraznenie číslic v "Tvorbe miezd"
  • Upravená zostava Zoznam zamestnancov do SP.
verzia 4.1.3 (05.2008)
  • Od 1.5.2008 vstúpila do platnosti novela zákona o službách zamestnanosti, na základe ktorej zamestnanci, ktorí majú Sociálnou poisťovňou priznané zníženie pracovnej schopnosti 20 až 40% už nie sú považovaní za osoby so zdravotným postihnutím a nemôžu mať z tohoto dôvodu zníženú sadzbu na zdravotné poistenie.
  • Zamestnanci, ktorí sú občanmi s ťažkým zdravotným postihnutím podľa §51 zákona o sociálnej pomoci budú mať naďalej zníženú sadzbu na zdravotné poistenie, zadajte im stupeň invalidity 2.
  • Upravené tlačivá potrebné na vypracovanie RZZP pre rok 2007.
  • Upravené generovanie údajov v tvorbe miezd. Ak zadáte na karte zamestnanca "Osobné údaje" do "Prerušenia (vyradenia)-SP" zložky mzdy a potom v "Tvorbe miezd" kliknete na "Generovanie", program automaticky doplní nielen ZM 200/202 ale i vami zadané zložky mzdy z tabulky "Prerušenia (vyradenia)-SP".
verzia 4.1.2 (03.2008)
  • NOVINKA - Tlačivo "Hlásenie o vyúčtovaní a o úhrne príjmov zo závislej činnosti znížených o sumy podľa § 5 ods. 8 zákona č, 595/2003 Z.z. o dani z príjmov, o zrazených preddavkoch na daň a o daňovom bonuse.
  • Upravený prepočet "Čiastkového základu dane" v Ročnom zúčtovaní dane (príjem - poistné). POZOR skontrolujte výpočet ročného zúčtovania dane pre zamestnancov s tzv. milionárskou daňou.
  • Doplnené tlačidlo do Ročného zúčtovania dane "PLNÁ" v prípade, ak dôjde po úpravách k vynulovaniu a chcete sa vrátiť späť (napr. zrušíte príjem od iných zamestnávateľov) po kliknutí sa odpočitateľná položka vráti na plnú hodnotu.
  • Doplnená možnosť pri "Oprave údajov" v Ročnom zúčtovaní dane zoradiť zamestnancov nie len podľa rodného čísla, ale i napr. strediska alebo mena.
  • NOVINKA - možnosť tlačiť adresu zamestnanca na štítok alebo obálku. Voľbu nájdete v prehľade zamestnancov, kliknutím na ikonu "tlačové zostavy".Pre výber použite podmienku "Len označené záznamy".
  • Upravená ZM 439 zrušený odvod do zdravotnej poisťovne. POZOR pri tvorbe Dokladu o príjme pre ročné zúčtovanie zdravotného poistenia program automaticky urobí úpravu Úhrnu príjmov za jednotlivé mesiace a odčíta ZM 439 z príjmu. Zaplatené poistné ostane v pôvodnej výške.
  • Doplnená ZM 122 do "Konfigurácia ZM - analytické účty "
  • Doplnená možnosť spracovania výplaty cudzincom, ktorí majú pridelené ČPP Sociálnou poisťovňou. Zadajte do rodného čísla ak je to muž RRDDMM/1111, ak je to žena RR(DD+50)MM/1111 a do ČPP číslo pridelené Soc. poisťovňou.
  • Upravený počet kalendárnych dní pre dohodára v prílohe mesačného výkazu pre Sociálnu poisťovňu.
verzia 4.1.1 (01.2008)
  • Zmenená výška maximálneho vymeriavacieho základu na zdravotné poistenie na sumu 56 283 Sk a minimálny vymeriavací základ na zdravotné poistenie sa zvýšil na sumu 8100 Sk (46,60 Sk/hod.)
  • Zmenená výška nezdaniteľnej časti základu dane na daňovníka na 8 208 Sk mesačne.
  • Zmenená výška maximálneho vymeriavacieho základu na starobné poistenie, invalidné poistenie, poistenie v nezamestnanosti a rezervný fond solidarity na 75 044 Sk.
  • Upravené tlačivo Ročné zúčtovanie preddavkov dane z príjmov fyzickej osoby.
  • Upravené tlačivo Potvrdenie o zúčtovaných a vyplatených príjmoch fyzických osôb zo závislej činnosti.
  • Upravené tlačivo Žiadosť o vykonanie ročného zúčtovania preddavkov na daň.
  • Zavedenie platenia odvodov na nemocenské aj invalidné poistenie pre poberateľov invalidných dôchodkov nad 70%
  • Zavedenie platenia odvodov na nemocenské poistenie pre poberateľov starobného a predčasného dôchodku.
  • Od 1.2.2008 sa ruší nižšia minimálna mzda ( 75% a 50% minimálnej mzdy) pre invalidných dôchodcov a mladistvých zamestnancov. Títo zamestnanci budú mať minimálnu mzdu v plnej výške.
  • Číselníky - Možnosti doplnená nová voľba "Prechod na EURO" s možnosťou použiť zobrazovanie EURO meny na výplatných pások.

verzia 3.9.4 (09.2007)

  • Elektronické zasielanie registračných listov fyzickej osoby (RLFO) vo formáte XML - vstup pre zmeny cez tabuľku "Osobné údaje zamestnanca", výstup (export súboru) pre prihlášku,odhlášku,prerušenie atď. cez mesačné zostavy "SP- výkazy poistného a zoznamy poistencov". Bližšie popisuje kapitola Spôsob tvorby exportných súborov
  • Upravený prepočet minimálnych mzdových nárokov pre zamestnancov odmeňovaných mesačnou mzdou podľa novely platnej od 01.09.2007
  • Upravená pracovná pohotovosť na pracovisku ZM 226 (doplnené odvody)
  • Doplnený prepočet priemerného zárobku pri zmene týždenného pracovného času.
  • Zmenený nápočet pre PPÚ u ZM 280, ZM 281 na štyri štvrťroky.
  • Zmena minimálnej mzdy od 01.10.2007 na 8100 Sk.
  • Nové zložky mzdy
    • ZM 210 Pracovná pohotovosť - aktívna časť, použitie v prípade, ak zamestnanec počas pohotovosti začne vykonávať prácu ( nadčas)
    • ZM 218 Dohoda o pracovnéj činnosti, doplnené i tlačivo.
    • ZM 225 Nový názov" Príplatok za sťažený výkon práce".
    • ZM 229 Príplatok za prácu nadčas - rizikové práce , minimálne 35% z prvého stupňa náročnosti práce.
    • ZM 316 Náhrada mzdy - odbory.
    • ZM 317 Náhrada mzdy - svadba .
    • ZM 318 Náhrada mzdy - rodinné dôvody.
    • ZM 319 Náhrada mzdy - § 138.
    • ZM 709 Zrážky - škoda z nedbanlivosti

    •

verzia 3.9.3 (07.2007)

  • Zmena daňového bonusu od 01.07.2007
  • Nové maximálne vymeriavacie základy pre odvod poistného do Sociálnej poisťovne platné od 01.07.2007.
  • Doplnená možnosť upraviť prístupové práva na vybrané strediská pre zadávanie miezd zamestnancom.
  • Úprava generovania ZM 440 (opravené dvojnásobného generovania nezdaniteľnej časti - paušálne náklady).
  • Zložky mzdy pre RZZP ZM 629 a ZM 649 Nedoplatky, ZM 449 a ZM 439 Preplatky.
  • Doplnený odvod ( započítanie do VZ ) na zdravotné poistenie pre ZM 439 - Preplatok z RZZP zamestnanca.
  • Prevodný príkaz - samostatne uvedené RZZP.
  • Oprava riadku celkový príjem v mesačnom výkaze do ZP.
  • Nové tlačivá mesačných hlásení pre DDS Stabilita.
  • Zmena DDS Winterthur na DDS AXA.
  • "Osobné údaje zamestnanca" doplnené údaje o odpracovanej dobe, zvlášť do vzniku pracovného vzťahu (doteraz odpracovné doby, ručne zadaná hodnota podľa zamestnancom dokladovaných dobách) a odpracovaná doba aktuálna (od dátumu vzniku pracovného vzťahu do konca aktuálne otvoreného mesiaca spracovávania). Doplnená možnosť vynulovania a prepočtu odpracovanej doby v Číselníky -- Funkcie - prepočet.
  • Tlačivo Potvrdenie o zamestnaní upravený prepočet odpracovaný rokov a dní celkom.
  • Rozšírená možnosť používať v zaúčtovaní analytický účet 4-miestny.

verzia 3.9.2 (04.2007)

  • Prehľad o zrazených a odvedených preddavkoch na daň, dani vyberanej podľa § 43 zákona č. 595/2003 Z.z. o dani z príjmov v znení neskorších predpisov z vyplatených príjmov zo závislej činnosti a o daňovom bonuse za uplynulý kalendárny štvrťrok.

verzia 3.9.1 (01.2007)

  • Doplnené nové zdravotné poisťovne Union zdravotná poisťovňa a Európska zdravotná poisťovnňa.
  • Doplnené nové zadávanie zmien v zdravotných poisťovniach zamestnancov v osobných údajoch cez tlačidlo "Zmeny ZP"
  • Nové minimálne a maximálne vymeriavacie základy pre odvody na zdravotné poistenie od 01.01.2007.
  • Zdravotná poisťovňa SIDERIA od 01.01.2007 je zrušená. Je zlučená s ZP Dôverou. Doplnené hlásenie o nutnosti úpravy ZP v osobných údajoch.
  • Nová základná nezdaniteľná suma odpočtu dane platná od 01.01.2007.
  • Doplnené sledovanie odpracovaných hodín pre ZM 215 a ZM 216.
  • Doplnené v Potvrdení o zamestnaní Typ zmluvy a Typ dôchodku.
  • Oprava identifikácie trvania práceneschopnosti (pokračovanie z predchádzajúcich misiacov) v potvrdení pre Sociálnu poisťovňu.
  • Úprava exportu do Všeobecnej zdravotnej poisťovne podľa zavedených kontrol.
  • Doplnená možnosť opravy riadku 09 v "Potvrdenie o príjmoch fyzickej osoby" a úprava riadkov 02, 06 o výpise jednotlivých mesiacov.
  • Od 01.01.2007 zamestnancom, ktorí sú poberateľmi starobného dôchodku, predčastného starobného dôchodku a invalidného dôchodku z poklesom schopnosti vykonávať prácu nad 70 % pri výpočte náhrady mzdy použije pravdepodobný DVZ.
  • Daňový bonus od 01.01.2007 sa môže odpočítať aj od zrážkovej dane.
  • Doplnené podmienky pre mesačné zostavy záloh na mzdu.
  • Nová položka v osobných údajoch zamestnanca ČPP (číslo povolenia na pobyt)

verzia 3.8.6. (10.2006)

  • Zmenená výška minimálnej mzdy od 01.10.2006 aj minimálneho odvodu do SP.
  • Nové zložky mzdy ZM 653 Životné poistenie - zamestnanec, ZM 654 Životné poistenie - zamestnávateľ.
  • Nové zložky mzdy ZM 655 Účelové sporenie - zamestnanec, ZM 656 Účelové sporenie - zamestnáveteľ.
  • Presun zadávania i opravovania DDS, ŽP a US z "Údaje o zamestnancovi" - mzdové údaje do Pravidelných údajov. Skontrolujte správnosť prevedených údajov!!
  • Doplnený číselník poisťovní o poskytovateľov ŽP a ÚS
  • Vytvorená univerzálna mesačná zostava pre životné a účelové sporenie s použitím podmienky pre výber poisťovní.
  • Doplnená možnosť v pravidelných údajoch vypnúť zadanú zrážku v aktuálnom mesiaci bez stráty zadaných informácií (napr. číslo účtu).

verzia 3.8.5. (08.2006)

  • Poberateľovi predčasného starobného dôchodku zaškrtnite voľbu ako poberateľovi starobného dôchodku.
  • Poberateľovi invalidného dôchodku nad 70% zadajte Stupeň invalidity "3" a vyplňte Dátum-poistné na NP neplatí. Overte si, či zamestnanec skutočne poberá invalidný dôchodok. Bez priznaného dôchodku nemá nárok na neplatenie odvodov!
  • Dohoda o VP a BPŠ doplnený odvod na GP.
  • Prepočet DVZ k 1.8.2006 podľa novely. Prepočet sa automaticky spustí uzávierkou 07/2006. Ak je už na lište august 2006, spustite túto voľbu: Číselniky----Funkcie-prepočet ----Prepočet DVZ k aktuálnemu mesiacu . Zamestnancom, ktorým zaniklo nemocenské poistenie k 1.8.2006 sa bude DVZ naďalej počítať z VZ na NP. Ak nesúhlasite so zvoleným postupom prepíšte v kmeňových údojoch DVZ. Metodický postup k tomuto problému zatiaľ nie je a novela to nerieši.
  • Nový mesačný výkaz do Sociálnej poisťovne, nové Potvrdenie na uplatnenie nemocenských dávok pre SP.
  • Nové zložky mzdy ZM 506 Nemocenské po 52.týždni a ZM 507 Nemocenské osôb bez NP. ZM 506 znamená prerušenie poistenia po 52 týždňoch trvania pracovnej neschopnosti. ZM 507 používame namiesto ZM 500 pre zamestnancov poberajúcich starobný, predčasný starobný a invalidný dôchodok pri poklese zárobkovej činnosti o viac ako 70%.
  • Upravený odvod poistného pre ZM 425 a ZM 432, odvod i do SP.
  • Nová zložka mzdy ZM 316 a ZM 302 Preplatená dovolenka stará a Preplatená dovolenka nová.
  • Nové logo a názov ZP Apollo .
  • Upravené kontroly výpočtu odpracovaných dní pri zadaní začiatku pracovného pomeru a zároveň i konca pracovného pomeru. V protokole pri vyúčtovní miezd upozornenie, že pracovný pomer bude na budúci mesiac končiť.
  • Upravená minimálna mzda k 1.10.2006 na hodnotu 7500 Sk.
  • Oprava zostavy Oznámenie zamestnávateľa o poistencoch pri zmene platiteľa poistného na verejné zdravotné poistenie.
  • Zavedenie nových položiek v kmeňových údojoch. Dôchodca-splňa nárok + Dátum-poistné na IP neplatí. Po zaškrtnutí zamestnanec nebude platiť odvod na IP do Sociálnej poisťovne. Vyplnenie dátumu nie je bezpodmienečné nutné, tento údaj sa bude používať pre RLFO. Poberateľ starobného dôchodku + Dátum-poistné na NP neplatí. Po zaškrtnutí zamestnanec nebude platiť odvod na IP,NP a PvN do Sociálnej poisťovne. Vyplnenie dátumu nie je bezpodmienečné nutné, tento údaj sa bude používať pre RLFO. Dátumy doporučujeme priebežne doplniť a skontrolovať odkedy sa neodvádzajú za zamestnanca odvody na IP a PvN.

verzia 3.8.4. (06.2006)

  • Nové maximálne vymeriavacie základy pre odvod poistného do Sociálnej poisťovne platné od 07/2006.
  • Úprava zostáv pre DDS - spojenie ING s Tatry Sympatia, zmena DDS Pokoj na DDS Tatra banky a.s.
  • Pre DDS Tatra banky a.s. je potrebné vyplniť VS a SS podľa pokynov DDS, do špecifického symbolu zapíšte tiež poradové číslo 00. Ak sa posiela výkaz v ten istý deň ešte raz, poradové číslo je potrebné zmeniť na 01.
  • Dopĺnené elektronické vytváranie mesačných hlásení pre DDS.
  • Dopĺnená možnosť generovať VS alebo SS symbol vo formáte DDMMRRRR a RRRRMMDD (aktuálny dátum).
  • Nová položka v údajoch o zamestnancoch v časti mzdové údaje. Dopĺnená riziková kategória 3 a 4. Využíva sa v tvorbe hlásení pre DDS.
  • Nové tlačivo - Potvrdenie o zamestnaní ( bývalý zápočtový list). Umiestnenie - v prehľade zamestnancov výber pomocou ikony Tlač dokumentu (horná lišta).
  • Rozčlenenie mesačných zostáv pre SP a ZP na dve samostatné skupiny z dôvodu vzniku nových ZP (ich zapracovanie bude až v januári 2007, kedy začína ich aktívna činnosť vo výbere poistného).
  • Nové tlačivo - Oznámenie zamestnávateľa o poistencoch pri zmene platiteľa poistného na verejné zdravotné poistenie (pôvodné Hromadné oznámenie) s možnosťou zmeny kalendárneho mesiaca pri hlásení nástupu a výstupu zamestnanca do ZP. Zamestnanca je možné vyplniť už v aktívnom mesiaci i keďdátum nástupu je budúci mesiac. U tochto zamestnanca sa nazapne voľba Kmeňový stav. Pri Oznámení je možné využiť Vybrané podmienky a zvoliť si obdobie, ktoré má byť zahrnuté pri vytváraní Oznámenia. Pre každú ZP sa vytvára Oznámenie samostatne. Tento druh zostavy môžete používať od 01.05.2006 a je tiež v elektronickej podobe.
  • Nový údaj v Tvorbe miezd jednotlivo, potrebný pre správne identifikovanie období, ktorých začiatok a koniec sa hlási ZP, Ukončenie ZM v aktuálnom mesiaci (posledný deň) potrebné zaškrtnúť ak ZM končí 31 alebo 30 v mesiaci. Otvára sa len keď je dátum DO identifikovaný ako posledný deň v mesiaci.
  • Nové tlačivo - Potvrdenie o príjme a zrazených preddavkoch vydané Daňovým úradom 30.06.2006 platné pre celý rok 2006 kde je samostatne uvedená i zrážková daň. Prosíme všetkých zákaznikov, ktorí vydali v prebehu roku 2006 Potvrdenie o príjme zamestnancom, ktorý odišli, aby im zaslali tieto nové kompletné tlačivá.

verzia 3.8.3. (05.2006)

  • Ročné zúčtovanie preddavkov na verejné zdravotné poistenie - tlačivá - Žiadosť, Potvrdenie o príjmoch a preddavkoch a Oznámenie zamestnávateľovi.
  • Nová ročná zostava Zoznam zamestnancov za vybranú ZM. Doporučujeme používať s voľbou podmienky.
  • Nové zložky mzdy pre Ročné zúčtovanie ZP. ZM 649 - Zdravotné poistenie zamestnávateľ, ZM 629 - Zdravotné poistenie zamestnanec nedoplatok, ZM 439 - ZP zamestnanec preplatok.
  • Rozšírenie polí v osobných údajoch zamestnancov.
  • Možnosť zadávania nových kategórií.
  • Úprava potvrdenia o čistom príjme - samostatne uvedený príjem zrazený zrážkovou daňou, zrážková daň a ročné zúčtovanie dane.
  • Zmena názvu DDS CSLP na DDS Wintertour.
  • Úprava číselníka Stupeň dosiahnutého vzdelania zamestnancov.

verzia 3.8.2. (03.2006)

  • Nové tlačivo - Oznámenie o zrážkovej dani s možnosťou zadať obdobie, kedy bol príjem zdanený zrážkovou daňou vyplatený.
  • Doplnená možnosť zasielať mesačné hlásenia pre DDS CSLP v elektronickej podobe.
  • Oprava zadávania ZM 123 - paušálny náklad pre autorské príspevky.
  • Úprava potvrdenia o čistom príjme.
  • Úprava mesačnej zostavy Menná rekapitulácia.

verzia 3.8.1. (01.2006)

Ročné zúčtovanie preddavkov na daň z príjmov za rok 2005

  • Novela zákona č. 580/2004 o zdravotnom poistení v znení k 01.01.2006.
  • Ročné zúčtovanie preddavkov na daň - nové tlačivá a položky životné poistenie a účelové sporenie.
  • Prevod dát z ročného zúčtovania dane cez hromadné zadávanie do tvorby miezd. Nové tlačivo Žiadosť o vykonanie výpočtu dane z príjmov.
  • Novela zákona č. 595/2003 o dani z príjmov v znení k 01.01.2006. (Nové zložky mzdy ZM431 a ZM432).
  • Zavedenie zrážkovej dane.
  • Zrušenie znižovania sadzby poistného na starobné poistenie o 0,5 % na každé nezaopatrené dieťa.
  • Zvýšenie daňového bonusu na 540 Sk mesačne.
  • Nové štatistické výkazy ISCP-MZDY.
  • Nové položky v osobných údajoch zamestnancov súvisiacich so štatistickými údajmi.
  • Rozšírenie položiek v osobných údajoch.

verzia 3.7.9 (11.2005)

  • Oprava vyúčtovania ZM426 a ZM429.
  • Nové logo zdravotnej poisťovne Dôvera.

verzia 3.7.8 (10.2005)

  • Pomocné kontroly pri zavádzaní pevného číselníka zdravotných poisťovní.
  • Nové potvdenie o čistom príjme.
  • Oprava znamienka ZM 631 Odvod zdravotného poistenia - zamestnávateľ.
  • Generovanie tvorby miezd pre malý závod upravené podľa veľkého závodu.

verzia 3.7.6 (09.2005)

  • Zmenená výška minimálnej mzdy od 01.10.2005 (zákon č. 428/2005) aj minimálneho odvodu do SP.
  • Novela zákona č. 580/2004 o zdravotnom poistení v znení k 01.09.2005.
  • Konatelia, spoločníci ,štatutári sa stávajú zamestnancami. Ak je zároveň zamestnancom, odmenu konateľa (napr. ZM 422) je potrebné zadať v mesačných údajoch.
  • Za zložky mzdy (Neplatené voľno, ospravedlnená neprítomnosť bez náhrady mzdy, absencia) už nie je platiteľom štát, ale zamestnávateľ so zamestnancom (10% a 4 %).
  • Do VZ pre ZP vstupuje i príspevok zamestnávateľa zamestnancovi na DDS.
  • Nové zaokrúhľovanie prílohy výkazu do ZP. Zamestnávateľ sa zaokrúhľuje za každého zamestnanca na celé koruny nahor. Odvod zamestnávateľa je rovný sume za všetkých zamestnancov.
  • Nové zložky mzdy v číselníku: ZM 117 Minimálny základ zamestnanca, ZM 090 Celková cena práce, ZM 429 Nepeňažný príjem - pravidelný so ZP, ZM 430 Nepeňažný príjem - nepravidelný so ZP.
  • Upravené tlačivá mesačných výkazov do ZP.
  • Možnosť nezadať zamestnancovi žiadnu ZP. Nebude VYPOČÍTANÝ odvod na zdravotné poistenie zo žiadnej zadanej ZM (napr.poistený v cudzine).
  • V mzdových údajoch o zamestnancovi je doplnený údaj o priemernom mesačnom zárobku.
  • Nové zostavy kmeňové - Priemerný mesačný zárobok zamestnancov a zostava Rodinní príslušníci s možnosťou použiť novú podmienku : Rod.prísl.uplatňujú daňový bonus.
  • Upravená zostava mesačná – Tvorba sociálneho fondu, doplnenie okrem povinného prídelu, aj ďalší prídel. Sadzbu je potrebné zadať vo voľbe Možnosti – Bankové účty – Sociálny fond.
  • Upozornenie: Od 01.09.2005 sú vymeriavacím základom pre odvod do ZP všetky príjmy zamestnanca, ktoré podliehajú dani zo závislej činnosti!

verzia 3.7.5 (07.2005)

  • Zmenená výška maximálneho vymeriavacieho základu na účely poistného na sociálne poistenie.
  • Zákon č.244/2005 Z.z. zmena rodičovskej dovolenky ZM 508 od 01.07.2005 sa stáva prerušením poistného, §26 zákona č. 461/2003 Z.z. o sociálnom poistení.
  • Nové členenie celkovej ceny práce na výplatných páskach.
  • Nová ročná zostava sumár miezd podľa kategórií.
  • Nové tlačivo na odvod preddavkov na zdravotné poistenie pre Vzájomnú zdravotnú poisťovňu Dôvera platné od 01.07.2005
  • Od 01.09.2005 upravená výška daňového bonusu
  • Upozornenie: Od 1.7.2005 je nový kód pre VšZP (01 zmenené na 25), je potrebné to upraviť v číselníku zdravotných poisťovní.

verzia 3.7.4 (06.2005)

  • Všetky zmeny súvisiace s podávaním výkazov do Všeobecnej zdravotnej poisťovne v elektronickej forme.
  • Upozornenie: Zadajte celý kód VšZP v číselníku poisťovní a vyplňte správne VS = IČO + 00.

verzia 3.7.3 (05.2005)

  • Zapracovanie Usmernenia Úradu pre dohľad nad zdravotnou starostlivosťou o spôsobe vykazovania preddavkov na poistné ( Vestník číslo 2/2005 z 31.03.2005).
  • Zaradenie dvoch nových pracovných kategórií s možnosťou zmeny názvu v číselníku kategórií. Pracovné kategórie sú voliteľné i v podmienkach pri vytváraní zostáv.
  • Doplnená klasifikácia zamestnaní.
  • Doplnené zadávanie DSS do údajov zamestnanca. Zadáva sa zamestnancom zvolená DSS a dátum prihlásenia. V nasledujúcom mesiaci zamestnanci s vyplneným údajom o DSS a dátume prihlásenia budú mať na výplatnej páske informatívny údaj o výške podielu odvodu zamestnávateľa (9 % z VZ na starob.poistenie) na účet DSS.
  • Nová zostava Zoznam zamestnancov za DSS.
  • Nová zostava Evidencia uzatvorených dohôd o vykonaní práce a brigádnickej činnosti.
  • Upravený mesačný výkaz do SP od 1.4.2005 sa zahrňajú i dohodári, ktorý v mesiaci nemajú vyplatenú žiadnu čiastku Sk, ale dohoda o vykonaní práce stále trvá, taktiež v mesačných zostavách Kontrolná zostava - odvody, Zoznam - Sociálna poisťovňa.

verzia 3.7.2 (04.2005)

  • Doplnená možnosť podávania mesačných výkazov do zdravotných poisťovní v elektronickej forme. Program sám vytvára pre každu zdravotnú poisťovňu samostatný adresár, v ktorom sa vytvorí mesačný výkaz v elektronickej podobe.
  • Úpravené tlačivo Soc.poisťovne Potvrdenie zamestnávateľa o zamestnancovi na účely uplatnenia nároku na nemocenskú dávku.

verzia 3.7.1 (02.2005)

  • Doplnená nová zložka mzdy ZM122 na vykonanie ročného zúčtovania dane z preplatku alebo nedoplatku na daňovom bonuse. Na vyrovnanie dane sa vo výplatách použije ZM605 (ako doteraz) aj ZM122.
  • Upravený ročný mzdový list o počet pracovných a kalendárnych dní.
  • Nová tlačová zostava v ročných potvrdeniach - Ročné zúčtovanie dane z príjmov-zoznam.

verzia 3.7.0 (01.2005)

  • Upravený výpočet odvodu preddavku do zdravotných poisťovní podľa zákona 580/2004 Z.z.
  • Upravené tlačivá odvodov do zdravotných poisťovní podľa vzorov platných v roku 2005.
  • Upravený výpočet preddavku na daň zo závislej činnosti podľa zákona 659/2004, ktorým sa mení a dopĺňa zákon 595/2003 Z.z.
  • Zmena názvu DDP na DDS.
  • Zmena názvu PdRF na PRFS a zmena sadzby % z 2,75 % na 4,75 %.
  • Zmena sadzby % starobné dôchodkové poistenie z 16 % na 14 %.
  • Zaradené nové dokumenty pre ročné zúčtovanie dane.
  • Nové zaradenie zamestnancov s poklesom schopnosti vykonávať prácu. Každého zamestnanca so zmenenou prac. schopnosťou je potrebné skontrolovať a ručne zadať nový stupeň invalidity.
  • Percento poklesu 0% do 20 % stupeň 0
  • Percento poklesu 20% do 40 % stupeň 1
  • Percento poklesu 40% do 70 % stupeň 2
  • Percento poklesu nad 70% stupeň 3 Ak zamestnanec, ktorý bol čiastočne invalidný, nebol ešte prehodnotený SP je považovaný za invalidného a v programe mu dáme stupeň 3.

verzia 3.6.8 (11.2004)

  • Upravená kontrola výpočtu výšky minimálnej mzdy s kontrolou minimálneho vymeriavacieho základu odvodu poistného do SP.
  • Oprava zaokrúhľovania automatického výpočtu poistného zo zápornej (mínusovej) sadzby.
  • Upravený výpočet odvodu poistného do SP v prípade ukončenia pracovného pomeru po dlhodobej PN v priebehu mesiaca (sobota, nedeľa).
  • V číselniku ZM sa automaticky nastavujú sadzby, ktoré vychádzajú zo zákona o minimálnej mzde (z 35 Sk na 37,40 Sk).
  • Doplnená nová doplnková dôchodková posiťovňa ING.
  • Generovanie VS a SS - doplnené automatické generovanie obdobia v tvare RMM a MMR vo VS a SS.

verzia 3.6.7 (10.2004)

  • Minimálna mzda - upravená výška minimálnej mzdy na 6500 Sk s platnosťou od 01.10.2004.
  • Sociálna poisťovňa - potvrdenie zamestnávateľa o zamestnancovi na účely uplatnenia nároku na nemocenskú dávku - mesačné zostavy - dávky NP.....,potvrdenie pre SP. Pri tejto voľbe je potrebné výber zamestnanca so zadaním dátumu, kedy naposledy pracoval. Po potvrdení sa otvorí tabuľka, kde je možné doplniť resp. upraviť ďaľšie položky v riadkoch 3-10.
  • Zaúčtovanie miezd - doplnené rozúčtovanie sociálneho fondu na zákazky, možnosť zaúčtovania bez zákaziek alebo stredísk. V pomocnom mzdovom denníku je možné opraviť údaje, ktoré budú exportované do účtovníctva. Doteraz sa oprava musela robiť v účtovníctve.
  • Zostava Sumár zložiek miezd - úprava položky odvod do zdravotnej poisťovne za zamestnávateľa, ktorá je zhodná s mesačným výkazom do ZP. (Dôvodom rozdielu bol spôsob výpočtu, jednotlivo za zamestnancov alebo zo sumárnej čiastky vymer.základu za všetkých zamestnancov.)
  • Výpočet odvodov - podľa metodického pokynu SP od 01.07.2004 pracovná pohotovosť sa započítava do VZ pre odvod do SP i ZP. Upozorňujeme na nutnosť opravy za mesiace júl, august, september 2004.
  • Oprava poistného - v zadávaní mesačných údajov je nová možnosť automatického generovania opravy do všetkých poistení SP i ZP zo zadanej sadzby (ZM - 621,622,623,624,625,641,642,643,644,645,646,647,648.)
  • Mesačné zostavy - rozšírené položky pre PPÚ a zostavy sumár ZM. Menná rekapitulácia doplnená položka mzda za nadčas.
  • Zostavy nemocenských dávok upravené a rozšírené pre obdobie do konca roku 2003 a od začiatku roka 2004.
  • Ročný mzdový list - úprava kaledárnych dní výlučných dôb, daňového bonusu.
  • Prevodný príkaz - doplnená možnosť zápisu novej úhrady pri podmienke vybratého strediska.

verzia 3.6.6 (07.2004)

  • Daňový bonus - možnosť opravy daňového bonusu za viac mesiacov. Pri vystavovaní potvrdenia o príjme a zrazených preddavkoch sa otvorí tabuľka, v ktorej je možné skontrolovať správnosť priradenia súm daňového bonusu za jednotlivé deti, nesprávny údaj môže byť v prípade opravy za viac mesiacov. Program už neumožňuje priznať daňový bonus z dôvodu nedostatočného mesačného príjmu (musí dosahovať 1/2 minimálnej mzdy podľa zákona).
  • Zložky mzdy - pre ZM719 stravné lístky možnosť zadať počet kusov (hod.) a sadzbu.
  • Zostavy mesačné - mzdové náklady za zákazky - doplnenie sociálneho fondu.
  • Zdravotné poisťovne - kód ZP Dôvera bola zmenený na 14.

verzia 3.6.5 (05.2004)

  • Výkaz do Soc.poisťovne - úprava spracovania výkazu podľa metodického usmernenia k 1.6.2004, kde v riadnom mesačnom výkaze poistného je možné zahrnúť aj opravy poistného, aj v záporných hodnotách. Zároveň boli zapracované aj nové podmienky (výnimky vymeriavacieho základu) pre elektronické zasielanie údajov výkazov poistného prostredníctvom systému EZU.

verzia 3.6.4 (04.2004)

  • Nemoceské dávky - pomocou voľby Negenerovať nemocenské dávky v Možnostiach program automaticky nebude vypočítavať dávky (pre VZ po odovzdaní podkladov do Soc.poisťovne). Upravená zostava výkaz do SP, kde sa taktiež negenerujú dávky NP. V prílohe výkazu do SP sa podľa metodického pokynu zobrazujú nuly pre VZ a odvody.
  • Mesačné a ročné zostavy - Výkazy DNP – rozšírenie zostáv podľa obdobia, doplnená zostava pokračujúca DNP pre rok 2004, možnosť vybrať podmienky Dávky NP, Náhrady za DPN, výlučné doby a doby prerušenia.
  • Odvody do SP - úprava výpočtu na minimálny a maximalny odvod a počtu kalendárnych dni podľa metodického pokynu SP (Zrušenie dopočítavania za soboty a nedele, ak celý mesiac bola DPN).
  • Odvodu do SP - oprava dopčítavania pre ZM 137 a 138.
  • Výpočet DVZ - úprava v uzávierke miezd podľa dátumu ukončenia pracovného vzťahu, a pri nástupe pravdepodobný DVZ. Ak v roku 2003 nie sú spracované žiadne výplaty a dátum nástupu je v roku 2003 a menej, tak sa výpočet DVZ nevykonáva, je potrebné ručne doplniť do mzdových údajov.
  • Maximálny DVZ - od 1.júla 2004 automaticka zmena výšky maximálneho DVZ, doplnené pokračovanie výšky DVZ pred 1.7.2004 v prípade výpočtu nemocenských dávok a náhrady za dočasnú pracovnú neschopnosť.
  • Mzdové údaje - doplnená položka Spoločník. Pri použití voľby Konateľ a Spoločník spolu bude odvod do ZP 4% a 10%. Pri voľbe Konateľ odvod do ZP 14 %.
  • Prepočet pravdepodobneho PPÚ pre zamestnancov, ktorý neodpracovali 22 dni a kontola PPÚ na min.mzdu.
  • Kalendár - automatické nastavovanie po uzávierke miezd.
  • Uzávierka miezd - nový protokol o zmenách pri spracovani uzávierky.
  • Vyúčtovanie miezd - upravený a doplnený protokol.
  • Záloha na mzdu - podmienka na vytvorenie prevodného príkazu bez vyúčtovanie miezd.
  • Mesačné zostavy – doplnená zostava Zrážky zamestnancov podľa zaradenia druhu ZM v číselniku pe ZM7xx. Pre správne rozdelenie zrážok je potrebné vykonať úpravu položky Druh ZM pre všetky 7xx v číselniku ZM.
  • Mesačné zostavy – záloha na mzdu – nové podmienky výberu.
  • Ročné zostavy – úprava zostáv Ročný mzdový list, štvrťrocný výkaz o dani.
  • Mesačné a ročné zostavy – doplnená podmienka Kategória, pri ročných zostavách doplnená podmienka výberu rozsahu mesiacov OD - DO.
  • Zadávanie measčných údajov – pri zadávani zákaziek možnosť výberu z číselníka, v číselníku bolo číslo zákazky rozšírené na 10 znakov.
  • Daňový bonus - oprava nápočtu ZM107 Čiastky oslobodené od dane v prípade ručného zadania ZM121 Daňový bonus v mesačných údajoch.
  • Generovanie – doplnené generovanie ZM 132,137,502,508 podľa číselnika vyradenia z evidenčného stavu nastaveného v osobných údajoch. Pre VZ je možnosť generovať mesačné údaje z generovaných údajov, ktoré je možné zvoliť v údajoch o zamestnancovi. Na karte generované údaje je možné aj hromadne nagenerovať ZM, možnosť zapnutia a vypnutia generovania do mesačných údajov. Gnerovanie mesačných údajov sa nevykonáva zamestnancov v mimokmeňovom stave, pre dohodárov, štatutárov a zamestnancov, ktorí majú dátum ukončenia pracovného vzťahu menší ako je spracovaný mesiac.
  • Zaúčtovanie miezd - doplnená zostava pomocný mzdový denník, možnosť úpravy údajov v pomocnom mzdovom denníku s
    automatickým prenosom do pomocného účtovného denníka.
  • Zálohovanie údajov - Obnova - doplnená voľba Neobnovovať ročný mzdový list, čiže ročné databázové súbory. Možnosť opätovneho nabalenia ročných súborov spätne za minulé mesiace.

verzia 3.6.2 (03.2004)

  • Mesačný výkaz - tlač pomocou dvoch volieb pre výber, ktorá viac vyhovuje tlači na vašej tlačiarni.
  • Program umožňuje hromadné zadávanie ZM, u ktorých sa zadáva len suma Sk. Zadávať môžte aj vybraným zamestnancom podľa zvolenej podmienky.
  • UPOZORNENIE. Vzhľadom na nový zákon o Sociálnom poistení a následnom sledovaní kalendárnych dní poistenia, musíte zadávať zamestnancovi i zložky mzdy, ktoré nevyplácate (napr. materské, rodičovské, vojenská služba aj ošetrovné, nemocenské, atď.) Zadávajte iba kalendárne a pracovné dni, koruny sú nulové.
  • Do programu je zapracované nové metodické usmernenie SP. (Upravený výpočet DVZ, elektronický prenos dát).
  • Mzdové údaje - nová položka Štatutár, pre neplatenie odvodu do SP.

verzia 3.6.0 (02.2004)

  • nový výpočet dane z príjmov a odvodov poistného do Sociálnej poisťovne, a prídavkov na deti podľa legislatívy v roku 2004
  • nový číselník zložiek mzdy
  • upravené mesačné zostavy podľa nového spôsobu výpočtov
  • upravené ročné zostavy - tlačivá potvrdenie o príjme, o zaplatení a poukázaní dane
  • tlač výkazov do SP včítane príloh do originálnych tlačív
  • export výkazu a prílohy do Sociálnej poisťovne v elektronickej forme

Vykonať je potrebné :

  • Ročné zúčtovanie dane za rok 2003 - najprv vykonať aktualizáciu údajov pre ročné zúčtovanie dane nasledovným spôsobom: Tlačové zostavy - ročné, výber skupiny - Ročné potvrdenia a výber zostavy Ročné zúčtovanie dane z príjmov sa sprístupní voľba Vytvorenie údajov, ktorá zabezpečí aktualizáciu údajov pre ročné zúčtovanie dane z ročného mzdového listu po ukončení roka 2003. Po tejto akcii je možné pomocou voľby Oprava údajov vykonať dodatočné úpravy podkladov pre ročné zúčtovanie dane z príjmov.

Pred začiatkom zadávania údajov pre január 2004 je potrebné vykonať niekoľko krokov:

  • Kontrola nového číselníka ZM, v ktorom je väčšina ZM pevných. Pri spustení programu sa pôvodný číselník zachová pre spracovanie údajov z roku 2003 a menej. Vytvorí sa automaticky nový číselník, kde väčšina ZM je už definovaná podľa aktuálneho stavu. Voľné ZM sú v rozsahu ZM230-279 pre použitie vlastných ZM (príplatky, prémie, odmeny), a rozsah ZM710-749 určený pre zrážky. Nová ZM sa vytvorí tak, že pri výbere ZM2xx alebo ZM7xx sa sprístupní z nástrojovej lišty voľba pridať nový záznam.
  • Pravidelné údaje - program po spustení skontroluje, či pravidelné údaje obsahujú nové čísla ZM7xx. Ak nie, tak bude ponúkaný nový číselník k priradeniu k pôvodným ZM6xx v pravidelných údajoch
  • Daňový bonus a zníženie sadzby odvodu pre starobné poistenie v prípade podpísaného uplatnenia a vyhlásenia pre každé dieťa je možné nastaviť v rodinných príslušníkoch.
  • Denný vymeriavaci základ (DVZ) - je potrené skontrolovať a upraviť v mzdových údajoch u zamestnanca namiesto položky priemer DNP.
  • Zadávanie mesačných údajov - doplnené zadávanie kalendárnych dní z dôvodu sledovania výlučných dôb a prerušenia nemocenského poistenia.
  • Výpočet poistného - vplyv majú nasledovné položky: Dátum vzniku a ukončenia PV, Vek zamestnanca (z rod.čísla), Prac.úväzok, Stupeň ivalidity, Dohoda o VP, BPŠ, Študent, Dôchodca, Dôch.-poberateľ, VPP, Úľava nižšieho odvodu do ZP pre ZPS a dlhodobo nezamestnaných do ZP, kalendárne dni výlučnej doby a prerušenia nemocenského poistenia, minmálne a maximálne vymeriavacie základy.

Popis riešenia noviniek vo verzii 3.6

verzia 3.5.0 (10.2003)

  • Číselník poisťovní - doplnené položky pre sídlo pobočky, adresu pobočky a bankového spojenia pre výkazy.
  • Mzdové kmeňové údaje - doplnená položka ID karty - umožňuje prepojenie miezd na identifikačné systémy (napr. evidencia dochádzky) zadaním čísla identifikačnej karty pracovníka.
  • Mesačné zostavy - tlačivá a výkazy do poisťovní - upravené všetky tlačivá a výkazy do sociálnej posiťovne, zdravotných poisťovňí a úradu práce pre presnejšiu tlač do originálnych výkazov, možnosť horizontálneho i vertikálneho posunu obsahu zostavy.
  • Zadávanie mesačných údajov a číselník zložiek mzdy - do číselníka boli doplnené nové ZM pracovné voľno s náhradou mzdy ZM308 a ZM309 pre §141-ods.2a1) a c1) a ZM310 pracovné voľno bez náhrady mzdy ZM310. Pri zadávani mesačných údajov a výpočte je kontrola na ročný limit 7 dní. V mesačnej zostave Čerpanie dovolenky je doplnené sledovanie čepania a zostatku prac.voľna s náhradou mzdy ZM308 a ZM309.
  • Úprava minimálnej mzdy na 6080 Sk od 01.10.2003 - zmena prebehne automaticky zmenou spracovávaného obdobia.
  • Doplnený homebanking pre SLSP.
  • Podpora viacerých typov elektronického bankovníctva u jednotlivých bánk s možnosťou výberu používaného exportu (zatiaľ podpora Homebankingu i Telebankingu u Tatrabanky).
  • Doplnenie sídla banky pre účely tlače výkazov do poisťovní.

verzia 3.4.0 (06.2003)

  • Rodičovský príspevok ZM508 - možnosť generovať aj prac.dní z dôvodu kontroly prac.fondu. Koruny sa už automaticky negenerujú. ZM508 sa zadáva kvôli naplneniu prac.fondu vo výplate a evidencii v ročnom mzdovom liste. Pre ZM509 je možné dolniť aj pracovné dni kvôli zobrazeniu vo výplate.
  • Výpočet čistej mzdy - poistné do DDP iba do výšky zníženia základu dane.
  • Mesačné zostavy - nové zostavy, tlačivá a tlač do originálnych tlačív pre sociálnu poisťovňu. Prihláška a odhláška pre SP sa nachádza v zostavách vo formulároch: Prehľad pracovníkov a Údaje o pracovníkovi.
  • Výpočet DNP - pri PN celý mesiac sa do odpočítateľného príjmu nezahŕňajú poistné na ZP, NP, DP, FZ a DDP. Pri PN celý mesiac a vyplatenej ZM (preplatená dovolenka, doplatok, prémie, apod.) sa do odpočítateľného príjmu nezahŕňajú poistné na NP, DP a DDP, ale poistné do ZP a FZ sa zahrnú. P.ri výpočte odpočítateľného príjmu sa zahrňa poistné do DDP iba do výšky 10% zo započítateľného príjmu až do maximálnej výšky 2000 Sk.
  • Výkaz poistného do SP - do položky náhrada za dopravu pri kúpeľnej starostlivosti sa generuje ZM510 Príspevok pri kúpeľnej starostlivosti.
  • Číselník ZM - upravený predlohový číselník zložiek mzdy. Sociálna poistovňa upresnila ZM, ktoré sa zahŕňajú do vymeriavacích základoch. Ide o ZM náhrada mzdy na vojenskej a civilnej službe. Zároveň sa upravilo zahŕňanie ZM odmena za pracovné a životné jubileá do vymeriavacieho základu do ZP a DDP pokiaľ nie sú vyplatené zo sociálneho fondu alebo zo zisku. Pre vymeriavací základ do DDP bolo upravené ZM, ktoré sa tam nazahŕňajú (ako náhrady mzdy). Všetky úpravy sú podľa zákonníka práce v paragrafe 118. Podľa číselníka ZM predloha DOPORUČUJEME skontrolovať a upraviť aktuálny čiselník ZM.

verzia 3.3.9 (03.2003)

  • Ročné zostavy a) ročné vyúčtovanie dane - hlásenie čast III. a export na disketu pre daňový úrad
    b) úprava ročného mzdového listu - zoznam - pre sledovanie dovolenky počet dní
  • Mesačné zostavy - 2 nové zostavy - mzdové náklady za zákazku podľa pracovníkov a mzdové náklady za všetky zákazky.
  • Rodinní príslušníci - doplnená položka Člen domácnosti pre deti, na ktoré pracovník nepoberá PnD, ale sa zahŕňajú do životného minima pre výpočet PnD.
  • Výpočet DNP - Ochranná doba - doplnené do zostáv DNP a pri výpočte odpočítateľného príjmu.

verzia 3.3.0 (01.2003)

  • Možnosti - pridané konfiguračné hodnoty, prehodené karty. Po prvom spustení je potrebné zadať a skontrolovať konfiguračné hodnoty na kartách - všeobecné, bankové účty, štatistika,iné. Dôležité je nastaviť formát tvaru variabilného alebo špecifického symbolu pre pre prevodný príkaz. Položky špecifický symbol pre bankové účty je potrebné nechať prázdny, ak chceme automaticky generovať tvar symbolu podľa predvoleného tvaru. Ak chceme generovať iný tvar ako (MMRR, RRMM, MMRRRR, RRRRMM) napr. MMRR01 pre konkrétny bankový účet, tento tvar zapíšeme do položky variabilný alebo špecfický symbol.
    Tvar generovania - ak je prázdny symbol, a je predvolený tvar automaticky generovaného symbolu, tak sa generuje podľa tohto tvaru (platí to aj pre prípady tvaru, keď sú prvé štyri resp. šeť znakov vo formáte obdobia mesiaca a roka). Ak je tam zadané niečo iné, tak sa generuje to čo je zadané v symbole.
    Postupnosť generovania symbolov - tvar formátu obdobia sa generuje vždy iba do jedného symbolu, pričom prvým je variabilný symbol a potom špecifický. Čiže ak je už tvar formátu obdobia zadaný vo variabilnom symbole tak sa už nebude generovať v špecifickom, preberie sa to čo bude zadané. Ak napr. je variabilný symbol prázdny alebo nemá tvar formátu obdobia, tak sa tento tvar generuje v špecifickom symbole pokiaľ je predvolený alebo je zapísaný v tvare formátu obdobia, inak sa preberie to čo je zadané ručne.
    Uvedený spôsob genenerovania symbolov platí aj pre symboly v pravidelných údajoch pri zadávaní zrážok pracovníkom.
  • Číselníky - dopĺnená predloha (aktuálny vzor) číselníka zložiek miezd. Doporučujeme vytlačiť a skontrolovať nastavenie zložiek mzdy podľa tohto vzoru.
  • Prídavky na deti - od 1.1.2003 je zmena čiastky pre PnD a príplatky, úpravená konfigurácia a mesačná zostava generovania PnD.
  • Prehľad pracovníkov - doplnené podmienky a výber triedenia, ktoré je zachované v oknách Údaje o pracovníkovi a v Zadávania mesačných údajov. Predvolené triedenie je možné zvoliť v možnostiach.
  • Doplnkové dôchodkové poistenie - v údajoch o pracovníkovi na karte mzdové údaje je výber DDP, je potrebné vybrať pracovníkovi DDP Stabilita. Prvá je vo výbere DDP Tatry Sympatia, pre ktorú bolo upravené v mesačnej zostave generovanie symbolov.
  • Vyúčtovanie miezd - kontrolné hlásenia sú generované do textového poľa v okne a taktiež do súboru, ktoré je možné vytlačiť.
  • Zostavy -doplnené podmienky, zachovanie vybratej podmienky a triedenia pri výbere inej zostavy, ak zvolené podmienky a triedenie pre zostavu existujú.
  • Kmeňové zostavy - nové zostavy pre personalistiku - Pracovná zmluva, Dohody o PČ, VP, Dodatok k prac.zmluve, Dohoda o skončení pracovného pomeru, Prihláška a Odhláška do sociálnej poisťovne.
  • (prihlášky a odhlášky do pisťovní, pracovné zmluvy,...)
  • Mesačné zostavy - doplnené a upravené výplatné pásky, možnosť nastavenia predvolenej výplatnej pásky v Možnostiach, úpravy aj v ostatných zostavách
  • Ročné zostavy - doplnená zostava Ročný mzdový list kompletný hlavička a zoznam, aktualizované zostavy Potvrdenie o zúčtovaných a vyplatených príjmoch, Ročné zúčtovanie preddavkov na daň.
  • Kontrola počtu pracovníkov - pri spustení programu sa výsledky (počty pracovníkov v kmeňovom stave) zapíšu do súboru protokolu s názvom M_POCET.TXT.
  • Výpočet DNP - odpočítateľný príjem - pri PN celý mesiac sa do odpočítateľného príjmu nepočíta poistné na NP, DP a DDP, iba poistné do na ZP a FZ.
  • Štatistické zostavy - úprava zostáv podľa nových metodických pokynov.

verzia 3.2.24 (11.2002)

  • Zrušenie úpravy nastavenia položky M_CZM.POIST_ZAK pre ZM200-399, iba hlásenie, potrebné skontrolovať.
  • Výkaz do Sociálnej poisťovne - doplnenie počtu dní a počtu príjemcov pre DNP500-502,509.
  • Zmena spracovavaného obdobia (archív) - zmena poradia obdobia.
  • Výpočet DNP - pokračovanie DNP, OČR, MD z minulého a aktuálneho mesiaca, do odpočítateľného príjmu pre výpočet čistej dennej dávky DNP nie je započítaný odvod do DDP, pretože nie je povinným poistením. Bola zrušená možnosť vyplnenia hodín prvých 3 dní DNP, počítajú sa celé dni pre DNP.
  • Mesačné zostavy - Výkaz DNP sumár - doplnená položka počet príjemcov DNP.
  • Mesačné zostavy - nové a upravené typy výplatných pások, úprava položky Celková cena práce.
  • Prevodný príkaz - sprístupnená zostava Zoznam realizovaných platieb a automatické generovanie specifického symbolu pre zrázky z pravidelných údajov v tvare MMRRRR, ak nie je variabilný symbol prázdny.
  • Možnosti - preddefinované hodnoty - úprava od 1.10.2002 je minimálna mzda 5570 Sk a rodičovský príspevok od 1.11.2002 je 3790 Sk.
  • Generovanie mesačných údajov ZM200,202,303 - úprava sviatok ZM213 alebo ZM224 podľa názvu ZM.
  • Generované údaje - doplnená možnosť generovať do mesačných údajov mzdu a pohyblivé zložky mzdy.
  • Úkolová mzda - rozšírenie položky počet kusov na formát [XXXXX.YY], úprava zostáv Sumár ZM mesačný a ročný - položka počet kusov.
  • Tlačové zostavy - pri prepínaní jednotlivých zostáv v jednej skupine sa pamätá nastavená podmienka.
  • Výstup zoznamu pracovníkov do MS Excel
  • Rozšírenie stĺpca s číslom zákazky z C(5) na C(10), možnosť vypnúť prácu so zákazkami v konfigurácii (Možnosti - Ostatné) v prípade, že vo firme (napr. v účtovníctve alebo sklade) sú zákazky zapnuté
  • Zákonné poistné za škody - úprava výpočtu poistného za škody, ktorý sa už nevykonáva z vymeriavacieho základu (ZM611), ale podľa položky Poistné zákonné za škody v číselníku ZM. Nutné skontrolovať.
  • Archív - povolené na čítanie pravidelné, mesačné údaje, rodinní príslušníci, a číselníky
  • NOVÉ PND - doplnené nové položky v konfigurácii, a úprava vo výpočte PND a PRÍSPEVKU k PND. POZOR - na ZM506 sa sleduje príspevok k PnD, aj v tlačovej zostave. Do 30.6.2001 sa sledovalo prípatok k PnD na inv.dieťa - 600 Sk
  • Zaúčtovanie - účtovný denník - tlač - doplnená možnosť tlače účtovného dokladu. Možnosť zaúčtovať do denníka z archívnych údajov miezd
  • Výkaz do Vzájomnej zdravotnej poisťovne - číslo účtu a kód banky tlačí z číselníka zdravotných poisťovní.
  • Prepočty - pre aktuálne obdobie aj archív možnosť prepočítať čerpanie dovolenky, nápočet hodín a Sk z ročného súboru ZM od začiatku roka po nastavené obdobie v kmeňových mzdových údajoch.

verzia 3.2.14 (08.2002)

  • Tlačové zostavy - pri prepínaní jednotlivých zostáv v jednej skupine sa pamätá nastavená podmienka.
  • Výstup zoznamu pracovníkov do MS Excel
  • Rozšírenie stĺpca s číslom zákazky z C(5) na C(10), možnosť vypnúť prácu so zákazkami v konfigurácii (Možnosti - Ostatné) v prípade, že vo firme (napr. v účtovníctve alebo sklade sú zákazky zapnuté
  • Zákonné poistné za škody - úprava výpočtu poistného za škody, ktorý sa už nevykonáva z vymeriavacieho základu (ZM611), ale podľa položky Poistné zákonné za škody v číselníku ZM. Nutné skontrolovať.
  • Archív - povolené na čítanie pravidelné, mesačné údaje, rodinní príslušníci, a číselníky
  • NOVÉ PND - doplnené nové položky v konfigurácii, a úprava vo výpočte PND a PRÍSPEVKU k PND. POZOR - na ZM506 sa sleduje príspevok k PnD, aj v tlačovej zostave. Do 30.6.2001 sa sledovalo prípatok k PnD na inv.dieťa - 600 Sk
  • Zaúčtovanie - účtovný denník - tlač - doplnená možnosť tlače účtovného dokladu. Možnosť zaúčtovať do denníka z archívnych údajov miezd
  • Výkaz do Vzájomnej zdravotnej poisťovne - číslo účtu a kód banky tlačí z číselníka zdravotných poisťovní.
  • Prepočty - pre aktuálne obdobie aj archív možnosť prepočítať čerpanie dovolenky, nápočet hodín a Sk z ročného súboru ZM od začiatku roka po nastavené obdobie v kmeňových mzdových údajoch.


DPH - riešenie zdaňovania predda

MZDY 3.6 - popis riešení

  • DNP - pri pokračujúcej DNP z roku 2003 je potrebné zapnúť voľbu Pokračujúca DNP z roku 2003 pri zadávaní ZM 500-502.
  • Dočasná pracovná nechopnosť (DPN) - zadávame prvé 3 dni ZM510 Náhrada pri DPN, 4.-10. deň ZM 511 a od 11.dňa ZM 500 Nemocenské. ZM501 Ošetrovné zadávame 1.-10.deň, ZM502 Materské, ZM503 Nemocenské 1.-3.deň v ochrannej lehote, potom ZM500 a ZM509 Vyrovnávacia dávka.
  • Výpočet nemocenských dávok a náhrad pri DPN sa porovnáva DVZ zamestnanca s minimálnym a maximálnym DVZ. Minimálny DVZ pre zamestnanca sa upravuje ešte podľa jeho pracovného úväzku.
  • Náhrada pri DPN – kontrolu maximálneho DVZ je možné vypnúť pomocou voľby Kontrolovať na max.DVZ z ponuky Číselníky – Možnosti - Dávky nem.poistenia.
  • DVZ – prepočet sa automaticky vykonáva pri uzávierke miezd a pomocou voľby Prepočet DVZ k 1.dňu v aktuálnom mesiaci z ponuky Číselníky – Funkcie prepočet. Pre výpočet DVZ je dôležité zadávať kalendárne dni výlučných dôb a prerušenia nemocenského poistenia. Pre rozhodné obdobie je dôležité správne zadať dátum vzniku a ukončenia pracovného vzťahu. Pre možnosť zadania Nemocenského v ochrannej dobe sa pri uzávierke miezd nastavuje zamestnancovi mimokmeňový stav až po 42. dňoch od ukončenia pracovného vzťahu.
  • Oprava odvodu poistného do Sociálnej poisťovne – oprava sa zadáva za zamestnanca i zamestnávateľa. Oprava sa musí vykonať vo všekých čiastkach poistného, ktorého sa oprava dotýka. Napr. pri oprave vymeriavacieho základu na nemocenské poistenie, sa zadáva: oprava NP zamestnanec, oprava NP zamestnávateľ, oprava DPS zamestnanec, oprava DPS zamestnávateľ, oprava DPI zamestnanec, oprava DPI zamestnávateľ ( ak je dôchodca, ZPS viac ako 70% nezadávame), oprava PvN zamestnanec a oprava PvN zamestnávateľ (ak je dôchodca poberateľ nezadáva sa), oprava ÚP zamestnávateľ, oprava GP zamestnávateľ, oprava PdRF zamestnávateľ. Zadávaná čiastka v Sk musí byť presne rozdiel medzi nesprávnou čiastkou a správne vypočítanou čiastkou, aby nedošlo ku chybe spôsobenej zaokrúhľovaním.
  • Oprava sa Vám zobrazí vo všetkých mesačných zostavách, ale nie v mesačnom výkaze pre Sociálnu poisťovňu. V prípade opravy je potrebné vypísať ručne prílohu mesačného výkazu za mesiac pre zamestnanca, ktorého sa oprava týkala v správnej výške a taktiež vypísať prvú stranu mesačného výkazu, kde sa zadá výška poistného za celú organizáciu za opravovaný mesiac v správnej výške. V prípade potreby odovzdania opravného výkazu počas mesiaca, ešte pre uzávierkou miezd je možné vykonať ešte opravu poistného a vytlačiť opravný mesačný výkaz. Pri tlači výkazu na tlačiareň je možné použiť voľbu netlačiť krížiky, ak ich tlačiareň veľmi posúva
  • Mesačný výkaz pre Sociálnu poisťovňu môžete zasielať i elektronickou formou. Program umožňí vytvoriť súbory potrebné na odoslanie. (Potrebné požiadať o prihlásenie v Sociálnej poisťovni.) Elektronický prenos údajov do SP - v programe vytvorí súbory mesačného výkazu, ktoré si uložia na pevný disk alebo disketu. Médium sa vyberie podľa možnosti prístupu na internet. Pomocou programu Internet Explorer alebo iného prehliadača sa pripojíte na stránku www.podatelna.socpoist.sk. Po zadaní vstupu sa zobrazí na obrazovke Upload dokumentov, Prezeranie dokumentov, Odhlásenie. Výberom voľby Upload dokumentov a pomocou Prehľadávať sa vložia vytvorené súbory SPVykaz_200402_2 xml a SPVykaz_200402_2_conf txt a odošlu voľbou Odoslať do SP. Súbory sa skontrolujú a vyhodnotia chyby. Nie všetky chyby sú dôvodom pre neakceptáciu výkazu. Pre správne akceptovanie príkazu je potrebné správne vyplniť údaje o zamestnávateľovi a bankovom účte. Kontrola mesačného výkazu sa vykonáva na obrazovke. Na dolnom okraji je napísané či je súbor akceptovaný alebo nie. Túto stranu je potrebné vytlačiť a jednu potvrdenú kópiu odovzdať v Sociálnej poisťovni. Na záver sa zo stránky vykoná odhlásenie.
  • Vyplňte si bankový účet a účtovnú operáciu pre samostatný odvod dane z dohôd vo formulári Možnosti. Ak máte zamestnanca, ktorý má u Vás pracovný pomer i dohodu o vykonaní práce a je vedený len pod jednym číslom (má jednu výplatnu pásku), bude celá jeho daň priradená medzi dohodárov. Je potrebná ručná oprava prevodného príkazu.
  • Zostava mesačná - kontrolná odvody - pre ZP zamestnávateľ je zaokrúhlenie matematicky pre každého zamestnanca - je to len informatívny údaj, kde môže vzniknúť rozdiel zo zaokrúhlenia za celú organizáciu Výkazy sú správne.
  • Výpočet poistného – kontrola minimálnych VZ sa nevykonáva pre dohodárov, zamestnancov s ukončeným PP a s kratším pracovným časom. Ostatným zamestnancom sa dopočítava odvod z minimálneho vymeriavacieho základu.
  • Voľby Dôchodca (iba nárok na starobný dôchodok) a dôchodca poberateľ aj poberá starobný dôchodok – vplyv na výpočet poistného.
  • Dohoda o VP,BPŠ - táto voľba zabezpečí, že sa nevypočítajú žiadne odvody, len odvod na úrazové poistenie. Voľba Študent zabezpečí výpočet odvodu do zdravotnej poisťovne zo sadzby 14% z príjmu vyššieho ako 3000 Sk a odvod na úrazové poistenie.
  • Oprava v číselníku ZM – úpravy sú povolené v častiach Napočítavanie, Vyplňovanie, Prevod do účtovníctva, Banka, Názov ZM. DôRAZNE UPOZORŇUJEME NA KONTROLU A VEĽKÚ DôSLEDNOSŤ PRI ÚPRAVÁCH V ČÍSELNIKU.
  • Ak ste si zmenili ZM v číselníku nesprávne a neviete to správne opraviť, použite voľbu Predloha, pomocou ktorej zmeníte ZM pôvodné nastavenie.
  • Oprava daňového bonusu - daňový bonus sa zadáva v Rodinných príslušníkoch na každé dieťa osobitne. Program Daňový bonus zamestnancovi automaticky vypočíta. Ak chcete priznať bonus za predchádzajúci mesiac, v číselníku pre ZM 121 zapnete vo vyplňovaní Koruny, tým sa umožní zadať v mesačných údajoch. Používajte len výnimočne. Po zadaní ZM121, program už Daňový bonus neprizná, preto musíte zadať i aktuálny nárok spolu s nárokom ktorý mu chcete priznať z predchádzajúcich mesiacov.
  • Zaúčtovanie miezd - zadajte čísla účtovných operácii v číselníku ZM alebo v zaúčtovaní miezd v konfigurácií ZM-analytické účty a taktiež v Možnostiach.Tu si môžete zadať účty i pre samostatné zaúčtovanie dane z dohôd o vykonaní práce. Aanalytické účty pre zdravotné a doplnkové dôchodkové poisťovne je potrebné zadať v číselníkoch zdravotných poisťovní.
  • Ročný mzdový list - v ročných zostavách, ročné potvrdenia, ročné zúčtovanie dane zadajte vytvorenie údajov a v opravách zapnite voľbu ročné zúčtovanie preddavkov nevykonané, ak nechcete, aby takýto zamestnanec nemal v hlavičke RML vyplnené ročné zúčtovanie dane a nemá byť ani v ročnom hlásení pre daňový úrad.
  • Pracovný úväzok - v údajoch o zamestnancoch, vyplňte ustanovený pracovný čas v organizácií v poradí, napr. denný 8.00 hod., týždenný 40.00 hod., 5 dní, 20.00 hod. - pracovník pracuje na skrátený pracovný čas 4 hod.denne.
  • Zadávanie údajov o pracovníkoch - Mzdové údaje, po zapnutí voľby Vyhlásenie o dani z príjmov, zamestnancovi sa odpočíta príspevok na DDP z daňového základu vo výške platnej legislatívy. Do základu dane sa zahrňa sa príspevok na DDP, ktoré platí zamestnávateľ.
  • Výpočet príspevku pre odbory - vymeriavací základ je čistá mzda + nemocenské dávky a daňový bonus.
  • Program kontroluje výšku minimálnej mzdy podľa zákona č. 90/1996 v znení č. 225/2002 Z.z. a minimálne mzdové nároky podľa zákonníka práce §120. Riadi sa nastavením platového stupňa v údajoch o pracovníkoch. Nevyplnený stupeň alebo 0 považuje program za jednotku. V číselníku ZM si skontrolujte voľbu Minimálny mzdový nárok pre vlastné ZM2xx.


New Page 1

verzia 4.5.2 (11.2012)
  • opravená chyba výpočtu odpisového plánu pri majetku odpisovanom zrýchleným spôsobom a zaradenom v roku 2012. Výpočet prebehol správne, ak obstarávacia cena majetku bola v celých eurách. Chyba sa prejavila len pri cene, ktorá obsahovala centy a až v poslednom roku odpisovania (t.j. pre 1. odpisovú skupinu až v piatom roku odpisovania - v roku 2016). Dovtedy boli odpisy vypočítané správne. Ak je už majetok zaradený, treba na karte vykonať prepočet odpisového plánu.
verzia 4.5.1 (04.2012)
  • nový spôsob uplatňovania daňových odpisov od 1. 1. 2012. V prvom roku odpisovania je možné do daňových výdavkov uplatniť len pomernú časť z ročného odpisu v závislosti od počtu mesiacov od mesiaca zaradenia HM do konca zdaňovacieho obdobia.
  • pri zrýchlenom odpisovaní je na karte zobrazená okrem reálnej daňovej zostatkovej ceny aj zostatková cena, ktorá slúži na účely výpočtu odpisov v ďalších rokoch odpisovania
  • spôsob odpisovania finančného prenájmu bol zmenený dvakrát. Prvá zmena platná od 1. 1. 2012 zrovnoprávnila v odpisovaní majetok obstaraný kúpou s majetkom obstaraným finančným prenájmom - mal sa teda odpisovať podľa § 26 buď rovnomerným alebo zrýchleným spôsobom po zaradení do odpisových skupín. Druhou zmenou, platnou od 1. 3. 2012, bol vrátený pôvodný spôsob odpisovania finančného prenájmu. V prípade obstarania a odpisovania takéhoto majetku v mesiacoch január a február odporučujeme vynulovať na karte už uplatnené odpisy, preradiť majetok do finančného prenájmu, spustiť opätovne odpisy a prípadné rozdiely v účtovných odpisoch opraviť v účtovníctve.

verzia 4.3.1 (02.2010)

  • úprava odpisových plánov v prípade predĺženia alebo skrátenia finančného prenájmu

verzia 4.3.1 (01.2010)

  • doplnenie zaraďovacieho protokolu dlhodobého majetku (záložka Doplňujúce údaje)
  • doplnenie vyraďovacieho protokolu dlhodobého majetku (záložka Doplňujúce údaje) alebo pri vyraďovaní karty IM

verzia 4.2.3 (04.2009)

  • možnosť zrušenia prechodu na EURO na jednotlivých kartách (záložka Uplatnené odpisy na karte IM, voľba Vynulovať odpisy EUR- zruší odpisy po prechod na EURO, následne voľba Vynulovať odpisy- zruší všetky uplatnené odpisy)
  • možnosť opätovného prevodu na EURO jednotlivo na kartách HM (voľba naskočí v ponuke Odpisy pri otvorení detailu karty po vynulovaní všetkých odpisov-včítane korunových a po vykonaní odpisu na danej karte po 31.12.2008)
  • možnosť prepočítať odpisové plány na uplatnenie jednorázového odpisu v roku 2009 na kartách spĺňajúcich podmienku vstupnej ceny v limite (1700 Eur pre HM a 2400 Eur pre NM)

verzia 4.2.1 (02.2009)

  • upravený režim prechodu na EURO - odstránené chyby z predošlej verzie pri výpočte odpisových plánov v EUR, rešpektovanie prerušených odpisov v minulých obdobiach pri prepočte odpisových plánov v EUR.
  • možnosť nadefinovania počtu desatiných miest pre účtovné odpisy vo voľbe Číselníky-Možnosti-Dlhodobý majetok. Prednastavená voľba je na celé eurá.
  • možnosť presmerovania účtovných zápisov do vybranej zložky - veľmi dôležité pri práci s archívmi, umožňuje zaúčtovať odpisy aj do archívnej zložky. Presmerovanie sa nastavuje v Možnostiach - > Zaúčtovanie
verzia 4.1.6 (12.2008)
  • podpora pre režim programu fázy 2 prechodu na EURO - prevodový program pre prepočet stavov jednotlivých kariet k 31.12.2008 na menu EURO a následný prepočet odpisových plánov kariet HIM - bližšie Prevod stavu majetku z SKK na EUR
verzia 4.1.2 (04.2008)
  • upravená karta HIM - definícia daňových odpisov úplne nezávisle od účtovných odpisov - možnosť zadania rovnomerných mesačných daňových odpisov na karte HIM nezávisle od účtovných odpisov
verzia 4.1.1 (01.2008)
  • možnosť výpočtu stavu majetku k vybranému dátumu (filter Stav k dátumu v prehľade dlhodobého majetku)

verzia 3.8.4 (07.2006)

  • podpora výpočtu odpisových plánov pre účtovné obdobia, nezačínajúce 01.01. a nekončiace 31.12. - podmienkou je vyplnený kalendár účtovných období v podvojnom účtovníctve
  • režim zmeny spôsobu odpisovania účtovných odpisov - umožňuje v priebehu odpisovania zmeniť účtovnú dĺžku odpisovania pri lineárnych účtovných odpisoch

verzia 3.6.5 (10.2004)

  • možnosť použitia lineárneho odpisovania kariet dlhodobého majetku i v jednoduchom účtovníctve
  • možnosť nevyrovnávať daňové a účtovné odpisy i v jednoduchom účtovníctve pri použití lineárneho odpisovania účtovných odpisov na stanovený počet mesiacov

verzia 3.6.0 (01.2004)

  • upravená terminológia v zhode s zákonnými ustanoveniami v programe i tlačových zostavách
  • nový režim Preradenie odpisovej skupiny kvôli zrušeniu odpisovej skupiny 5 od 01.01.2004 a nutnosti preradenia majetku, zaradeného v odpisovej skupine 5 do odpisovej skupiny 4
  • možnosť kompletnej ručnej úpravy odpisových plánov včítanie pridávania a odoberania záznamov v pláne s podporou automatického dopočítavania plánu do konca odpisovania

verzia 3.5.1

  • sumarizácie daňových odpisov (uplatnené daňové odpisy i odpisové plány) včítane tlačových zostáv
  • sumarizácia účtovných i daňových odpisov v jednom prehľade včítane tlačovej zostavy

verzia 3.4.0

  • možnosť zadávania pracovníkov aj nezávisle od mzdovej agendy

verzia 3.3.0

  • upravený algoritmus pre výpočet odpisových plánov podľa nových právnych úprav platných od 01.01.2003 (upravené odpisové sadzby)
  • možnosť dávkovej úpravy odpisových plánov všetkých kariet v súvislosti so zmenami popísanými vyššie
  • možnosť jednorázového odpisu hmotného majetku so vstupnou cenou do 30000 Sk alebo nehmotného majetku so vstupnou cenou do 50000 Sk
  • možnosť dávkovej úpravy odpisových plánov všetkých kariet hmotného majetku so vstupnou cenou do 30000 Sk alebo nehmotného kariet so vstupnou cenou do 50000 Sk


New Page 1

verzia 4.5.2.1 (10.2012)

  • podpora on-line komunikácie SAMSUNG XML verzia 3.0
  • podpora odosielania hlásení SAMSUNG vo formáte G5
  • podpora on-line kontroly výrobného čísla LG cez webové rozhranie

verzia 4.5.1.1 (03.2012)

  • upravená podpora pre export EACEM súborov PHILIPS aj pre firmu TP Vision
  • upravený export EACEM Sharp - doplnené generovanie kódu pre predpredajnú opravu
  • doplnené IRIS kódy pre bielu techniku pre všetkých garantov
verzia 4.4.3 (07.2011)
  • podpora obojstrannej on-line komunikácie PANANET
  • upravená on-line komunikácia SAMSUNG, presmerovanie na nové servery SAMSUNG, podpora odosielania všetkých statusov opráv
verzia 4.4.2 (03.2011)
  • podpora formátu SONY EICTA 2.0 - možnosť exportu hlásení SONY v novom formáte EICTA 2.0. V nastavení garanta v záložke hlásenia je potrebné typ hlásenia EACEM nastaviť na SONY EICTA. Takisto je potrebné novú identifikáciu Vášho servisu (client ID) nastaviť v poli kód servisu.
verzia 4.4.1 (01.2011)
  • email oznamovanie - možnosť automatického odosielania a-mailových správ pri prijatí a vydaní opravy zákazníkom so zadanou mailovou adresou alebo len predvoleným zákazníkom - potrebné zapnúť v Možnostiach -> Publikovanie
  • LG - podpora zadávania kódov typu servisu (SVC type) pri ukončovaní opravy a upravené hlásenie s preberaním správneho kódu (doteraz vždy CI)
  • podpora sledovania servisu fiškálnych pokladníc podľa nového fiskálneho zákona - špeciálne vstupné a výstupné formuláre
    • sledovanie dátumu a času od nahlásenia do ukončenia opravy
    • sledovanie čísiel plomb včítane potrebných tlačových zostáv

verzia 4.3.4 (12.2010)

  • podpora pre bezproblémový prechod na rok 2011 v súvislosti so zmenou sadzby DPH - nie je potrebná žiadna zmena zo strany používateľa - sadzba DPH je prepínaná automaticky podľa zadaného dátumu vystavovaného dokladu
  • vyúčtovanie zákaziek v roku 2011 zo zákaziek prijatých v minulých rokoch so správnou sadzbou DPH

verzia 4.3.2 (04.2010)

  • upravený export EACEM súboru pre PHILIPS SK - potrebné nastaviť u garanta spôsob komunikácie PHILIPS SK 2010
  • upravený export EACEM súboru pre PHILIPS CZ - odosielanie údajov o LCD
  • upozorňovanie na zákaz záručnej opravy u vybraných garančných kategórií - je potrebné navoliť voľbu Nepovoliť záručnú opravu v nastavení garančnej kategórie. Vykonané je len upozornenie, opravu je možné prijať.

verzia 4.2.4 (09.2009)

  • doplnená a upravená podpora PHILIPS ONE ECS
    • podpora pre IRIS kódovanie PHILPIS DAP (potrebné nastaviť u garanta PHILIPS DAP)
    • podpora pre IRIS kódovanie PHILPIS CE (potrebné nastaviť u garanta PHILIPS CE)
    • podpora pre exportovanie vo formáte PHILIPS ONE ECS (potrebné nastaviť fomát hlásení u garanta PHILIPS CE i PHILIPS DAP)
  • podpora pre obojsmernú komunikáciu ELALL - PANASERVIS - bližšie popis nastavenia komunikácie

verzia 4.2.3 (05.2009)

  • doplnená a upravená podpora SAMSUNG
    • podpora pre ONLINE zavedenie zákazky na serveri SAMSUNG a pridelenie Tracking No zo servisného listu tlačidlom EACEM - v prípade úspechu je pridelené TR.NO. zapísané do int. čísla servisného listu v zákazke
    • podpora pre ONLINE ukon čenie zákazky na serveri SAMSUNG - v prípade už prideleného Tracking No zo servisného listu tlačidlom EACEM
    • podpora pre exportovanie ukončenej zákazky vo formáte SAMSUNG G4
  • možnosť definície špeciálneho textu u garanta pre tlač na doklad o príjme opravy pre zákazníka (to isté na doklad o výdaji je k dispozícii už dávnejšie)

verzia 4.2.1 (01.2009)

  • doplnená podpora komunikácie PHILIPS DAP BIG2
  • doplnená podpora odosielania objednávok do systému PANASERVIS
  • aktualizované kódy opráv ETA
  • upozorňovanie na dostupné aktualizácie programu na internete (predvolené nastavenie je možné zmeniť v Administrácii)
verzia 4.1.6 (12.2008)
  • doplnená upravená podpora online komunikácie PANASONIC - Panaservis
    • podpora ON-LINE komunikácie zo serverom PANASERVIS priamo zo servisného listu (tlačidlo EACEM) alebo z uzávierky záručných opráv tlačidlom Komunikácia (v nastavení garanta je potrebné nastaviť ONLINE komunikáciu na formát PANASERVIS)
  • podpora pre režim programu fázy 2 prechodu na EURO v Slovenskej republike - uzávierka zákaziek v servise k 31.12.2008 zabezpečí prevod všetkých nevydaných opráv k 01.01.2009 a cien do meny EURO konverzným kurzom. Bez vykonania tejto uzávierky nie je možná prevádzka servisu v mene EURO po 01.01.2009. Bližšie Uzávierka servisu s prechodom na EURO
verzia 4.1.5 (11.2008)
  • doplnená upravená podpora PHILIPS DAP
    • zahrnutý číselník kódov závad (defect code) PHILIPS DAP s možnosťou výberu pri zadávaní opravy bez nutnosti tvoriť IRIS kód (v nastavení garanta je potrebné nastaviť tabuľku kódov hlásení PHILIPS DAP)
    • upravený export nových kódov závad v EACEM súbore
    • možnosť zapnutia kontroly výrobného čísla PHILIPS DAP (v nastavení garanta je potrebné nastaviť kontrolu výrobného čísla PHILIPS DAP)
verzia 4.1.4 (10.2008)
  • číselník modelov - vytvorená podpora pre kontrolu vlastného číselníka typov, fitre pre prehľad skontrolovaných, platných i neplatných typov
  • vytvorená podpora PANASONIC
    • export stavu opráv do nového XML formátu PANASERVIS (v nastavení garanta PANASONIC nastaviť formát PANASERVIS)
    • podpora číselníka modelov PANASONIC - možnosť importu
    • podpora pre online odosielanie opráv do systému PANASERVIS
verzia 4.1.3 (07.2008)
  • automatické prepnutie programu do fázy 1 podpory prechodu na EURO - napevno zadaný konverzný kurz 1 EUR=30.1260 SKK, ktorý nie je možné v programe zmeniť
  • prepočet výslednej ceny konverzným kurzom na doklade o vydaní zariadenia
  • podpora nových protokolov pre prácu v režime duálneho oceňovania registračných pokladníc Elcom EURO, fiskálnych modulov VAROS a EasyPOS
  • podpora až 99 úrovní záručných paušálov - počet paušálov sa volí v nastavení garanta
verzia 4.1.2 (03.2008)
  • podpora upraveného formátu exportu zákaziek SAMSUNG G3
  • podpora exportu objednávok LG Electronics CZ
  • podpora exportu objednávok SAMSUNG FOTO
  • podpora exportu hlásení ETA včítane možnosti zápisu kódov porúch s výberom z číselníka ETA - voľbu je potrebné zapnúť v nastavení garanta (tabuľka kódov do hlásení a formát mesačných hlásení)
verzia 4.1.1 (01.2008)
  • podpora exportu garanta LG Electronics CZ
  • podpora importu číselníka modelov LG (model master)
  • možnosť používania pevného číselníka výrobcov pri zadávaní typov zariadení (je potrebné zapnúť v Možnostiach)
  • možnosť odosielania údaje viacerých garantov do master modulu pri jednom prenose

verzia 3.9.4 (09.2007)

  • podpora generovania žiadostí o autorizáciu (autorisation request) pre PHILIPS CE vo formáte EACEM, generovanie EACEM súboru priamo z formulára žiadosti o vyjadrenie garanta
  • podpora ON-LINE XML komunikácie SAMSUNG pre elektronické hlásenia - zobrazenie statusu opravy u garanta priamo v zákazkovom formulári i v uzávierke záručných opráv (pripravuje sa)
  • možnosť potlačenia nepoužívaných technikov v štatistikách - nastavuje sa v detaile technika, voľba Technika nezobrazovať v sumarizáciách
  • úprava odosielania SMS správ do českých mobilných sietí - SMS sú aktivované bez predvoľby 0 v telefónnom čísle

Verzia 3.9.3 (06.2007)

  • možnosť automatického generovania prepravného paušálu do každej opravy bez nutnosti ručného zaškrtnutia obsluhou (nastavuje sa v nastavení garanta)
  • podpora exportu opráv do nového formátu GRUNDIG používaného od 01.05.2007
  • nastavenie sp ôsobu kontroly výrobného čísla podľa jednotlivých výrobcov (zatiaľ podpora pre PHILIPS CE, GRUNDIG). Zapne sa v nastavení garanta. V prípade zapnutia kontroly je výrobné číslo kontrolované presne na základe algoritmu jednotlivého výrobcu, inak prebieha štandartná kontrola.

Verzia 3.9.2 (04.2007)

  • možnosť potla č enia nepoužívaných garantov vo výberoch zaškrtnutím voľby "Nepoužívať (nezobrazovať vo výberoch)" v nastavení garanta
  • možnosť nastavenia povolenia vyskladňovať materiál priamo v nastavení technika - voľba "Technik má právo vyskladňovať materiál"
  • zmena spôsobu zobrazenia opráv - zrušená voľba "Zobrazovať opravy len prihláseného technika", je nahradené voľbou "Nezobrazovať zákazky iných technikov" priamo v nastavení technika - je možné túto voľbu aplikovať na konkrétneho technika, nie pre celý systém ako doteraz
  • podpora exportu opráv do nového formátu JVC používaného od 01.04.2007
  • podpora prenosu údajov o zákazke do externého servisu prostredníctvom SQL servera na Internete - nie je potrebné odosielanie mailov
  • upravený algoritmus kontroly duplicitných opráv - je spustený aj pri zapisovaní zákazky, pričom sa kontroluje nielen výrobné číslo zariadenia, ale aj výrobca
  • možnosť potlačiť používanie číselníka odberateľov pri príjme do opravy (používať len číselník zákazníkov 'z ulice') - voľbou 'Pri vytváraní SL sa nepoužíva číselník partnerov pre fakturáciu' v Možnostiach -> Servisný list

Verzia 3.8.5 (10.2006)

  • možnosť výpočtu miezd technikov podľa kategórie opravovaného zariadenia. Hodnota mzdy sa v tom prípade nastavuje v číselníku kategórií zariadení
  • podpora kódov opráv pre bielu techniku SEB Group (obdoba IRIS). Použitie sa navolí v nastavení garanta.
  • podpora elektronického objednávania TOSHIBA SK a SEB Group
  • podpora mesačných hlásení TOSHIBA
  • možnosť nastavenia množiny hlásenia o stave opráv exportovaných na Internet (nielen živé opravy, ale i vydané opravy do nastaveného počtu dní od vydania opravy)
  • možnosť dávkového importu označených typov z master údajov modelov výrobcov do vlastného číselníka typov výrobkov
  • podpora pre číselník modelov výrobcov MOULINEX,KRUPS,TEFAL,ROWENTA
  • podpora pre číselník modelov výrobcu JVC - pozor - master údaje neobsahujú informáciu o garančnej kategórii, dá sa použiť len na kontrolu správnosti označenia modelu
  • možnosť zmeny poradia výberu garanta pri prijímaní nových zákaziek
  • možnosť vložiť do dokladu o vydaní zariadenia pri záručných opravách reklamný text, ktorý sa dá predvoliť u jednotlivých garantov
  • možnosť nastaviť povinnosť zadať technika na opravu pri príjme do opravy

Verzia 3.8.3 (05.2006)

  • definícia použitia prémie za rýchlosť pri spôsoboch ukončenia opráv jednotlivých garantov - predvoľba je vypnuté, ak sa prémia používa, je potrebné ju u jednotlivých garantov pri spôsoboch ukončenia opravy nastaviť
  • možnosť nastavenia väzby medzi typom záručnej opravy a spôsobom ukončenia opravy u jednotlivých garantov - zamedzí technikovi, ukončujúcemu opravu použiť nesprávnu kombináciu (hlavne v súvislosti s exportom EACEM hlásení). Nastavuje sa u garanta v nastavení použitia typov záručných opráv

Verzia 3.8.2 (04.2006)

  • tlač potvrdení (dobropisov) - pri ukončení opravy a aktivite Dobropis - potvrdenie alebo Dobropis - vrátenie neoprav. je k dispozícii tlačová zostava s vylačením príslušného potvrdenia (dobropisu)
  • možnosť výberu predajcu zo zoznamu odberateľov - nastavuje sa v Možnostiach -> Servisný list, voľbou Pre zápis predajcu používať číselník odberateľov
  • režim zmeny technika - pri prijatí novej opravy nie je potrebné zvoliť technika pre opravu, v stave prijatej a rozpracovanej opravy je možné stanoviť alebo upraviť technika na oprave prostredníctvom nového režimu Zmena technika, a nie je na to potrebné právo Administrátora servisu. Súvisí s tým aj doplnený filter Nepridelené opravy
  • doplnená podpora značky SAMSUNG - generovanie elektronickej objednávky do formátu SAMSUNG, generovanie mesačného hlásenia vo formáte garanta SAMSUNG
  • podpora číselníka modelov (model master) SAMSUNG, KONICAMINOLTA
  • možnosť exportu tlačiva hlásenie garantovi do elektronického formátu (PDF,HTML) z uzávierky záručných opráv

Verzia 3.8.1 (03.2006)

  • predvoľba formátu tlače protokolu príjmu do opravy - dispozícii sú nové formáty protokolov pri príjme zariadenia do opravy
    • A4 - klasický formát ako v predošlých verziách
    • A4 - 2x - vytlačí na jednu stránku A4 2x obsah servisného listu (aj kópiu) - je potrebné list rozstrihnúť
    • A5 - zhustená tlač na papier formátu A5 naležato
  • typy záručných opráv - definícia použitia jednotlivých typov záručných opráv u jednotlivých garantov - zoznam je natvrdo vytvorený, u garantov je potrebné vo voľbe typy záručných opráv nastaviť jeho použitie. Pri exporte EACEM súborov je potrebné nastaviť príslušný kód do hlásenia EACEM. Ak kódy nie sú nadefinované, používa sa pôvodný algoritmus tvorby EACEM hlásenia
  • typy ukončenia záručných opráv - je vytvorený zoznam používaných typov ukončenia ZO (activity), ktorý je možné u užívateľsky doplňovať. Dodaný zoznam ukončení je povinný a nie je možné ho zrušiť. U jednotlivých garantov je potrebné nastaviť použitie jednotlivých typov ukončení, väzbu na použitý paušál a ak sa u príslušného garanta používa, i nastaviť príslušný kód do hlásenia EACEM. Ak kódy nie sú nadefinované, používa sa pôvodný algoritmus tvorby EACEM hlásenia. Veľmi dôležité je správne nastavenie hladiny paušálu zodpovedajúce príslušnému ukončeniu opravy.
  • u záručných opráv doplnené statusy opravy - volať garantovi a čakanie na vyjadrenie garanta - zároveň je doplnený režim žiadosť garanta o vyjadrenie sa k rentabilite opravy včítanie vygenerovania príslušnej žiadosti. U garanta možnosť nastavenia automatického zapnutiu statusu Volať garantovi pri reklamácii zariadenia v 2 roku záruky.

verzia 3.7.4 (05.2005)

  • podpora exportu vo formáte ELALL pre viacerých garantov do jednej centrály - možnosť definície interného čísla garanta, nastaveného centrálou
  • podpora odosielania elektronických hlásení i na vzdialený SQL server priamo bez nutnosti FTP prenosov
  • nové formáty pre elektronický export objednávok (JVC CZ, JVC Austria, Fastplus,...)
  • podpora nového formátu hlásenia o záručných opravách THOMSON (platné od 01.05.2005)

verzia 3.7.3 (04.2005)

  • kontrola dátumu predaja a typu zariadenia pri príjme zariadenia kategórie PHILIPS DAP pre identifikáciu opakovanej opravy zariadení bez výrobných čísiel
  • upravené okno detailu požadovaného materiálu a prác o stĺpec vyúčtované - materiál a práce po vydaní zariadenia sa musia presunúť do tohto stĺpca
  • upravený algoritmus automatického objednávania s možnosťou filtrovania požadovaných objednávok
  • synchronizácia zákazky s vyúčtovacím dokladom - v prípade zrušenia alebo pridania nejakej položky pri výdaji zariadenia z opravy sa táto zmena prejaví i v servisnom liste
  • podpora tlačív (servisný list, hlásenie garantovi, výdaj zariadenia z opravy) v cudzom jazyku -voľba použitého jazyka sa nastavuje v definícii garanta
  • možnosť definovať požadovaný počet dní od dátumu reklamácie na vykonanie záručnej opravy u jednotlivých garantov - v prípade, že nie je vyplnené, použije sa predvolený počet 30 dní

verzia 3.6.11 (09.2004)

  • možnosť používateľského definovania textov, vytlačených na doklad o vydaní zariadenia, v Možnostiach. Zvlášť je možné definovať texty pre záruky a zvlášť pre ostatné typy opráv.
  • možnosť okamžitej fakturácie záručnej opravy garantovi pri vydávaní zariadenia z opravy - v Možnosti -> Garanti ->detail garanta je potrebné zaškrtnúť voľbu Faktúru vystavovať jednotlivo pri výdaji z opravy, pri výdaji je oprava ukončovaná ako bežná oprava s tým, že faktúra je vystavená na garanta, nie na osobu, uplatňujúci si záručnú opravu.
  • upravené tabuľky IRIS v zmysle vydanej revízie 06 IRIS kódovej tabuľky

verzia 3.6.10 (07.2004)

  • vytvorený zoznam zariadení, zaradených na "čiernu listinu" (napr. ukradnuté zariadenia), kontrola výrobných čísiel v tomto zozname pri zakladaní novej zákazky. Možnosť ručného zadávania zariadenia alebo importu z centrálnej databázy na Internete. Automatická správa databázy na webe bude riešená v ďalších verziách.

verzia 3.6.9 (07.2004)

  • možnosť zadávania prijatej zálohy na servisnom liste s automatickým odpočítaním tejto zálohy pri vyúčtovaní opravy
  • zahrnutie záloh do dennej kontroly prijatých a vystavených servisných listov
  • uzávierka záručných opráv - možnosť uzatvoriť opravu bez vystavenia a zaradenia faktúry (prípadne vystavenie vnútropodnikovej faktúry). U garanta je potrebné zaškrtnúť voľbu Uzávierka je povolená aj bez vystavenia faktúry
  • zobrazenie čísla servisného manuálu i CD manuálu pri zastavení myši nad poľom SM v servisnom liste (tooltip text)
  • možnosť definície až 3 úrovní paušálov u jednotlivých garantov (počet používaných paušálov sa definuje v nastavení garantov)
  • kontrola a prípadná úprava paušálu pri ukončovaní opravy (veľmi dôležité kvôli možnej zmene paušálov zo strany garantov), následné rozpočítanie výkonov do príjmu a výdaja zariadenia. (3. úroveň paušálu je použiteľná napr. na definíciu paušálu "Zaslanie do centrálneho servisu" u garanta PHILIPS CE)
  • podpora snímača čiarových kódov na servisnom liste - po zapnutí voľby Používať snímač čiarového kódu v Možnostiach v záložke Tlač je na servisný list vytlačený interný čiarový kód servisného listu, ktorý slúži na rýchle vyhľadanie servisného listu pri výdaji zariadenia prostredníctvom snímača čiarového kódu. V prípade použitia Vám zašleme potrebný font pre tlač čiarového kódu.

verzia 3.6.8 (06.2004)

  • vytvorený nový komunikačný modul EAUTWEB.EXE, ktorý zabezpečuje len prenos stavu opráv na www stránku. Tento prenos bol vylúčený z modulu EAUTKOM.EXE a po update EAUTKOM.EXE na verziu 3.6.1 a vyššiu tento už prenos stavu opráv na www nevykonáva. Modul EAUTKOM.EXE už vykonáva len prenos hlásení do servisných centrál. Dôvodom zmeny je možnosť lepšej časovej organizácie automatického odosielania prostredníctvom plánovača úloh systému Windows.

verzia 3.6.6 (05.2004)

  • upravené hlásenie Panasonic vo formáte XLS
  • upravené sumarizácie opráv so sledovaním a vyhodnotením priemernej doby opravy - vyhodnotenie je prístupné i z uzávierky záručných opráv
  • upravené vyhodnotenie uzávierky záručných opráv predovšetkým z dôvodu rozdelenia PHILIPS na divízie CE a DAP

verzia 3.6.1 (03.2004)

  • úprava definície garantov s možnosťou zadania prepravného paušálu a druhej sadzby náhrady za záručnú opravu pre všetkých garantov
  • rozšírenie identifikácie garanta (číslo servisného strediska a zákaznícky kód strediska) na 10 znakov
  • upravené mesačné hlásenie Thomson pre rok 2004
  • rozšírenie komunikácií a podpora model master pre PHILIPS DAP - je potrebné zaviesť nového garanta PHILIPS-DAP
  • upravený prehliadač databáz dodávateľov do klasického formátu prehliadača ELALL s prístupom ku všetkým jeho funkciám (triedenie, filtrovanie,...). Možnosť vytvorenia novej skladovej karty z prehľadu číselníka dodávateľa s prenosom dostupných polí (objednacie číslo, text) do karty
  • možnosť definície vymeniteľnosti u typu zariadenia s následným farebným označovaním vymeniteľných výrobkov na servisnom liste
  • možnosť definície ceny zariadenia v databáze typov zariadení pre možnosť kontroly rentabilnosti opravy
  • možnosť zobrazenia popisných polí (popis závady a popis opravy) priamo v prehĺade opráv

verzia 3.6.0 (01.2004)

  • podpora zaokrúhľovania servisných listov podľa legislatívy platnej v roku 2004

verzia 3.5.2 (11.2003)

  • vytvorený samostatný modul pre dávkové odosielanie SMS na GSM bránu eautsms.exe, odosielanie SMS je vylúčené z modulu eautkom.exe, ktorý zabezpečuje od verzie 3.5.2 len internetovú komunikáciu
  • možnosť automatického odosielania stavu opráv do servisnej centrály prostredníctvom modulu eautkom.exe

doplnené nové statusy opráv

  • Volať zákazníkovi - nastaví sa automaticky na mimozáručnej oprave, ak cena opravy je vyššia, ako je dohodnutá cena na servisnom liste. Zároveň je zapnuté blokovanie objednania náhradného dielu na túto opravu
  • Vyjadrenie zákazníka - nastaví sa po zápise režimu Zmena ceny opravy, čaká sa na vyjadrenie zákazníka, blokovanie dielov sa nemení
  • Zápis vyjadrenia zákazníka - nový režim, ktorým sa zapíše nový status opravy po vyjadrení zákazníka
    • nesúhlas - status opravy sa zmení na Vrátiť do pôvodného stavu, objednanie dielov je zablokované, na oprave treba zrušiť všetky položky
    • súhlas - dohodnutá cena na servisnom liste sa upraví podľa dohody, status opravy sa vráti do normálneho režimu (stav materiálu), objednanie dielov je odblokované

evidencia dokumentácie priamo pri servisnom liste

  • možnosť priložiť rôzne typy dokumentov (skenované obrázky - napr. záručné listy, dokumenty .DOC, .XLS, atď.) priamo k servisnému listu prostredníctvom tlačidla Dokumenty v rozšírenej pravej časti okna, s možnosťou ich priamej editácie zo servisného listu v originálnom programe, ktorým boli vytvorené (ak je tento v počítači nainštalovaný). Počet priložených dokumentov nie je obmedzený

verzia 3.5.0 (10.2003)

  • doplnené IRIS kódovanie o netechnické vady
  • zmena zapisovania IRIS - IRIS je potrebné označiť ako prácu
  • rozčlenenie karty prác na nešpecifikovanú, prepravné, prepravný paušál, rýchlostný príplatok a doplnenie IRIS kvôli exportu informácií do servisných centrál - kvôli správnemu vyhodnoteniu záručných opráv je potrebné upraviť karty prác
  • doplnený spôsob ukončenia opravy u záručných opráv PHILIPS (collection)
  • úprava odosielania SMS - kontrola stavu zákazky tesne pred odoslaním z fronty správ na GSM bránu - ak je stav zákazky iný ako ukončená, SMS sa neodošle a vymaže sa z fronty

verzia 3.4.0 (06.2003)

  • upravený export hlásenia PHILIPS vo formáte XLS
  • export hlásenia PANASONIC vo formáte XLS
  • tlač potvrdení PHILIPS a automatické číslovanie potvrdení (nastavuje sa v definícii garanta)
  • možnosť nastavenia predvoleného strediska kvôli komunikácii s pobočkami. Po aktivovaní sa stredisko do zákaziek generuje automaticky a umožňuje jednoduchú filtráciu zákaziek v centrále a spätné odosielanie do pobočky opráv len vybraného strediska
  • upravený export do centrálnej evidencie stavu opráv u garanta - možnosť odosielania cez FTP i elektronickou poštou, odosielané sú vždy opravy zo zmenou za posledných 30 dní, aby nedošlo k prípadnému vynechaniu opravy pri exporte. Podporovaná je i možnosť opätovného odoslania všetkých opráv
  • možnosť odosielania SMS správ o ukončení opravy prostredníctvom GSM brány
  • Automatická komunikácia - zvláštny modul (eautkom.exe), ktorý uskutočňuje v aplikácii nadefinované úlohy v dávke a je možné ho spúšťať pomocou plánovača úloh systému Windows. Zabezpečí plne automatický spôsob aktualizácie vzdialených dát. Do automatickej aktualizácie je možné zahrnúť - odosielanie informácií o stave opráv na www, odosielanie SMS správ na GSM bránu a automatické prenosy medzi servismi prostredníctvom FTP
  • upravený spôsob prezerania archívnych zákaziek - vytvorený Prehľad archivovaných opráv, v ktorom sú uložené všetky archivované opravy v servise v skrátenej forme, pri vyvolaní detailu opravy sa táto otvorí v archíve so všetkými informáciami. Zabezpečuje ON-line prístup do archívu, čím umožňuje zvýšiť frekvenciu uzávierok a tým odlľahčiť prácu so živými zákazkami.
  • špeciálny režim pre príjem objednávok materiálu - objednávky materiálu je možné vyňať zo zoznamu opráv, pri príjme nie je potrebné vypisovať informácie ako pri bežnej oprave, podpora elektronického importu objednávok materiálu vo formáte ELALL, pre prehľad objednávok je použité tiež špeciálne okno
  • možnosť členenia zákaziek do skupín, každá skupina môže mať (ale nemusí) zvláštne číslovanie - dobré napríklad na sledovanie objednávok materiálu od zmluvných partnerov

verzia 3.2.15

  • export hlásenia o záručných opravách Thomson vo formáte XLS
  • export stavu opráv v internom formáte ELALL do centrály (PHILIPS)
  • vytvorený SERVIS MASTER modul (smaster.exe) pre centrálny zber údajov zo servisov a centrálne sledovanie stavu opráv v sieti servisov (PHILIPS)
  • export hlásenia o záručných opravách PANASONIC vo formáte XLS
  • uzávierka záručných opráv - rozšírenie o pole celkom, oprava filtrovania záznamov pri zmene obdobia a tlači

verzia 3.2.12

  • export EACEM pre SONY - doplnené kódy EA (CTV v 2 roku záruky) a H1 (handling PS2)
  • export EACEM - neexportuje opravy, kde do vybraného obdobia spadá len dátum vydania opravy zo servisu, aby v prípade už uznaných opráv nedochádzalo k ich prepisovaniu (zatiaľ blokované len u SONY)
  • export objednávky PHILIPS vo formáte pre Web (potrebné prestaviť u dodávateľa formát elektronickej objednávky, starý typ ešte ostáva k dispozícii)


New Page 1

Servis - potrebné úpravy vo verzii 3.5

V súvislosti so zmenou používania IRIS kódovania vo verzii 3.5 a vyššej je potrebné uskutočniť:

  • skladovú položku IRIS označiť ako prácu
  • na vybraných kartách prác dodefinovať určenie typu práce z dôvodu upravených algoritmov pre prepočet sumarizácie záručných opráv a upraveného spôsobu exportu údajov do formátu EACEM a servisných centrál

  • IRIS ako doplnenie IRIS

  • položkz prepravného ako prepravné

  • prepravný paušál ako prepravný paušál

  • rýchlostný príplatok ako rýchlostný príplatok

  • na ostatný kartách práce nechať typ práce ako nedefinovaný

Táto úprava je nutná, inak dôjde k nesprávnemu vyhodnoteniu záručných opráv a nesprávnemu generovaniu hlásení.


Prechod na EURO

Verzia pre rok 2008 - prechod na menu EURO
V súvislosti s prípravou prechodu na menu EURO v Slovenskej republike upravujeme všetky moduly programového vybavenia Elall. Základné funkcie sú zapracované do verzie programového vybavenia pre rok 2008, ďalšie úpravy budú do programu implementované v závislost od znenia prijatých noviel zákonov a metodických pokynov jednotlivých ministerstiev SR.

Od januára 2008 je distribuovaná verzia programu s funkčnosťou duálneho oceňovania (hlavná mena SKK, duálna mena EUR) vo všetkých moduloch programu. Postupne v priebehu roka 2008 budú k dispozícii ďalšie aktualizácie potrebné pre správne fungovanie programu v súlade s platnou legislatívou.

Technické riešenie

Podpora prechodu ma menu euro je nastavené v okne Možnosti v účtovníctve (viď obrázok) , záložka Podpora Euro, alebo vo voľbe Prechod na menu EURO v aplikáciách v prípade, že súčasťou licencie nie je aj účtovníctvo.

Samotná zmena správania sa programu je závislá od nastavenej fázy

0. fáza - režim pred zavedením konverzného kurzu
  • normálne správanie sa programu, použije sa do momentu vyhlásenia konverzného kurzu
  • možnosť platieb v EUR v nastavenom výmennom kurze
1. fáza - povinnosť duálneho oceňovania - hlavná mena SKK
  • režim sa musí použiť od momentu vyhlásenia konverzného kurzu do 31.12.2008
  • hlavná mena SKK
  • povinnosť duálneho oceňovania hodnoty hotovostných dokladov v EUR, včítane uvedenia konverzného kurzu 1 EUR = xx.xxxx SKK
  • voliteľne možnosť oceňovania aj faktúr
  • možnosť platieb v EUR v nastavenom výmennom kurze
2. fáza - povinnosť duálneho oceňovania - hlavná mena EUR
  • režim sa použije od 01.01.2009
  • hlavná mena EUR
  • povinnosť duálneho oceňovania hodnoty hotovostných dokladov v SKK, včítane uvedenia konverzného kurzu 1 EUR = xx.xxxx SKK
  • nemožnosť platieb v SKK
  • prevod a precenenie všetkých agiend z SKK do EUR prostredníctvom tlačidla Konverzia SKK -> EUR. Funkcia je dostupná vo verzii 4.1.6 (viď popis)


Prechod na EURO

verzia 4.1.6 - podpora EURO uzávierok

Všetky aplikácie verzie 4.1.6 obsahujú :

  • špeciálne uzávierky roka 2008 s konverziou stavov na menu EURO prepočítanú konverzným kurzom

  • podporu pre prácu vo všetkých režimoch prechodu na EURO (duálne oceňovanie hlavná mena EUR, duálna mena SKK) v závislosti od aktuálneho stavu údajovej základne firmy. Podpora pre prácu v režime euro fázy 2 verzií 4.1.x je dočasná a je platná do 28.02.2009. Pre potvrdenie platnosti a prácu s menou EURO je potrebná aktualizácia na verziu 4.2.x.

  • podporu pre plnohodnotn ú prácu s údajmi roka 2008 včítane možnosti opätovného vytvorenia prevodových uzávierok

  • automatické prepínanie režimu programu SKK alebo EUR v závislosti od spracovávaného obdobia a stavu uzávierok aktuálneho obdobia. O aktuálnom režime informuje zobrazenie hlavnej meny v nástrojovej lište podľa nasledujúceho obrázku:

Technické riešenie

  • každú aplikáciu je možné uzatvárať jednotlivo, nezávisle od stavu inej aplikácie. Typický scenár :
    • 1. uzávierku skladovej evidencie (v prípade servisov jej musí predchádzať uzávierka servisu), je potrebné vykonať, aby bolo možné naštartovať predaj v mene EUR, presunúť položky do pokladníc, pripraviť nové etikety, atď. Nové doklady nabiehajú do účtovníctva v novej mene, bez ohľadu na to, či je toto už uzatvorené a transformované. Bližšie Popis uzávierky skladov
    • 2. uzávierka účtovnej evidencie - môže prebehnúť neskôr (až po definitívne uzavretie roku 2008). Pri práci v reálnom čase, t.j. nutnosť vystavovať faktúry z účtovníctva už v mene EUR, je potrebné ju urobiť hneď, napr. 1. 1. 2009. Archív roku 2008 aj po prevode dát bude otvorený pre zadávanie a úpravy. Bližšie Popis uzávierky účtovníctva
    • 3. uzávierka dlhodobého majetku - čas nie je dôležitý. Popisuje ho kapitola Prevod stavu majetku z SKK na EUR
    • 4. uzávierka miezd - január 2009. Bližšie Popis uzávierky miezd.
  • režim práce v aplikáciách je nastavovaný automaticky na základe vyhodnotenia údajov (či bola alebo nebola uskutočnená EURO uzávierka) alebo podľa nastaveného obdobia
  • v skladovej a účtovnej evidencii je zabezpečená možnosť plnohodnotnej práce s archívnymi údajmi


Prechod na EURO

PREVOD stavu majetku z SKK na EURO

Režim prevodu stavu majetku z konca roka 2008 uskutoční prepočet stavov jednotlivých kariet majetku na menu EURO.

Čo je potrebné vykonať pred prevodom :

Pred vykonaním prevodu je potrebné uskutočniť odpisy na všetkých kartách HM k 31.12.2008. Prevod na menu EURO sa neuskutoční, kým nie sú všetky aktívne karty odpísané k 31. 12. 2008. Prevodom sa v jednotlivých kartách prepočítajú vstupné ceny, oprávky, zostatkové ceny, odpisové plány konverzným kurzom. Pred prevodom je dôležité údaje zazálohovať, pretože po prevode sa s kartou v jej korunovej časti už nebude dať hýbať.


Ročné zúčtovanie preddavkov na daň z príjmov fyzických osôb zo závislej činnosti a daňový bonus

  • Vykonajte uzávierku decembra 2005, týmto krokom sa pripravia všetky potrebné údaje do ročných tabuliek.
  • Skontrolujte správnosť vyplnenia údajov o vlastnej firme a osobné údaje zamestnancov.
  • Otvorte ročné zostavy. V prvom poli so zoznamom skupiny zostáv vyberte ročné potvrdenia.
  • Označte zostavu Ročné zúčtovanie dane z príjmov 1.strana. V dolnej časti okna sa sprístupnia dve tlačidlá.
  • Kliknite na tlačidlo V ytvorenie údajov. Týmto krokom sa údaje z ročných tabuliek spracujú do zostáv pre ročné zúčtovanie dane. Každý zamestnanec je uvedený len raz, program sčítava pracovné pomery podľa rodného čísla.
  • Pomocou tlačidla Oprava údajov sa otvorí okno, kde zadávame zamestnancom ďalšie príjmy, o ktorých nám doniesli potvrdenia, uplatňujeme odpočítateľné položky na manželku, DDS, životné poistenie, účelové sporenie. Uplatňujeme dodatočný nárok na daňový bonus. Do políčka daňový bonus vyplatený uvádzame skutočne vyplatený daňový bonus počas roka (program ho vyplní sám). Do políčka nárok, uvedieme celkový nárok na daňový bonus (označený ako DB) za rok 2005. Rozdiel medzi vyplateným DB a nárokom na DB môže byť kladný i záporný. Program všetky údaje okamžite spracúvava a prepočítava Daň na úhradu. Ak zamestnancovi nevykonávame ročné zúčtovanie dane, zaškrtnite Ročné zúčtovanie preddavkov nevykonané.
  • Ak máte zadané údaje a potrebujete ešte raz Vytvoriť údaje, program zachová údaje v položkách, ktoré nespracováva pomocou ročných tabuliek. (t.j. prepíše políčka, ktoré boli automaticky vyplnené pri prvom vstupe).
  • Na základe novely zákona 534/2005 Z.z. do položky poistné DDS načíta program zrazené príspevky zamestnanca za mesiace 1 až 11 čiže okrem decembra 2005.
  • Vytlačte si zostavu Ročné zúčtovanie dane z príjmov - zoznam. V tejto zostave je pomôcka pre zadanie ročného zúčtovania dane do tvorby miezd. Zadávame samostatne ZM 122 Ročné zúčtovanie daňového bonusu a ZM 605 Ročné zúčtovanie dane. Pri väčšom počte zamestnancov použite hromadné zadávanie mesačných údajov. Po vybraní napr. ZM 605 sa sprístupní tlačidlo generovanie z roč. zúčtovania dane. Pomocou neho sa prenesú údaje zamestnancov do hromadného zadávania. Po skontrolovaní, stačí kliknúť na generovanie do mes.údajov. Každému zamestnancovi, ktorý mal ZM 605, bude ju mať i v tvorbe miezd. V prípade potreby je možné generovanie použiť i viackrát. Po vybraní ZM sa natiahnu posledné údaje z tvorby miezd.
  • Zamestnancom, ktorí o to požiadajú môžete vystaviť Potvrdenie o zaplatení dane a Vyhlásenie o poukázaní podielu zaplatenej dane. Po dohode so zamestnancami môžete do Vyhlásenia vypísať pre všetkých zamestnancov komu budú 2 % dane poukázané. (Keď sa postavíte na Vyhlásenie v spodnej časti okna sa zobrazia riadky pre zadanie údajov )
  • Zostava Ročné vyúčtovanie dane z príjmov - hlásenie časť III slúži pre Daňový úrad.Tu vytvoríte disketu s údajmi o zamestnancoch, ktorým sme za rok 2005 vyplatili zdaniteľný príjem.


Prechod na EURO

MZDY A PERSONALISTIKA prechod na EURO

I. časť. (december 2008)

Spracovanie miezd za december 2008 v januári 2009:

Všetky výpočty miezd: výplaty, odmeny, dohody sú v Sk, ale vyplatia sa v eurách. V mesačných výkazoch poistného pre sociálnu poisťovňu a zdravotné poisťovne sa jednotlivé sumy vypočítajú a uvádzajú len v Sk. Výsledná suma sa uhradí v eurách. Z tohto dôvodu je výpočet mesiaca december 2008 upravený nasledovne:

  • Výplatné pásky: Zobrazuje sa vyplácaná suma aj v eurách. Suma v Sk sa prepočíta konverzným kurzom ( 1€ = 30,1260 Sk) na € a zaokrúhli na eurocent nahor (dve desatinné miesta).

  • Výplatná listina - čiastky na podpis: Vyplácaná suma je uvedená v korunách aj v eurách, výpočet je použitý ten istý ako na výplatných páskach.

  • Rekapitulácia a sumáre platidiel: Táto zostava obsahuje sumár platidiel (mincovku) v eurách s možnosťou voľby negenerovať mincovku s bankovkami 500 €, ostatné údaje samotnej rekapitulácie sú v Sk.

  • Zostavy " Peňažné ústavy" (nájdete ich v mesačné zostavy--zrážky,príjmy,ABO,peňažné ústavy) možnosť voľby "sumy v SKK" alebo "sumy v EUR"

  • Príkaz na úhradu: Pomocou prepínača "Prepočet v SKK / Prepočet v EUR" sa preráta stĺpec "Suma SKK" na stĺpec "Suma EUR".

Spôsob zaokrúhľovania je v nasledujúcej tabuľke.

poznámka: €c eurocent

exekúcia pre neštátny subjekt sa zaokrúhľuje matematicky. Je potrebné ručne upraviť úhradu.

II. časť. (január 2009)

Konverzia údajov v SKK z roku 2008 na menu EUR pre rok 2009:

Po mesačnej uzávierke decembra 2008 v období január 2009 sa sprístupni možnosť vykonať konverziu údajov, ktorá prepočíta údaje z SKK na menu EUR podľa Generálneho zákona a vyhlášok príslušných ministerstiev. Spustite ju pomocou voľby Konverzia EUR na hlavnej lište programu.

Spôsob prepočtu je v nasledujúcej tabuľke.

UPOZORNENIE:

  1. Pred konverziou EUR vykonajte ZÁLOHOVANIE ÚDAJOV.

  2. Po konverzii na menu euro vykonajte nasledovné činnosti:

    • Skontrolujte a upravte číselník zložiek miezd (sadzby, percento). Program prepíše sadzby a percento pri ZM na zákonom stanovené hodnoty, upravte ich podľa potreby Vášho postupu výpočtu (ide o výšku sadzby, atď.).

    • Ak ste zadávali mzdové údaje o nových zamestnancoch ešte pred konverziou v eurách, je nutné ich upraviť na skutočné hodnoty v eurách.

    • Skontrolujte a upravte zrážky v „ Pravidelných údajoch“ zamestnanca. Program nevie rozlíšiť, komu je určená zrážka a zvoliť správne zaokrúhlenie zrážky.

  3. Konverziu na menu euro NIE JE možné vykonať opakovane, iba jedenkrát.

Spracovanie miezd za január 2009:
Jednotlivé zložky, ktoré nie sú zákonom definované, program pri výpočte miezd zaokrúhľuje na €c nahor na konci výpočtu, medzivýsledky nie sú zaokrúhľované.


Ročné zúčtovanie preddavkov na daň z príjmov fyzických osôb zo závislej činnosti a daňový bonus

Popis vytvorenia Registračných listov fyzickej osoby (RLFO) v programe Elall

V programe Elall - mzdy a personalistika je možné vytvárať RLFO v elekronickej forme pre každý typ.

1. Typy registračných listov

  • Prihláška - vytvára sa pri začiatku pracovného vzťahu so zamestnancom.
  • Odhláška - vytvára sa pri ukončení pracovného vzťahu so zamestnancom.
  • Prerušenie - vytvára sa pri oznamovaní prerušení podľa § 26 Zákona 461/2003 Z.z.
  • Zmena - vytvára sa pri oznamovaní zmeny osobných údajoch zamestnanca a pri oznámení začiatku/konca materskej dovolenky.
  • Zrušenie prihlásenia - vytvára sa pri zrušení prihlásenia zamestnanca z dôvodu neuskutočnenia uzatvorenia pracovného vzťahu.

2. Druhy registračných listov

  • Jednoduchý RLFO používame pri vytváraní jedného typu RLFO pre jedného zamestnanca. Napr. prihláška jedného zamestnanca.
  • Hromadný RLFO používame pri vytvorení jedného alebo viacerých typov RLFO pre jedného alebo viacerých zamestnancov. Napr. naraz prihlásime piatich zamestnancov pomocou jedného hromadného RLFO. Napr. jedného zamestnanca prihlásime, odhlásime a oznámime začiatok i koniec prerušenia z dôvodu absencie pomocou jedného hromadného RLFO.

3. Postup pri vytváraní Prihlášky, Zrušenie prihlásenia a Odhlášky

3.1.1. Pre vytvorenie "Prihlášky" je dôležité vyplniť "Osobné údaje" a "Dátum vzniku PV" zamestnanca. Zamestnanca môžete zadať a nezaškrtnúť mu "Kmeňový stav" (Podobne ako pri vytvorení prihlášky do ZP).

Napr. spracovávate výplaty za mesiac august. Aktuálny dátum je však 20. september. V čase od 01.09. do 20.09. môžete robiť prihlášky zamestnancov bez toho aby zasahovali do práve spracovávaných výplat tým, že nezaškrtnete kmeňový stav. Po uzávierke 08 mesiaca novoprijatým zamestnancom zaškrtnete kmeňový stav.

3.1.2. Pre vytvorenie "Zrušenie prihlásenia" na už vytvorenej karte zamestnanca, ktorý do zamestnania nenastúpil a nestal sa našim zamestnancom, vyplníte "Dátum ukončenie PV" ktorý bude totožný s "Dátumom vzniku PV". Kartu takéhoto zamestnanca Vám program dovolí zmazať no kvôli vlastnej evidencií doporučujeme zvážiť ich ponechanie.

3.1.3. Pre vytvorenie "Odhlášky" vyplňte "Dátum ukončenia PV".

3.2. Prejdete na mesačné zostavy.

Vyberte si voľbu "SP - výkazy poistného........", zvoľte "Registračný list FO - export do SP" vyberiete tlačidlo "Export pre SP - RLFO".

3.2.1. "Výber obdobia" V rozsahu týchto dvoch dátumov program prehľadáva databázu podľa Vami zvolených kritérií (zaškrtnuté nižšie) a spracováva elektronicky export RLFO. Program automaticky nastaví obdobie celého mesiaca, ktorý je v mzdách práve spracovávaný. Pri prihlasovaní v reálnom čase zaškrtnite výber obdobia a prepíšte dátum "od" a "do". Môžete nastaviť interval len v rámci jedného mesiaca. Nedá sa nastaviť od 15.8.2007 do 15.09.2007 správne je od 15.08.2007 do 31.08.2007. I keď zapíšete dátum s presahom do nasledujúcich mesiacov program sám upraví dátum len do konca mesiaca podľa dátumu "od". Avšak môžete nastaviť obdobie budúceho mesiaca.

3.2.2. "Všetci zamestnanci" Program prehľadáva všetkých zamestnancov a tých ktorí spĺňajú zvolené kritéria zahrnie do exportu RLFO.

3.2.3. "Vybraní zamestnanci" Program prehľadáva len zvolených zamestnancov. Zoznam s ktorého je výber zamestnancov je ten istý ako zoznam s nastavením v "Prehľade zamestnancov". Ak je zamestnanec v mimokmeňovom stave (nemá zaškrtnutý kmeňový stav) nastavte i v "Prehľade zamestnancov" mimokmeňový stav, až potom môžete zamestnanca vybrať do exportu RLFO.

3.2.4.. "Generovať údaje o bankovom účte zamestnanca" Údaj je nepovinný. Ak nechcete uvádzať účet zamestnanca zrušte zaškrtnutie.

3.2.5. Vyberte si typ a druh registračného listu.

3.2.6. "Dátum vystavenie" Program vkladá aktuálny dátum. Môžete ho prepísať.

3.2.7. "Zostavil" Program vkladá meno vyplnené v "Číselniky--Možnosti--Všeobecné voľby", môžete ho prepísať.

3.2.8. "Zvoľte adresár, do ktorého chcete vytvoriť súbory" Program zvolí ním vytvorený adresár, kliknutím na tlačidlo "..." môžete zvoliť svoj vlastný adresár. Doporučujeme si ho zapísať kvôli rýchlemu vyhľadaniu po pripojení sa na podateľňu SP. Doporučujeme použiť predvolený adresár, kvôli orientácii, všetky exporty pre sociálnu poisťovňu sú ukladané do jedného podadresára s rozdelením na obdobie a typy exportných súborov (RLFO, Výkazy).

3.2.9. "Meno vytváraného súboru" sa generuje automaticky, je kombináciou viacerých položiek a záleží aj od zvoleného druhu RLFO, pri zvolaní kritérii je zobrazené.

3.2.10. Kliknite na tlačidlo "Export". Program vytvorí dva súbory (XML, TXT) podľa zvolených kritérií.

4. Postup pri vytváraní oznámenia o prerušení

V tabuľke osobných údajoch zamestnanca pod evidenčným stavom je tlačidlo "Prerušenie(vyradenia) - SP"

Povinnosťou zamestnávateľa je oznámiť pobočke SP prerušenie nemocenského poistenia, dôchodkového poistenia a poistenia v nezamestnanosti zamestnanca do ôsmich dní od tohto prerušenia (napr. absencia, neplatené voľno). Oznámiť pobočke SP začiatok a skončenie čerpania materskej dovolenky alebo rodičovskej dovolenky zamestnancom do ôsmich dní od začiatku čerpania a do ôsmich dní od skončenia čerpania materskej dovolenky alebo rodičovskej dovolenky.

Z tohto dôvodu v niektorých prípadoch oznamujete udalosť v reálnom čase i keď v mzdovom programe spracujete túto informáciu až v nasledujúcom mesiaci.

Preto tieto druhy prerušení (čiže typ ZM, ktorý je generovaný v mesačných údajoch) môžete zadať do časti "Zamestnanec - Osobné údaje – Prerušenia (vyradenia) -SP". Zároveň tu zadávame aj materskú dovolenku, čiže vyradenia z evidenčneho počtu. Chronologické zoradenie zabezpečí prehľad o dobách prerušenia/vyradenia každého zamestnanca počas pracovného pomeru. Po zadaní ZM, dátumu vzniku a dátumu zániku, uložení údajov prejdete do časti tvorby exportu RLFO a postupujete podľa bodu 3.2.

Pozn. Do číselníka prerušení a vyradení sa automaticky nagenerovali údaje, pokiaľ existujú údaje v archíve.

5. Postup pri vytváraní oznámenia o zmene

V tabuľke osobných údajoch zamestnanca pod evidenčným stavom je tlačidlo "SP - RLFO - zmena údajov"

Vypĺňame len tie údaje, ktoré sa zmenili. Údaje v prvom riadku sú povinné. Po vyplnení môžeme vytvoriť exportné súbory do SP. Tabuľka ostane vyplnená aj po ukončení práce z dôvodu kontroly. Ak chcete údaje zrušiť kvôli novým zmenám, zvoľte "Vynulovať". Zároveň sa v v exporte RLFO Zmena vygenerujú údaje o dátume nástupu a ukončenia MD, ak je vo zvolenom období. Údaje o vzniku a ukončení MD sa generujú v RLFO Zmena vo voľbe "Mesačné zostavy - SP - výkazy poistného........ - Registračný list FO - export do SP" - tlačidlo "Export pre SP - RLFO".


New Page 1

PHILIPS DAP - nastavenie

Pre správne nastavenie garanta PHILIPS DAP je potrebné vo voľbe

Číselníky -> Možnosti -> Garanti ->

u garanta PHILIPS DAP prepnúť tabuľku kódov do hlásení na PHILIPS DAP podľa obrázku :

Pri ukončovaní opravy je potrebné vybrať z číselníka kódov príslušný kód závady (defect code)

Zároveň je možné zapnúť kontrolu výrobného čísla v záložke Hlásenia podľa obrázku :

Ak je kontola výrobného čísla aktivovaná, pri zadaní je kontrolovaný formát YYWW (YY - rok, WW - číslo týždňa), pričom týždeň je v rozmedzí 01-53


Prechod na EURO

SERVIS - uzávierka s prechodom na EURO

Ročná uzávierka servisu roku 2008 uskutoční okrem klasickej uzávierky servisných listov aj prepočet prevedených stavov konverzným kurzom na menu EURO.

Vykonanie uzávierky

Uzávierka sa uskutoční klasickou voľbou Uzávierka servisu v ponuke Zadávanie. V prípade nastavenia konca obdobia na 31.12.2008 sú zaktivované aj funkcie pre konverziu meny SKK na EUR. Uzávierku servisu je potrebné vykonať pred uzávierkou skladového hospodárstva, aby archívne údaje servisu boli plnohodnotné !

Priebeh uzávierky

  • uzatvorenie vydaných a vyúčtovaných servisných listov
  • vytvorenie prevodových príjemiek, jednotlivé položky sú prepočítané konverzným kurzom na EUR
  • prepočet a 'prevrátenie' cien na skladových kartách podľa nstavenia popísaného vyššie
  • prepočet posledných nákupných cien, priemerných nákupných cien a kalkulačných cien na skladových kartách konverzným kurzom
  • prepočet kalkulácií, ak sa používajú, konverzným kurzom
  • prepočet cien na neuzatvorených objednávkach konverzným kurzom

Po uskutočnení uzávierky a po reštarte programu je automaticky nastavený režim EURO na fázu 2, hlavná mena je nastavená na EUR.


Prechod na EURO

FM EasyPOS - prevod na menu EURO

Podporu pre prevod zabezpečuje skladové hospodárstvo verzia 4.1.6.

Čo je potrebné vykonať (poradie krokov je potrebné zachovať):

  • uskutočniť uzávierky na FM - denná a následne mesačná
  • vypnúť obslužný program EASYCOMM (v lište Windows vpravo dole)
  • aktualizácia skladového hospodárstva na verziu 4.1.6
  • ak nie je k dispozícii Internet, vložiť do počítača, ku ktorému je pripojený FM EasyPOS, inštalačné CD ELALL verzia 4.1.6
  • spustiť skladové hospodárstvo, voľba Číselníky - > Možnosti, registračné pokladnice, detail registračnej pokladnice podľa obrázka

  • stlačiť tlačidlo Ovládač 3.5 alebo Ovládač 3.4 - o aktuálnej verzii informuje výpis pri inicializácii fiškálneho modulu (pri štarte počítača). Do počítača budú stiahnuté nové predlohové HTX súbory pre predaj v mene EURO z Internetu alebo z inštalačného CD ELALL.

  • stlačiť tlačidlo Konverzia EUR v okne detailu registračnej pokladnice - spustený program prepočíta grandtotály na FM na menu EURO a nastaví ho pre použite s menou EURO ako hlavnou menou.

  • znovu vykonať mesačnú a dennú uzávierku ako vstupné uzávierky pre ďalší nápočet v mene EURO. Uzávierky je potrebné priložiť do knihy pokladnice.

  • reštartovať počítač s pripojeným FM


Prechod na EURO

FM VAROS - prevod na menu EURO

Pred prevodom fiškálneho modulu je potrebné uskutočniť dennú a mesačnú uzávierku. Podporu pre prevod zabezpečuje skladové hospodárstvo verzia 4.1.6.

Čo je potrebné vykonať :

  • uskutočniť uzávierky na FM - denná a následne mesačná
  • aktualizácia skladového hospodárstva na verziu 4.1.6
  • vložiť do počítača, ku ktorému je pripojený FM VAROS, inštalačné CD ELALL verzia 4.1.6
  • spustiť skladové hospodárstvo, voľba Číselníky - > Možnosti, registračné pokladnice, detail registračnej pokladnice podľa obrázka

  • stlačiť tlačidlo Konverzia EUR - bude vyvolané okno s výberom CD mechaniky

V prípade, že nie je v počítači k dispozícii CD mechanika, je potrebné z CD skopírovať zložku ..\drivers\varos\euro_2009 do zložky, prístupnej z tohto počítača a navoliť spustenie z vybranej zložky a spustit z nej program fmeu-2009.exe. Tento program je možné spustiť aj priamo z CD alebo kópie tohoto adresára (napr. z pamäťového kľúča). Tento program preprogramuje fiškálny modul VAROS na predaj v mene EURO a zároveň dôjde k vynulovaniu grandtotálov na fiškálnom module.

Po prebehnutí programu je potrebné znovu vykonať mesačnú a dennú uzávierku ako vstupné uzávierky pre ďalší nápočet v mene EURO. Uzávierky je potrebné priložiť do knihy pokladnice.


Prechod na EURO

ÚČTOVNÍCTVO - uzávierka s prechodom na EURO

Ročná uzávierka účtov roku 2008 uskutoční okrem klasickej účtovej uzávierky aj prepočet prevedených stavov konverzným kurzom na menu EURO.

Čo je potrebné vykonať pred uzávierkou :

Nastaviť na hornej lište rok spracovania 2008.

V podvojnom účtovníctve pred vykonaním uzávierky je nutné uskutočniť vyrovnanie kurzových rozdielov z majetku a záväzkov v prípade, ak účtovná jednotka používa cudziu menu. Vyrovnanie kurzových rozdielov záväzkov a pohľadávok robí program cez ponuku Prehľady-knihy faktúr- vyrovnanie kurzových rozdielov.

Vykonanie uzávierky

Uzávierka sa uskutoční klasickou voľbou Účtová uzávierka v ponuke Zadávanie. V prípade nastavenia konca obdobia na 31.12.2008 sú zaktivované aj funkcie pre konverziu meny SKK na EUR.

Tlačidlo Zaúčtovať uzávierku je zakázané, kým sa nepotvrdí voľba, že bolo uskutočnené vyrovnanie kurzových rozdielov.

Priebeh uzávierky

  • prevod konečných zostatkov aktívnych a pasívnych účtov na konečný účet súvahový 702, prevod konečných stavov nákladových a výnosových účtov na účet ziskov a strát 710 a prevod zostatku účtu 710 na účet 702. Uzávierku možno rušiť a opakovane dať vypočítať.
  • po zaúčtovaní uzávierky a otvorení nového účtovného obdobia sa vytvorí archív údajov za rok 2008 v SKK, ktorý bude prístupný na zápis a úpravy, vynuluje sa účtovný denník a zároveň sa vytvoria začiatočné stavy súvahových účtov v EUR prepočítané z SKK konverzným kurzom. Nevysporiadané položky fakturácie budú prepočítané konverzným kurzom a prevedené do EUR.
  • rozdiel medzi začiatočnými stavmi analytických účtov majetku, záväzkov a vlastného imania a analytickej evidencie podľa jednotlivých zložiek (napríklad v hmotnom majetku - podľa jednotlivých kusov, v mzdách - podľa jednotlivých výplatných čiastok za mesiac december, v sklade - podľa jednotlivých druhov zásob) si účtovne vyrovná úpravou začiatočného stavu príslušného analytického účtu užívateľ sám.

Po uskutočnení uzávierky a po reštarte programu je automaticky nastavený režim Euro na fázu 2, hlavná mena je nastavená na EUR. Obdobie, ktoré chcete spracovávať si zvolíte na hornej lište prepnutím rokov - 2008 (prezerať archívne údaje) alebo 2009.

V prípade, že celý proces chcete zopakovať (napríklad po úpravách v roku 2008), program Vám ponúkne možnosť výmeny začiatočných stavov - upravených o zmeny vykonané po prvej uzávierke. Pozor na ručne upravené začiatočné stavy analytických účtov. Tie budú nenávratne prepísané novými začiatočnými stavmi.